Solved

No +R

Can someone please help me, my burner is not writing to +R media it has been working great with -R media for years, never tried -R till now. I am using the LITE-ON DVDRW SHW-160P6S. I tried writing to +R Maxell which I use in -R all the time, I also tried the horrible Memorex -R. I have tried using Nero 9 Reloaded as well as image burn, both have failed. I have the updated firmware installed from this location http://www.liteonit.com/global/index.php?option=com_wrapper&Itemid=154
Can somebody please help? Thanks in advance.

Specs
Burner: LITE-ON DVDRW SHW-160P6S
OS: Windows Professional
Processor: Processor 3.20 gigahertz Intel Celeron
RAM: 1024 Megabytes Installed Memory
4 answers Last reply Best Answer
More about tomshardware
  1. Best answer
    Sometimes the drives are finicky about the media, try another brand. I went to the LITE-ON website, they don't list tested media brands, did your manual list compatible media brands?
  2. Hi Chala, can you burn +R now?
    If not, try downloading MediaCodeSpeedEdit (http://ala42.cdfreaks.com/MCSE/).
    Load your firm and check for your media id and burn speed.
    You can also download DVD Indentifier (http://dvdidentifier.cdfreaks.com/) to check your media.
  3. Yes i am fine sorry for delay, the disk in question was copyrighted, and i also upgraded to first class media from now on thanks for your help!
  4. Best answer selected by Chala.
Ask a new question

Read More

DVD Writers Burner Storage