Sign in with
Sign up | Sign in
Your question

IE says that it cannot display the webpage...

Last response: in Wireless Networking
Share
September 7, 2009 10:47:04 AM

I have a Dell Inspiron 9400 laptop...that runs Windows XP Pro...

It says its connected to my home network...which has several other computers that run VISTA...

Every time I try to connect to the internet, I get the message "Internet Explorer cannot display the web page..."

Help!

More about : display webpage

September 7, 2009 4:51:27 PM

Well...if your connection works then explorer should be able to, however maybe your DNS server is down, in which case you should change it. Try a couple different URL's to see that it is your problem and not the websites problem.
-If you don't know how to change DNS or what it i, then say so and i'll tell you :) 
September 7, 2009 7:10:20 PM

blackhawk1928 said:
Well...if your connection works then explorer should be able to, however maybe your DNS server is down, in which case you should change it. Try a couple different URL's to see that it is your problem and not the websites problem.
-If you don't know how to change DNS or what it i, then say so and i'll tell you :) 


Thx blackhawk...

I have tried to go to several websites, all with the same response "unable to display webpage..."

How do U change the DNS?
Related resources
September 7, 2009 7:25:32 PM

Alright so here is what you do:
-Open up Control Panel
-Find "Network Connections"
-Now, you are on wireless right? If you are, select whatever option you have that has the word wireless in it...it can be called "Wireless network connection" or some other names very similar. Local area connection is if you have wired internet so dont touch that. Then once you find it, RIGHT click and select Properties. Then once in properties it will say "Internet Protocal (TCP/IP)"...if your selection also has "Internet Protocol TCP/IP Version 6 or version 4, make sure to select 4 because version 6 doesn't exist yet :) 
-Left click on "Internet Protocal (TCP/IP)" to highlight it and then below it click properties.
-Once there you will have the option on the bottom called "Use the following DNS server addresses", make sure that is selected instead of "Obtain DNS server address automatically".
-Put in the ip address of a DNS server. There are tons of free fast dns servers online. I recommend Open DNS, its address is
Preferred DNS Server: 208.67.220.220
Alternate DNS Server: 208.67.222.222

-Any questions ask :) 
-Good Luck
Anonymous
September 7, 2009 7:38:37 PM

Before you change your DNS servers, you should check and make sure the problem is not with IE first. Open a command prompt and type "ping www.google.com". If you get a "Reply from xxx.xxx.xxx.xxx..." you have a problem with IE. If you get a timeout message, there's something wrong with your Internet connection.

Grumpy
September 7, 2009 11:50:33 PM

true that, should of actually told him to do that first.
!