Biostar g31-m7 te overclock with pentium e5400

I have a pentium e5400 and I've been having trouble overclocking it above 3.3 ghz, and I've heard of people OCing it to 3.5 or 3.6. in my bios, all i changed was the cpu frequency to 240 (everytime i try anything above this, my computer shuts down). are there any other settings that i need to change to get better results? also, i'm using the stock fan on my cpu, is this what is holding me back?
3 answers Last reply
More about biostar overclock pentium e5400
  1. First problem is the motherboard and G31 chipset. Its not known for the best overclocking......P45 boards chipset boards tend to be the best overclockers.
    You FOR SURE need aftermarket cooling and a well ventilated case.

    All chips are different yours may or may not overclock as well as an identical one on an identical setup.

    Start here.
  2. If u overclock the FSB of CPU, (eg: from 200 MHz to 266 Mhz), the DRAM frequency will automatically increase (eg: from 800 MHz to 960 Mhz). To solve this problem u have to downlclock your RAM. If u have PC 6400 ram @800MHz, U have to downclock it as down as possible (eg: from 800 Mhz to 667 Mhz) from BIOS menu. it will hindering u from clock wall of your RAM. If you have better mobo, u can use memory divider, FSB:DRAM=1:1.

    Just set your RAM as down as possible, than u will have a better clock availability.
  3. The G31/G41 chipsets work very nicely with CPU's that have relatively low FSB's and relatively high internal multiplier. They have gotten a bad rap as overclockers because they normally have, at the maximum rating, a 333 MHz FSB. Top end is around 360 MHz if you are lucky.

    In the case of an E5400 with its 200 MHz FSB, you will be able to get it nowhere near 400 MHz anyway, so the high FSB of the P45 is wasted.

    dehito hit it exactly. Your RAM settings are almost certainly the problem.

    You need to go into the BIOS and change the System Memory Multiplier (or whatever your BIOS calls it) from AUTO to 2.00, 2.00B, or 2.00D - whichever you need to set the Memory Frequency to twice the FSB. Then when you increase the FSB, the memory clock will rise in step with it. If your FSB is at 300 MHz, your memory clock should be at 600 MHz.

    Download CPU-Z to check your FSB:RAM ratio.

    Warning - confusion factor between what the BIOS calls things and what CPUZ may call things. What the BIOS calls "memory frequency" is actually the memory clock. (Gigabyte BIOS here. Yours may differ.) What CPUZ calls "memory frequency" is half the memory clock - DDR2 RAM, remember? It transfers two chunks of data each bus cycle. What you want in CPUZ is a 1:1 FSB:RAM ratio.

    Overclocking memory doesn't accomplish much besides limiting your CPU overclock where the real speed comes from.

    Overclocking E5200 on G'byte G31

    One of my systems:
    GA-G41m-ES2L| E6600 OC'd to 3.66 GHz (333 MHz X 11) | ACF7P
    The FSB on this particular board tops out at 360 MHz. If the CPU core would run fast enough, that's 4.5 GHz. See, you do not need the P45 FSB capabilities. :)
Ask a new question

Read More

Motherboards Overclocking Pentium