NTFS File Compression (Advanced Button Missing) XP Home SP2

Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

Hi,

I have a single HDD with several NTFS Partitions: C: D: E: etc.

C: is my System partition - XP Home SP2.

I can compress files (i.e.. the 'Advanced' Button is available) on all
Partitions except C:

C: is NTFS as are all other Partitions - How do I get the 'Advanced' Button
back?

Any help appreciated.

Thanks,

Colin
9 answers Last reply
More about ntfs file compression advanced button missing home
  1. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    1. Open My Computer.
    2. Right-click the drive you want to compress.
    3. Click Properties.
    4. On the General tab, select the Compress drive to save disk space check
    box, and then click OK.
    5. In Confirm Attribute Changes, select the option you want.

    Compress drive to save disk space
    [[Specifies that this NTFS drive be compressed. By default, only files in
    the root directory are compressed automatically. To have Windows compress
    all folders on this drive, select the Also compress subfolders check box in
    the message that appears.]]

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:dfcnhc$84o$1@nwrdmz02.dmz.ncs.ea.ibs-infra.bt.com,
    News Group <news.paradoxa@btopenworld.com> hunted and pecked:
    > Hi,
    >
    > I have a single HDD with several NTFS Partitions: C: D: E: etc.
    >
    > C: is my System partition - XP Home SP2.
    >
    > I can compress files (i.e.. the 'Advanced' Button is available) on all
    > Partitions except C:
    >
    > C: is NTFS as are all other Partitions - How do I get the 'Advanced'
    > Button back?
    >
    > Any help appreciated.
    >
    > Thanks,
    >
    > Colin
  2. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Hi Wes,

    Thanks for the reply.

    Unfortunately, that's the problem - The option to 'Compress' isn't there.

    Although C: is an NTFS Partition like all my others, the CheckBox option to
    'Compress' is absent from Properties>General.

    Likewise, the 'Advanced' Button is missing when I select 'Properties' for
    any Files or Folders on the C: Drive.

    All my other NTFS Partitions' 'Properties' work as expected.

    I think that the C: Partition was originally FAT32, and was converted to
    NTFS; whereas, all the other NTFS Partitions were created from scratch.

    Obviously, FAT32 Partitions don't support 'Compression' - I was wondering if
    despite coversion to NTFS, there is a Flag set somewhere (in the Registry
    perhaps?) which is still set to indicate FAT32?

    Thanks again,

    Colin.

    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:uJxNTcLsFHA.3340@TK2MSFTNGP15.phx.gbl...
    | 1. Open My Computer.
    | 2. Right-click the drive you want to compress.
    | 3. Click Properties.
    | 4. On the General tab, select the Compress drive to save disk space check
    | box, and then click OK.
    | 5. In Confirm Attribute Changes, select the option you want.
    |
    | Compress drive to save disk space
    | [[Specifies that this NTFS drive be compressed. By default, only files in
    | the root directory are compressed automatically. To have Windows compress
    | all folders on this drive, select the Also compress subfolders check box
    in
    | the message that appears.]]
    |
    | --
    | Hope this helps. Let us know.
    |
    | Wes
    | MS-MVP Windows Shell/User
    |
    | In news:dfcnhc$84o$1@nwrdmz02.dmz.ncs.ea.ibs-infra.bt.com,
    | News Group <news.paradoxa@btopenworld.com> hunted and pecked:
    | > Hi,
    | >
    | > I have a single HDD with several NTFS Partitions: C: D: E: etc.
    | >
    | > C: is my System partition - XP Home SP2.
    | >
    | > I can compress files (i.e.. the 'Advanced' Button is available) on all
    | > Partitions except C:
    | >
    | > C: is NTFS as are all other Partitions - How do I get the 'Advanced'
    | > Button back?
    | >
    | > Any help appreciated.
    | >
    | > Thanks,
    | >
    | > Colin
    |
  3. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Colin,

    On that same General tab of C: Properties, what info is listed for Type: and
    File System:?

    Local Disk and NTFS?

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:dfcujr$g0i$1@nwrdmz01.dmz.ncs.ea.ibs-infra.bt.com,
    News Group <news.paradoxa@btopenworld.com> hunted and pecked:
    > Hi Wes,
    >
    > Thanks for the reply.
    >
    > Unfortunately, that's the problem - The option to 'Compress' isn't there.
    >
    > Although C: is an NTFS Partition like all my others, the CheckBox option
    > to 'Compress' is absent from Properties>General.
    >
    > Likewise, the 'Advanced' Button is missing when I select 'Properties' for
    > any Files or Folders on the C: Drive.
    >
    > All my other NTFS Partitions' 'Properties' work as expected.
    >
    > I think that the C: Partition was originally FAT32, and was converted to
    > NTFS; whereas, all the other NTFS Partitions were created from scratch.
    >
    > Obviously, FAT32 Partitions don't support 'Compression' - I was wondering
    > if despite coversion to NTFS, there is a Flag set somewhere (in the
    > Registry perhaps?) which is still set to indicate FAT32?
    >
    > Thanks again,
    >
    > Colin.
    >
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:uJxNTcLsFHA.3340@TK2MSFTNGP15.phx.gbl...
    >> 1. Open My Computer.
    >> 2. Right-click the drive you want to compress.
    >> 3. Click Properties.
    >> 4. On the General tab, select the Compress drive to save disk space check
    >> box, and then click OK.
    >> 5. In Confirm Attribute Changes, select the option you want.
    >>
    >> Compress drive to save disk space
    >> [[Specifies that this NTFS drive be compressed. By default, only files in
    >> the root directory are compressed automatically. To have Windows compress
    >> all folders on this drive, select the Also compress subfolders check box
    >> in the message that appears.]]
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:dfcnhc$84o$1@nwrdmz02.dmz.ncs.ea.ibs-infra.bt.com,
    >> News Group <news.paradoxa@btopenworld.com> hunted and pecked:
    >>> Hi,
    >>>
    >>> I have a single HDD with several NTFS Partitions: C: D: E: etc.
    >>>
    >>> C: is my System partition - XP Home SP2.
    >>>
    >>> I can compress files (i.e.. the 'Advanced' Button is available) on all
    >>> Partitions except C:
    >>>
    >>> C: is NTFS as are all other Partitions - How do I get the 'Advanced'
    >>> Button back?
    >>>
    >>> Any help appreciated.
    >>>
    >>> Thanks,
    >>>
    >>> Colin
  4. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    It may not be a good idea to compress the c: drive???

    >A little compression goes a long way. In general, NTFS compression is most effective when used on files that are not already compressed. Bitmap images, Microsoft Word documents, and database files are highly compressible. Because music files (in MP3 and WMA format) and JPEG or GIF images are already compressed, NTFS compression provides little benefit and incurs a noticeable performance hit. By all means, avoid compressing the folders that contain Windows system files and log files that the operating system uses regularly. The negative effect on performance is especially severe here.<

    XP Inside Out, MS Press, excerpts ><..

    >For security and performance reasons, encryption and compression are mutually exclusive attributes for files stored on an NTFS volume. If the file is compressed, it can’t be encrypted, and vice versa.<

    Might apply
    j;-)

    "News Group" wrote:

    > Hi Wes,
    >
    > Thanks for the reply.
    >
    > Unfortunately, that's the problem - The option to 'Compress' isn't there.
    >
    > Although C: is an NTFS Partition like all my others, the CheckBox option to
    > 'Compress' is absent from Properties>General.
    >
    > Likewise, the 'Advanced' Button is missing when I select 'Properties' for
    > any Files or Folders on the C: Drive.
    >
    > All my other NTFS Partitions' 'Properties' work as expected.
    >
    > I think that the C: Partition was originally FAT32, and was converted to
    > NTFS; whereas, all the other NTFS Partitions were created from scratch.
    >
    > Obviously, FAT32 Partitions don't support 'Compression' - I was wondering if
    > despite coversion to NTFS, there is a Flag set somewhere (in the Registry
    > perhaps?) which is still set to indicate FAT32?
    >
    > Thanks again,
    >
    > Colin.
    >
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:uJxNTcLsFHA.3340@TK2MSFTNGP15.phx.gbl...
    > | 1. Open My Computer.
    > | 2. Right-click the drive you want to compress.
    > | 3. Click Properties.
    > | 4. On the General tab, select the Compress drive to save disk space check
    > | box, and then click OK.
    > | 5. In Confirm Attribute Changes, select the option you want.
    > |
    > | Compress drive to save disk space
    > | [[Specifies that this NTFS drive be compressed. By default, only files in
    > | the root directory are compressed automatically. To have Windows compress
    > | all folders on this drive, select the Also compress subfolders check box
    > in
    > | the message that appears.]]
    > |
    > | --
    > | Hope this helps. Let us know.
    > |
    > | Wes
    > | MS-MVP Windows Shell/User
    > |
    > | In news:dfcnhc$84o$1@nwrdmz02.dmz.ncs.ea.ibs-infra.bt.com,
    > | News Group <news.paradoxa@btopenworld.com> hunted and pecked:
    > | > Hi,
    > | >
    > | > I have a single HDD with several NTFS Partitions: C: D: E: etc.
    > | >
    > | > C: is my System partition - XP Home SP2.
    > | >
    > | > I can compress files (i.e.. the 'Advanced' Button is available) on all
    > | > Partitions except C:
    > | >
    > | > C: is NTFS as are all other Partitions - How do I get the 'Advanced'
    > | > Button back?
    > | >
    > | > Any help appreciated.
    > | >
    > | > Thanks,
    > | >
    > | > Colin
    > |
    >
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Hi Wes,

    Type: Local Disk
    File System: NTFS

    Also, whereas the correctly functioning NTFS Properties>General has
    CheckBoxes:

    Read Only
    Hidden

    and has the CheckBox for 'Archive' thru the 'Advanced' Button;

    The C: Drive Folders and Files (all with 'Advanced' Button absent) have all
    three CheckBoxes on Properties>General:

    Read Only
    Hidden
    Archive

    I've run CHKDSK and corrected all errors.

    If I can give any further info. or try anything, please let me know.

    Disk Manager, Defragmenter, msinfo32 all recognise the C: Drive as NTFS.

    Thanks you for your help,

    Colin.

    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:uJxNTcLsFHA.3340@TK2MSFTNGP15.phx.gbl...
    | 1. Open My Computer.
    | 2. Right-click the drive you want to compress.
    | 3. Click Properties.
    | 4. On the General tab, select the Compress drive to save disk space check
    | box, and then click OK.
    | 5. In Confirm Attribute Changes, select the option you want.
    |
    | Compress drive to save disk space
    | [[Specifies that this NTFS drive be compressed. By default, only files in
    | the root directory are compressed automatically. To have Windows compress
    | all folders on this drive, select the Also compress subfolders check box
    in
    | the message that appears.]]
    |
    | --
    | Hope this helps. Let us know.
    |
    | Wes
    | MS-MVP Windows Shell/User
    |
    | In news:dfcnhc$84o$1@nwrdmz02.dmz.ncs.ea.ibs-infra.bt.com,
    | News Group <news.paradoxa@btopenworld.com> hunted and pecked:
    | > Hi,
    | >
    | > I have a single HDD with several NTFS Partitions: C: D: E: etc.
    | >
    | > C: is my System partition - XP Home SP2.
    | >
    | > I can compress files (i.e.. the 'Advanced' Button is available) on all
    | > Partitions except C:
    | >
    | > C: is NTFS as are all other Partitions - How do I get the 'Advanced'
    | > Button back?
    | >
    | > Any help appreciated.
    | >
    | > Thanks,
    | >
    | > Colin
    |
  6. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Hi,

    To avoid any misunderstanding: I only want to Compress selected files on the
    C: Partition; not the whole Drive.

    The system isn't mine, and (as a matter of courtesy) I don't want to return
    it with known problems.

    Colin

    "Jaymon" <Jaymon@discussions.microsoft.com> wrote in message
    news:56FDFE6E-802F-4070-8DAE-984D044DDFF8@microsoft.com...
    | It may not be a good idea to compress the c: drive???
    |
    | >A little compression goes a long way. In general, NTFS compression is
    most effective when used on files that are not already compressed. Bitmap
    images, Microsoft Word documents, and database files are highly
    compressible. Because music files (in MP3 and WMA format) and JPEG or GIF
    images are already compressed, NTFS compression provides little benefit and
    incurs a noticeable performance hit. By all means, avoid compressing the
    folders that contain Windows system files and log files that the operating
    system uses regularly. The negative effect on performance is especially
    severe here.<
    |
    | XP Inside Out, MS Press, excerpts ><..
    |
    | >For security and performance reasons, encryption and compression are
    mutually exclusive attributes for files stored on an NTFS volume. If the
    file is compressed, it can't be encrypted, and vice versa.<
    |
    | Might apply
    | j;-)
    |
    | "News Group" wrote:
    |
    | > Hi Wes,
    | >
    | > Thanks for the reply.
    | >
    | > Unfortunately, that's the problem - The option to 'Compress' isn't
    there.
    | >
    | > Although C: is an NTFS Partition like all my others, the CheckBox option
    to
    | > 'Compress' is absent from Properties>General.
    | >
    | > Likewise, the 'Advanced' Button is missing when I select 'Properties'
    for
    | > any Files or Folders on the C: Drive.
    | >
    | > All my other NTFS Partitions' 'Properties' work as expected.
    | >
    | > I think that the C: Partition was originally FAT32, and was converted to
    | > NTFS; whereas, all the other NTFS Partitions were created from scratch.
    | >
    | > Obviously, FAT32 Partitions don't support 'Compression' - I was
    wondering if
    | > despite coversion to NTFS, there is a Flag set somewhere (in the
    Registry
    | > perhaps?) which is still set to indicate FAT32?
    | >
    | > Thanks again,
    | >
    | > Colin.
    | >
    | > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    | > news:uJxNTcLsFHA.3340@TK2MSFTNGP15.phx.gbl...
    | > | 1. Open My Computer.
    | > | 2. Right-click the drive you want to compress.
    | > | 3. Click Properties.
    | > | 4. On the General tab, select the Compress drive to save disk space
    check
    | > | box, and then click OK.
    | > | 5. In Confirm Attribute Changes, select the option you want.
    | > |
    | > | Compress drive to save disk space
    | > | [[Specifies that this NTFS drive be compressed. By default, only files
    in
    | > | the root directory are compressed automatically. To have Windows
    compress
    | > | all folders on this drive, select the Also compress subfolders check
    box
    | > in
    | > | the message that appears.]]
    | > |
    | > | --
    | > | Hope this helps. Let us know.
    | > |
    | > | Wes
    | > | MS-MVP Windows Shell/User
    | > |
    | > | In news:dfcnhc$84o$1@nwrdmz02.dmz.ncs.ea.ibs-infra.bt.com,
    | > | News Group <news.paradoxa@btopenworld.com> hunted and pecked:
    | > | > Hi,
    | > | >
    | > | > I have a single HDD with several NTFS Partitions: C: D: E: etc.
    | > | >
    | > | > C: is my System partition - XP Home SP2.
    | > | >
    | > | > I can compress files (i.e.. the 'Advanced' Button is available) on
    all
    | > | > Partitions except C:
    | > | >
    | > | > C: is NTFS as are all other Partitions - How do I get the 'Advanced'
    | > | > Button back?
    | > | >
    | > | > Any help appreciated.
    | > | >
    | > | > Thanks,
    | > | >
    | > | > Colin
    | > |
    | >
    | >
    | >
  7. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Colin,

    I am at a loss.

    Does the compact command work on C:?

    Compact
    http://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/compact.mspx

    "Compressed" Attribute Is Missing from Your Local Files When You Use a
    Roaming Profile for Domain Logon
    http://support.microsoft.com/default.aspx?scid=kb;en-us;283486

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:dfd9rn$qn6$1@nwrdmz02.dmz.ncs.ea.ibs-infra.bt.com,
    News Group <news.paradoxa@btopenworld.com> hunted and pecked:
    > Hi Wes,
    >
    > Type: Local Disk
    > File System: NTFS
    >
    > Also, whereas the correctly functioning NTFS Properties>General has
    > CheckBoxes:
    >
    > Read Only
    > Hidden
    >
    > and has the CheckBox for 'Archive' thru the 'Advanced' Button;
    >
    > The C: Drive Folders and Files (all with 'Advanced' Button absent) have
    > all three CheckBoxes on Properties>General:
    >
    > Read Only
    > Hidden
    > Archive
    >
    > I've run CHKDSK and corrected all errors.
    >
    > If I can give any further info. or try anything, please let me know.
    >
    > Disk Manager, Defragmenter, msinfo32 all recognise the C: Drive as NTFS.
    >
    > Thanks you for your help,
    >
    > Colin.
    >
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:uJxNTcLsFHA.3340@TK2MSFTNGP15.phx.gbl...
    >> 1. Open My Computer.
    >> 2. Right-click the drive you want to compress.
    >> 3. Click Properties.
    >> 4. On the General tab, select the Compress drive to save disk space check
    >> box, and then click OK.
    >> 5. In Confirm Attribute Changes, select the option you want.
    >>
    >> Compress drive to save disk space
    >> [[Specifies that this NTFS drive be compressed. By default, only files in
    >> the root directory are compressed automatically. To have Windows compress
    >> all folders on this drive, select the Also compress subfolders check box
    >> in the message that appears.]]
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:dfcnhc$84o$1@nwrdmz02.dmz.ncs.ea.ibs-infra.bt.com,
    >> News Group <news.paradoxa@btopenworld.com> hunted and pecked:
    >>> Hi,
    >>>
    >>> I have a single HDD with several NTFS Partitions: C: D: E: etc.
    >>>
    >>> C: is my System partition - XP Home SP2.
    >>>
    >>> I can compress files (i.e.. the 'Advanced' Button is available) on all
    >>> Partitions except C:
    >>>
    >>> C: is NTFS as are all other Partitions - How do I get the 'Advanced'
    >>> Button back?
    >>>
    >>> Any help appreciated.
    >>>
    >>> Thanks,
    >>>
    >>> Colin
  8. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Hi Wes,

    You've just found the problem - Thank you.

    The 'Compact' command doesn't work.

    It fails with the error:

    "The filesystem does not support compression or the cluster size is larger
    than 4096 bytes"

    When I run chkdsk: The drive has 16K Clusters.

    Using Paragon's Hard Disk Manager, I reduced the Cluster Size to 4KB: This
    fixed the problem.

    The 'Advanced Button' has returned, as has the C: Drive Compress CheckBox.

    Thank you for all your help - If you hadn't asked me to try the 'Compact'
    command, I've no idea how long it would have taken me to fix the issue.

    Once again Wes, many thanks.

    Colin

    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:uJxNTcLsFHA.3340@TK2MSFTNGP15.phx.gbl...
    | 1. Open My Computer.
    | 2. Right-click the drive you want to compress.
    | 3. Click Properties.
    | 4. On the General tab, select the Compress drive to save disk space check
    | box, and then click OK.
    | 5. In Confirm Attribute Changes, select the option you want.
    |
    | Compress drive to save disk space
    | [[Specifies that this NTFS drive be compressed. By default, only files in
    | the root directory are compressed automatically. To have Windows compress
    | all folders on this drive, select the Also compress subfolders check box
    in
    | the message that appears.]]
    |
    | --
    | Hope this helps. Let us know.
    |
    | Wes
    | MS-MVP Windows Shell/User
    |
    | In news:dfcnhc$84o$1@nwrdmz02.dmz.ncs.ea.ibs-infra.bt.com,
    | News Group <news.paradoxa@btopenworld.com> hunted and pecked:
    | > Hi,
    | >
    | > I have a single HDD with several NTFS Partitions: C: D: E: etc.
    | >
    | > C: is my System partition - XP Home SP2.
    | >
    | > I can compress files (i.e.. the 'Advanced' Button is available) on all
    | > Partitions except C:
    | >
    | > C: is NTFS as are all other Partitions - How do I get the 'Advanced'
    | > Button back?
    | >
    | > Any help appreciated.
    | >
    | > Thanks,
    | >
    | > Colin
    |
  9. Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.customize,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support (More info?)

    Howdy Colin,

    I never would've of thought of cluster size either.

    Keep having fun! :-)

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:dff4sg$okq$1@nwrdmz02.dmz.ncs.ea.ibs-infra.bt.com,
    News Group <news.paradoxa@btopenworld.com> hunted and pecked:
    > Hi Wes,
    >
    > You've just found the problem - Thank you.
    >
    > The 'Compact' command doesn't work.
    >
    > It fails with the error:
    >
    > "The filesystem does not support compression or the cluster size is larger
    > than 4096 bytes"
    >
    > When I run chkdsk: The drive has 16K Clusters.
    >
    > Using Paragon's Hard Disk Manager, I reduced the Cluster Size to 4KB: This
    > fixed the problem.
    >
    > The 'Advanced Button' has returned, as has the C: Drive Compress CheckBox.
    >
    > Thank you for all your help - If you hadn't asked me to try the 'Compact'
    > command, I've no idea how long it would have taken me to fix the issue.
    >
    > Once again Wes, many thanks.
    >
    > Colin
    >
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:uJxNTcLsFHA.3340@TK2MSFTNGP15.phx.gbl...
    >> 1. Open My Computer.
    >> 2. Right-click the drive you want to compress.
    >> 3. Click Properties.
    >> 4. On the General tab, select the Compress drive to save disk space check
    >> box, and then click OK.
    >> 5. In Confirm Attribute Changes, select the option you want.
    >>
    >> Compress drive to save disk space
    >> [[Specifies that this NTFS drive be compressed. By default, only files in
    >> the root directory are compressed automatically. To have Windows compress
    >> all folders on this drive, select the Also compress subfolders check box
    >> in the message that appears.]]
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:dfcnhc$84o$1@nwrdmz02.dmz.ncs.ea.ibs-infra.bt.com,
    >> News Group <news.paradoxa@btopenworld.com> hunted and pecked:
    >>> Hi,
    >>>
    >>> I have a single HDD with several NTFS Partitions: C: D: E: etc.
    >>>
    >>> C: is my System partition - XP Home SP2.
    >>>
    >>> I can compress files (i.e.. the 'Advanced' Button is available) on all
    >>> Partitions except C:
    >>>
    >>> C: is NTFS as are all other Partitions - How do I get the 'Advanced'
    >>> Button back?
    >>>
    >>> Any help appreciated.
    >>>
    >>> Thanks,
    >>>
    >>> Colin
Ask a new question

Read More

NTFS File Compression Microsoft Windows XP