Sign in with
Sign up | Sign in
Your question

Epic fail on X58; or my incompetence?

Tags:
Last response: in Memory
Share
December 13, 2008 4:11:40 PM

Recently got an i7 system built from scratch, and have had numerous stability problems (mostly related to graphics and drivers) however these now seem to be ironed out and the system will run stable at it's default speed. Specs below:

Asus rampage II Extreme X58 Motherboard
6gb (2x2x2gb) PC-12800 Tri-Channel G-Skill DDR3 Memory (rated to 1600mhz)
ATi/PowerColor HD 4870X2
Intel Core i7 920 @ 2.66ghz
Jeantech SLI/xFire 700w PSU
WD Raptor 10k RPM SAT150gb
Coolermaster V8 (for overclocking!)
LG Blu-Ray DVD-RAM etc

For some reason, the motherboard often gives "overclocking failed!" errors on boot IF i have my DRAM frequency running at the 1600mhz expected speed of the DDR3. Clocking down to 1333mhz *usually* resolves this issue and restores system stability, however the modules seem incapable of running at 1600mhz (even at 1.6v or higher) without frequent BSOD's. Is this a common problem, i.e. are G-SKill modules not really rated to run at the advertised speeds (and I've wasted £100 more) - OR - could this be a voltage problem?

I've run memtest86+ on the standard setting, no errors were found, and Prime95 beasts the system and it remains stable, even when clocked to 4ghz, but as soon as I increase the ram speed, it bombs completely. How can I tell if these really are bad modules?

I've tried each separately and I get the same with or without tri-channel enabled it seems.
December 13, 2008 10:42:43 PM

The only voltage guidelines they give are 1.5 - 1.6v. I've tried 1.6, and it makes no difference. The X58 board seems to do a good job on regulating voltage of other components (for example, I can O/C the CPU to 4ghz stable without manually adjusting voltage, left on "auto" setting in BIOS).

I'll do as you say, contacting G-Skill might be the only option for answers.
!