Sign in with
Sign up | Sign in
Your question

New workstation refuses to power on again

Last response: in Systems
Share
August 26, 2008 2:16:42 PM

Hello everyone! About three weeks ago, I assembled a new workstation/gaming rig (for details on my build, please see this thread: http://www.massgate.net/read.php?39452,317689 ). Last night, about 20 minutes into a game of Crysis, my rig suddenly powered down by itself. I waited a few seconds, and then powered it on again. It loaded into Windows just fine, and I checked the admin log for errors (nothing jumped out at me) and I checked all of my temperatures. Everything looked to be OK, temps were hovering in the low 30s for my CPU (*C) and 45-50*C for my two 9800 GTX+. I loaded up Crysis again, and within seconds (before getting to the menu screen) my system powered itself off again.

Last week, I overclocked my CPU from 2.66ghz to 3.2ghz. It passed 3 hours of Prime95, and had been working great for about a week, so I assumed that the overclock was successful. Last night, thinking that my overclock might be the problem, I went in and increased my CPU voltage slightly (it was set rather low, especially with the vdrooop on my XFX 780i). I rebooted, and got into Windows again. This time, I ran 3DMark Vantage. After about 10 minutes, my system powered off again.

Rebooting once again, I went back into the BIOS and restored the CPU clock and voltage to the stock settings and rebooted. This worked for a few minutes, and then my system powered off yet again. Eventually, it stopped booting entirely, and refused to turn on. Pressing the power button causes the fans to start and then stop again with .2 seconds. My motherboard has the usual constant blue power light, but now it also has a constant orange light next to the RAM slots (Googling revealed that this orange light should only be on when the system is on, and the DIMM slots are receiving full power).

I figured that I must have something set incorrectly in the BIOS (most likely with the CPU voltage on "Auto"), so I pulled out my second 9800 to get to the CMOS jumper and battery. Pulling the battery and using the reset jumper did nothing. I was able to boot into the BIOS once more, and all of my settings were still there. Now, I'm getting the fan start/stop within .2 seconds no matter what, and it refuses to POST, or even power on.

Later on tonight I will be testing my power supply according to these instructions: http://forum.thermaltake.com/viewtopic.php?t=2985

However, my PSU emitted no strange sound or smells, and it appears to be ok. Here's what else I tried:

1. Removing system power and battery for 20 minutes, resetting the jumper again

2. Trying all 4 RAM sticks seperatly in different slots, and no RAM

3. Removing my CPU fan from the fan controller and putting it directly into the CPU fan plug

4. I rewired the entire system

5. Tried booting with no USB, hard drives, or graphics cards, same issue

6. Tried all of the above using power button directly on motherboard

7. Took everything but my motherboard and CPU out and put it all back together



At this point, I'm thinking it's either a bad power supply (don't think so, really), or more likely, bad BIOS settings. While I'm at work today, I set the jumper on RESET and removed the battery, and unplugged the system. Hopefully it will finally reset.

Other than what I've mentioned, does anyone else have any suggestions? Thanks for your time!

More about : workstation refuses power

August 27, 2008 4:09:55 PM

Turns out the solution was simpler than I thought. I ran my PSU by a local computer retailer, and they were kind enough to test it for me. It's dead. Bah, I was hoping that paying $230 for a quality power supply would help me avoid bad parts, but no such luck.
!