Sign in with
Sign up | Sign in
Your question
Closed

Catalyst control conetre has stopped working

Last response: in Graphics & Displays
Share
September 21, 2008 11:57:25 AM

Can anyone please help. I get the "catalyst control centre has stopped working" on boot up.

My specs.
9450 @ 2.66
4 GB OCZ reaper
750i board
4870 powercolour
vsta home premium 64bit
780 watt power supply

I have tried 8.8, 8.9. Uninstalled, reinstalled, tried it with net framework 1.1 installed. Uninstalled in safe mode and run driver cleaner and driver sweeper. As a last resort i reinstalled vista. But the problem is still there. I get the message about 50% and by restarting runtime the control centre works fine, its just very annoying. Games are stable and run fine. I know its a small error but its very annoying. The error message is below. Please could someone advise. Thanks

Stopped working

Problem signature:
Problem Event Name: CLR20r3
Problem Signature 01: ccc.exe
Problem Signature 02: 2.0.0.0
Problem Signature 03: 469cdc9c
Problem Signature 04: mscorlib
Problem Signature 05: 2.0.0.0
Problem Signature 06: 4889e950
Problem Signature 07: 11b7
Problem Signature 08: 0
Problem Signature 09: System.ObjectDisposedException
OS Version: 6.0.6001.2.1.0.768.3
Locale ID: 2057

Read our privacy statement:
http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x04...
September 21, 2008 12:01:27 PM

Reinstalled Vista? As in your reformatted the disk and reinstalled it?

It might be a registry problem with Windows. Was it fine before? If so, for how long?
September 21, 2008 12:07:59 PM

Re-installled vista fresh, re-booted from vista disk and reinstalled the operating system. I did this to try to get rid of this message, but to no avail. Thanks for your quick respomse.
Related resources
September 21, 2008 12:14:43 PM

By fresh, I assume you formatted the HDD's, because a repair installation doesn't really fix anything.

Did you have this problem before? Or was it fine and then it suddenly stopped working?
September 21, 2008 12:52:00 PM

Been like this from day one. I re-installed vista. Rebooted, hit f8, rebooted from disk, installed vista operating system. When it re-booted i had to re-installed everything again. Thanks again for your prompt reply.
September 21, 2008 12:58:05 PM

Hmm.

Might just be a Vista compatability problem (it's not uncommon). If you have "too much" time on your hand, try installing XP and see if the same problem surfaces.
September 21, 2008 1:05:28 PM

Yeah probably. System stability is good. Message annoying. Ignore it I think. Do you know how to install XP so I can dual boot. I only have one hard drive at the moment in there.
September 21, 2008 1:12:58 PM

I understand how little errors annoy the crap out of you (same for me). Just install the drivers without installing catalyst control center? :p 
September 21, 2008 3:16:59 PM

not only me then. lol. might just do that. CCC is a bit of a pain. thanks for your help.
Anonymous
a b U Graphics card
April 17, 2011 6:32:23 PM

I had this problem and fixed it on accident while trying to get rid of some virus issues. It is possible a virus has hidden some of your files and blocked some processes which has somehow stopped the program from running...IDK, but when I used an unhide files tool and got my hidden files to appear again (some virus did me dirty) I thought id check to see if that would allow me to set my desktop background again and sure enough it did. it also allowed my catalyst center to start up again. http://www.precisesecurity.com/tools-resources/troubles... try that one.
a c 271 U Graphics card
April 17, 2011 7:43:59 PM

This topic has been closed by Mousemonkey
!