Sign in with
Sign up | Sign in
Your question

Video capture hardware not detected

Last response: in Systems
Share
August 27, 2008 12:20:34 AM

Hi everyone

I recently installed a 4-channel Conexant 23881 based video capture card (the 8004E from ESunStar). After installing the drivers off the installation disk provided, I can see 4 x "800x Capture Card Video" in the Device Manager. However after connecting a CCD surveillance camera to one of the capture card inputs (it has 4 BNC connectors running into a single VGA input) my computer does not detect the video capture device.

Power is connected to the camera through a 12V 500mA plugpack.

The only thing I can think of is maybe the camera needs a driver or something? It is a 'generic' device so I have no idea where to look.

I have tried using several different dvr security surveillance programs (one that came with the capture card and other trial versions downloaded from download.com) to detect the camera, with no joy from any of them.

The camera works fine when connected to the RCA video input on my TV.

Please help, I'm lost :S
August 27, 2008 2:33:31 AM

Ok tell me if I have your set up correct

Your conexant card is in your computer and it has a vga port

Your have a splice or some device that splits the signal to go to 4 differnt cameras

Is that right?

Ive never worked with this I am bored and just trying to help :D 
June 18, 2009 2:08:56 AM


im having this same problem, have the video card in my r series vaio pc and the only wire running from the simple security camera is a yellow video cord.when i plug it in the computer is not detecting it,camera works because it will come up on a tv just not my PC PLEASSSSE HELP!
!