Sign in with
Sign up | Sign in
Your question

New Hard Drive won't boot

Last response: in Storage
Share
January 27, 2010 4:56:46 PM

I bought a new Seagate 7200.12 500GB SATA hard drive to replace my old IDE Maxtor 200GB drive. I downloaded Seagate's DiskWizard to clone my old drive to the new one. I connected the new drive though an usb external enclosure and ran the cloning program. The cloning ran fine and said it was successful. I turned of the computer and disconnected the IDE drive and connected the SATA drive. BIOS detected my new drive and I set it up as the boot drive, however after the BIOS splash screen all I get is a blank screen with a blinking cursor.

My computer is a HP m495c Media Center pc. The motherboard is an ASUS P4SD-LA model. It has 2 SATA 150 connectors that are controlled by an ICH5 chipset. Before I tried cloning, I connected the drive and both the BIOS and Windows saw the drive. Windows saw it as an IDE drive, which is the only setting option available in BIOS.

I am wondering if I need to set the jumper on the SATA drive to 150 speed since that is all the motherboard can read. However, my SATA drive did not come with the jumper band, or whatever it is called to put around the jumper pins. Where can I get a jumper band? Would this make any difference in it being able to be used as the boot drive? I guess if all else fails I could install it as a second drive and just put all my programs on it. Thanks for the help.

When the SATA drive is connected it shows up as Third Channel Device 0 in BIOS. The IDE drive shows up as First Channel Device 0.

Sorry, one last thing I forgot to mention. After I cloned my drive the first time and it didn't boot up, I reconnected the original drive and tried the cloning again. When I started the Seagate DiskWizard program to clone the drive for the second time, it saw the SATA drive as a blank drive even though I had just ran the cloning software.

More about : hard drive boot

January 27, 2010 11:13:47 PM

Problem has been solved. I guess I should have suspected the software when it only took a few seconds to clone a 200GB drive. :pfff:  The solution was to create a boot disk for the Seagate DiskWizard and boot into that before letting Windows start. The cloning procedure was the same as starting while in Windows and now I have my new Seagate 7200.12 up and running.
m
0
l
a c 342 G Storage
January 28, 2010 6:37:39 PM

I'm glad you got it working. Now, just to check for one thing, what does My Computer show you for the size of your new hard drive? And, what version of Windows are you running, with what Service Pack installed? What I'm watching for is called "48-bit LBA support" which was missing in the original Win XP, but added in Service Pack 1 and maintained since then. The obvious symptom is that your main drive Partition will be no more than 128 GB, despite the HDD's real capacity.

If your mobo does have an original-type SATA disk controller and not a SATA II system. the new HDD from Seagate is SUPPOSED to automatically figure this out and downgrade its communication speed to match the controller on the mobo. Sometimes that does not work and you must install a jumper on particular pins to force it. But when it works as planned, you don't have to intervene at all.
m
0
l
Related resources
January 28, 2010 10:22:48 PM

My Computer shows the drive size as 450GB for partition C and 15.4GB for partition D. The original D partition on the original drive was the HP recovery section. I couldn't clone the drive without it selecting both partitions. I am running Windows XP Media Center Edition 2004 with Service Pack 3. It does look like the HDD did automatically downgrade to 1.5Gb/s speed. I never set the jumper. All my programs work and the drive is whisper quiet. Only way I can tell it is working is by the activity light on the front of the computer.
m
0
l
a c 342 G Storage
January 29, 2010 12:18:44 PM

All is right with the world! Good to hear.
m
0
l
!