Sign in with
Sign up | Sign in
Your question

"Overclock/overvoltage failed" when powering up

Last response: in Motherboards
Share
December 16, 2008 2:26:37 PM

Hello all,

I have a problem that I have been experiencing with my ASUS P5N32 SLI SE Deluxe motherboard. It only happens when I am powering the computer up from a completely "Off" state. It will begin to POST, but then get stuck before beginning to load Windows. When I restart it at that point, it will POST again, but this time it will display the message:

"Overclocking failed or Overvoltage failed!"

... along with F1 for Setup and F2 to reload Defaults. I do F1 for Setup, choose "Exit and Save Changes", and then it will POST and begin loading Windows. From that point on I can restart the machine as much as I want with no problems. But the first boot up when powering up always has the problem described above.


I do have one change that I use in the BIOS settings; I run Corsair Memory, which although is rated at 800 Mhz, they reccomend that I underclock it to 666 Mhz for this particular motherboard, and up the Voltage slightly. My settings are as follows:

JumperFree Configuration ->

Memory Voltage : 2.1

Performance Options ->

Memory Clock : 667

Memory Timings :

CAS Latency : 5
tRCD : 5
tRP : 5
tRAS : 12


I'd like to be able to keep the settings as suggested by Corsair for the sake of stability, but having to restart twice every morning to load Windows is becoming a huge pain. I had seen a post on ASUS' forums reccomending that users should manually set the FSB and VCore Voltage if they're going to change the settings at all. I thought this might be worth a try, but I'm not sure what to set. I have an Intel Core2Duo E6600 processor, at 2.4 Ghz. I don't really want to overlock it, so could anyone tell me specifically what settings I need to change manually to keep it at the standard clock?

On another site, folks had reccomended that I try upping my Memory Voltage to 2.2, and bring my tRAS to 15. This definitely didn't do me any good; selecting 2.2 Volts turned "red" in my BIOS, and when trying to boot up with that setting, my machine blue-screens before it gets to Windows. Perhaps I'm asking for more Voltage than my power supply can provide? I'm not entirely sure how I would determine that.

If anybody has any other suggestions that might help my problem, I'd love to hear them. I will gladly post the full list of options in my BIOS if it helps. Thank you!

December 16, 2008 2:43:57 PM

First I'd look for a bios update for your motherboard. This may cure any compatibility issues if not.

Changing FSB and Vcore will change the clock speed of your processor and the voltage it receives respectively. This will only affect your memory if you have the memory and FSB linked in the bios. They are often paired in ratios...ie. 1:1 2:3 etc

There should be no need to touch the memory voltage. I would attempt to leave it at default everything and see if it runs. Memory running at a higher speed will not damage a board or any components, but is 9/10 scaled back by the board to run at a speed it can handle automatically. If your comp will not boot with 800 MHZ...try 666 but without the voltage changes.
December 17, 2008 2:45:21 PM

Thanks for the response Claimintru,

Yesterday I had tried running with the memory at 666 Mhz, but the Mem Voltage at Auto as you suggested. Seemed to run fine but in the morning when I powered it up, the same hang occurred after POST'ing ( and the process to reapply the BIOS settings, etc. ).

I'm starting to think that what I have set in the BIOS might not have anything to do with the failure to boot. I'm going to try running with them completely default for a day, and see how booting up the following morning goes.

Also, it looks like there is a BIOS update a version later than what I'm using now, so I'll try that out too. Thanks again, I'll let you know how it goes!
December 19, 2008 5:35:48 AM

All right, I have some updates.

I upgraded the BIOS, had a little trouble getting it to run with my RAM configuration, but it seemed to go through in the end. After upgrading it to the latest, I thought I'd try leaving all settings on stock default ( except for enabling the memory remap feature, which is absolutely crucial to running on this mobo with 4 gigs ).

Unfortunately, my original problem ( hangs after POST on first reboot ) still persists. I'm starting to think it might be one of a couple things:

1) Perhaps my battery is dying? A friend suggested that it might not have enough charge to maintain my settings while powered down. I didn't think it needed the battery to keep BIOS settings, but this seems somewhat plausible. Can anybody confirm that this makes sense?

2) I might be running an unstable configuration right now, and perhaps that is why by BIOS is always attempting to reset the settings ( even though there isn't really anything set by me that could be counted as "overclocking" or "overvoltage at this point.

I'm a bit concerned by number 2 right now. Could I be overtaxing my power supply? I don't have any voltages cranked up in the BIOS, but could my base configuration require more power than it can supply? How would I determine this?

More concerning is a recent run of CPUID that I did, which lists my CPU temperatures as higher than reccomended. I had some problems getting the fan seated when I first built this rig, but I seem to remember getting it to stabilize around 60 C. Now its up around 75( ! ). Again, I don't have anything overclocked, and all my fans seem to be running, what could be causing this heat spike?

Thanks again for your help, and let me know if you need any info about my system!
!