/ Sign-up
Your question

FSB Spread Spectrum

  • CPUs
  • Overclocking
Last response: in Overclocking
November 14, 2009 10:10:10 AM

AMIBIOS Hiflex setup utility version 1.5 1.54SIS

Amd athlon xp 2400+

Ok so i can't play an online game because i need the fsb spread spectrum disabled
And i cant find that option so i did a little research and I want to know what settings must i make in the following picture so that it matches as if the fsb spread spectrum was disabled

My options that can be found there at Advanced Chipset Setup are:
Detect CPU Frequency (Auto)
Current Frequency (133 MHz)
Auto Detect DRAM Frequency (Enabled)
CPU/DRAM Clock Ratio ([1:1])
DRAM Frequency (133 MHz)
Auto Detect DIMM/PCI Clk (Enabled)
Clock Spread Spectrum Enable (Enabled)
On Board LAN (Enabled)
LAN Boot ROM Support (Disabled)
BIOS Write Protect (Disabled)
Fast Synchronizer (Disabled)
DRAM Timing Configuration (Normal Mode)
Graphic Win Size (128M)
IO APIC Support (Enable)
DDR CAS to Latency (SPD)
AGP Fast Write (Disabled)

More about : fsb spread spectrum

a c 173 à CPUs
a c 198 K Overclocking
November 15, 2009 10:44:08 AM

Clock Spread Spectrum Enable (Enabled)

Disable that.
November 15, 2009 6:03:42 PM

Ok im gonna disable that and give post if it works
Related resources
Can't find your answer ? Ask !
November 15, 2009 7:07:02 PM

Disabled it but still not good :|
a c 173 à CPUs
a c 198 K Overclocking
November 16, 2009 11:04:28 AM

The only other thing I can suggest is to carefully go through all the BIOS tabs and disable anytging titled "Spread Spectrum".
November 16, 2009 12:34:08 PM

Ok i will try that , btw thank you for helping me.