Sign in with
Sign up | Sign in
Your question

Windows won't boot after successful BIOS Flash..

Last response: in Motherboards
Share
December 17, 2008 3:15:32 PM

Well, I managed to flash my BIOS to the GA-K8NF-9's current version of F12K, now my problem is that windows won't boot. I get the first couple of black screens with the new BIOS version shown, memory, HD and CD drives, DMI pool updates then the screen where it ask you to choose between safe mode, last known version and start windows normally. I have tried them all, same thing happens- a quick blue screen with message about a problem has occured and ... Then it reboots and starts all over again.

I did go into the BIOS and set optimized defaults, exit and save. Still the same as above.

I cleared the CMOS with jumper and removed battery- 20 mins. When it rebooted I got the checksum error and went into BIOS angin, set optimazted defaults. rebooted, same thing as above.

Assuming the BIOS flash is ok what can I do to get my system up?
Assuming its bad, I guess my only option is to get a new BIOS chip (If its removable)?
December 17, 2008 4:21:39 PM

Interesting. Well since you're getting to the Windows boot menu, your BIOS is recognizing and reading the drive. I think its possible that the BIOS change could require new Windows driver(s) to use, but safe mode should overlook that. Have you tried booting off any other devices and see if you can still access/read the drive?
December 17, 2008 4:36:04 PM

Try using one memory stick with correct voltages and timings.
Related resources
December 17, 2008 5:07:00 PM

More system specs please.
December 17, 2008 5:37:10 PM

Thx for replys.

System is: Amd Athlon 1.8 Gig processor, 2x dual channel 512 RAM(1MB total), WD 125 Gig SATA HD, Gigabyte GA-K8NF-9 (ver 1.0)MB, Geforce 6800 GT PCI-E Video card, CDRW drive and Floppy drive.

Have not tried anything else yet.
December 17, 2008 5:38:44 PM

ragsters said:
Try using one memory stick with correct voltages and timings.

Yeah, instead of "optimized" defaults try setting to "safe" defaults.
December 17, 2008 5:54:06 PM

Oh, running windows XP sp2
December 17, 2008 5:56:20 PM

Well that's the pisser. I don't have an option in my BIOS for fail-safe defaults!
December 17, 2008 6:01:55 PM

Also, the tech support people at Gigabyte (All Chineese!) have said this:

"In this case could be bios was flash from F2 to F12k that has lots changes devices address setting and windows was installed on old version bios that devices address not match cause system not boot into windows , this issue need to reload windows by repair to make current windows match to new bios ( repair will keep old data and programs the same ) after repair reload all drivers belong to mother board system will work ok with new bios .
Note : if current windows has no important data customer can consider format and fresh reload windows on hard drive with new bios upated that will make system work better."

Should I go this route or keep attempting to make a change(s) in hopes that it will boot..?
December 18, 2008 11:48:18 AM

Just wanted to post a final wrap up:

I decided to try to repair windows thinking that the tech guys might be on to something :p  Repairing windows did not work, it made it a good ways through the process but had a fatal error and said it could not continue because a componet was missing: inpage error...

A fresh install of windows did work and I'm back up with the new BIOS version. One note : during install I got a message that a file could not be copied (oembios.dll). I selected try again and everything went on from there.

Thanks for all replys,
Have a good one,
Dsaber
December 21, 2008 4:55:16 AM

Thanks for posting back with your fix.
February 17, 2009 3:13:16 PM

I was Googling to find the same problem I had last night, and here it is. I, too, flashed the BIOS on my Gigabyte motherboard and had the same issue. The flash was successful and the machine completed POST and booted up fine until I got to the Windows screen. Windows failed to start up properly. The machine rebooted and I got an NTLDR not found message. I restarted the machine and changed the boot sequence. The machine then looked like everything was going to be okay until the Windows splash screen. It would not complete Windows start up, but rebooted into the black screen with the options to boot Windows normally, Safe mode, Last Known..., etc.

At first, I thought maybe the flash wasn't so successful since I (ahem) did the flash from a Windows-based utiltiy. I tried loading fail-safe with the same result. I tried a manual clearing of CMOS with the same result. I even downloaded the BIOS from the manufacturer's Website and successfully repeated the flash from a USB floppy drive. Since the BIOS seemed perfectly fine (not corrupted) I decided to see if I could boot into something else from the CD drive. I could. So, I decided to reinstall Windows. The Windows reinstall went slightly flaky, as it had some problems with the USB drivers and with not recognizing one of my CD drives even though it showed in the BIOS (not sure what that was about,) but that was easily corrected. I loaded all the other drivers and now everything is fine.

I decided to Google this morning to see if anyone else has had this issue, and found this. Since the thread wasn't too terribly old, I wanted to reply about having the same issue and fix. (Hope it's okay to post on a thread that's a couple of months old.)
April 18, 2012 1:27:33 PM

Hi, I had the same problem with my Intel motherboard DH67BL, once i updated the bios I could not start windows it used to get stuck at the splash screen! and a second later would restart... I tried safe mode and other modes with no luck so far...
June 16, 2012 6:50:16 AM

I am having the same problem with my Z68MA-D2H-B3 motherboard after upgrading to F10 bios. Unable to restart windows even after downgrade back to F9
!