Sign in with
Sign up | Sign in
Your question

Help needed - new build won't POST

Last response: in Systems
Share
Anonymous
August 30, 2008 3:37:26 AM

Building a new system: Antec Solo case / Gigabyte GA-EP35-DS3R mobo (rev. 2.1, not sure about BIOS rev) / Corsair VX 450W PSU / Intel Core 2 Duo E7200 CPU with included Intel heatsink assembly / Corsair DDR2-800 RAM (2x1GB) / EVGA GeForce 6200 PCI graphics card / old (but working) Seagate IDE HD for the time being. I put everything together with a few minor hurdles, but it seemed to go together as intended.

Powered on, fans & lights came alive for 9-10 seconds, then the system seemed to shut down for 4-5 seconds. No beeps, no display. The "9-10 seconds of lights, fan & power, then 4-5 seconds of nothing" cycle repeats until I power off.

I swapped a known-working PSU into the new system, same story. I moved / removed RAM modules, same story. I disconnected the 12V lead, then powered on, and the system stayed on (no beeps or display, but it stayed powered on).

Does this indicate a bad CPU? Or could it be something else?

More about : needed build post

August 30, 2008 1:04:46 PM

If you got a bad retail cpu, you might as well buy a lottery. In my whole life, I have never gotten one. OEM maybe.

Most likely it's the mobo. Have you cleared cmos for 10 mins? Tried each stick of ram in each slot? 2 sticks = 8 combos/tries. Double-check for cable connections & extra standoffs.
Anonymous
August 30, 2008 3:53:35 PM

Thanks for the tips. I cleared CMOS for 10 minutes , no changes. I removed both sticks of RAM, still no changes.

I decided to strip down everything and start from scratch. I removed the mobo from of the case (CPU still installed, nothing else connected) and set it on an anti-static mat on top of the case. I reconnected the PSU 's main and 12V plugs and the power switch lead from the case. So it's mobo, CPU, PSU and power switch lead, no RAM, no video, nothing else. Still no change: CPU fan spins, mobo LEDs light for several seconds, then everything shuts down for a few seconds and repeats the cycle.

I go the next step and remove the CPU. Power on, and now the mobo LEDs stay lit continuously. Re-installed the CPU, same problem as before.

I don't have another socket 775 CPU to try that test, or another mobo w/ a socket 775 to try the CPU in a different system.

Any further suggestions?
Related resources
Anonymous
August 30, 2008 9:36:34 PM

New build: Antec Solo case, Corsair VX-450W PSU, Gigabyte GA-EP35-DS3R mobo, Intel c2d e7200 CPU, Corsair DDR2-800 RAM (2x1GB), EVGA GeForce 6200, Seagate 160GB IDE.

When I power on, the fans spin and the mobo LEDs light, but after about 10 seconds, the system shuts down on its own for several seconds, then comes back to life and repeats the cycle described above, time after time. I don't think the system ever gets to POST: there was no display, no beeps.

I tried a bunch of "remove this, try again" test steps. I tried a different PSU from a working system, same story. I re-arranged the RAM sticks, even removed them, same story. I replaced the Intel c2d e7200 with a Celeron dc e1400, same result. I cleared CMOS for 10 minutes, same story. I don't have another 775-socket compatible mobo to try that swap.

I eventually went to a bare-bones setup where I had the mobo on an anti-static mat outside of the case, with only the CPU installed - no RAM, no video card, etc. I attached the PSU 24-pin and 4-pin 12V connectors, powered on. Same story: power for several seconds, then shutdown, and repeat the cycle.

There are only two configurations I tried where the mobo stays powered. Neither are workable, but at least the results were different.

1. I disconnected the PSU 12v ATX lead from the mobo. The CPU fan stays spinning and the mobo LEDs stay lit.

2. I removed the CPU and connected both the 24-pin and 4-pin 12v ATX PSU connectors. The mobo LEDs stay lit.

Sounds like a bad mobo, but I'm open-minded. Any suggestions for how I proceed from here?
August 31, 2008 12:35:23 PM

You haven't tried everything I said. Each stick of ram in each slot. The Gigabyte power-cycling can usually mean the ram. Most boards default to 1.8v and your ram is probably 2.1v. When you get the pc to post, you up the vdimm to +0.3v = 2.1v. Gigabyte-speak. They use + instead of absolute values.

If that doesn't work, check that your bios supports the cpu. The version may be printed on a label on the board or bios chip. It's very small. F3 or later. F3 is out in July. I guess your board has F2. It won't boot the new cpu. You can ask a store to do it for a fee. Just get the bios on a floppy.

http://www.gigabyte.com.tw/Support/Motherboard/CPUSuppo...

Quote:
Intel Coreā„¢ 2 Duo E7200 2.53GHz 3MB Wolfdale 45nm M0 65W 1066 F3
Anonymous
September 1, 2008 2:28:42 AM

auscan, thanks for the follow-up.

I tried the RAM tests you mentioned: each stick in each slot, one at a time (stick 1 in slot 1, stick 1 in slot 2, etc.), I still have the same problem:

The fans spin and the mobo LEDs light, but after about 10 seconds, the system shuts down on its own for several seconds, then comes back to life and repeats the cycle described above, time after time.

The labels on the RAM sticks (Corsair TWIN2X2048-6400C5DHX) list it as 1.8v. I have the same result even if I don't have any RAM installed.

On the BIOS issue, I looked and looked (using a photo lupe for magnification), but couldn't find the BIOS version. Regarding the CPU, I started with an Intel c2d e7200, which requires BIOS version F3. Based on prior advice about the BIOS issue, I bought a "backup" Celeron dc e1400, which the Gigabyte mobo support page says only requires the F2 BIOS. I removed the e7200, installed the e1400, same result.

So I've tried two PSUs, two CPUs, various configurations of RAM (or no RAM), and get the same result each time. I've got a request into Gigabyte tech support but haven't heard back yet. Any advice in the interim is appreciated!
!