Sign in with
Sign up | Sign in
Your question

Brand New System Boot Problem

Last response: in Systems
Share
Anonymous
August 30, 2008 4:03:03 AM

Hi guys, after putting it off for 6 years, I finally put together a new system for myself.

Assembled everything earlier this evening, went to turn it on... and got nothing. Checked all the cables, etc, and found that the 24-pin main power connector was a bit loose, so I tightened that up. Powered on again, and got a brief flash of light from the LEDs, the fans spun around for about a second, and then nothing except for the Power and Reset switch lights on the motherboard and the LCD Poster, which read "CPU INIT". No beeps, no activity. Every attempt, removing all extraneous components, has yielded the same result.

I do know that it is NOT the PSU, as I tested it on my old machine and it worked fine. There is such a technological gap between the two machines that I'm not able to swap anything else.

My system:

Intel Q6600
Asus Rampage Formula MB
Rosewill RP550-2 550W ATX12V PSU
COOLER MASTER Centurion 5 Case
mushkin 4GB DDR2 1066 (PC2 8500)

Thanks guys, appreciate any help you can give.


August 30, 2008 1:01:43 PM

Clear cmos for 10 mins, try each stick of ram in each slot, load default & set up ram in bios upon post, then install the rest of ram.
!