Sign in with
Sign up | Sign in
Your question

Low volume with headphones in gigabyte onboard sound.

Last response: in Motherboards
Share
December 19, 2008 6:22:38 AM

i have a new ‏gigabyte EP45T-DS3R .
with vista premium x 64
i have a speaker system 5.1 conected to it. there is no problem with it.

the problem is , when i plug the headphones to one of the conector and the configure it to be "headphones" it seems sound is 10-20% lower then i used to get with my old xp+audigy2 card.
there are several programs like winamp and vlc that you can boos db and get higher sound but generaly it seems lower.
did anyone here about something like that? is it the vista or am i imagining it? (its hard to be sure about 10% difference, its mainly a feeling)
any toughts on the subject?
January 4, 2009 11:40:17 PM

Same problem here with my Gigabyte motherboard on my desktop!! On the other hand, my laptop which uses a different chipset is very very loud for headphones
April 11, 2009 4:52:54 AM

I got the volume turned up 100% on my Gigabyte UD3P (just about the same board) and I can hardly hear it.

Why is the output so low???
Related resources
Anonymous
a b V Motherboard
October 21, 2009 6:17:12 PM

I have the same problem on my mother's pc... it has vista and this is the first time I encounter this annoying problem being a guy that listens to metal 24/7. The headphones are big and quality-like lol... and turned up to max it's like u guyss.. dissapointing. I look around in the control panel and made sure everything was turned up to the max just to make sure and no luck.
December 28, 2011 3:45:25 PM

I also have the same problem with new machine installed with new Gigagyte Motherboard Ultradurable 3. The sound volume deficiency is not around 10-15%, but I feel it is to the tune of 30-40% lesser as compared to my previous machine which I bought 8 years ago, same Gigabyte motherboard (of 8 years old version). Now I need to raise the audio speaker icon level to 70-80, for getting the same volume, as previously I used to get at around 15-20 level.

Any solution in sight to anyone, please suggest.



beginner101 said:
i have a new ‏gigabyte EP45T-DS3R .
with vista premium x 64
i have a speaker system 5.1 conected to it. there is no problem with it.

the problem is , when i plug the headphones to one of the conector and the configure it to be "headphones" it seems sound is 10-20% lower then i used to get with my old xp+audigy2 card.
there are several programs like winamp and vlc that you can boos db and get higher sound but generaly it seems lower.
did anyone here about something like that? is it the vista or am i imagining it? (its hard to be sure about 10% difference, its mainly a feeling)
any toughts on the subject?

!