Sign in with
Sign up | Sign in
Your question

AVI to HDMI from NVIDIA GeForce 6600 GT not working

Last response: in Windows XP
Share
January 28, 2011 11:21:22 PM

XP sp 3

NVIDIA GeForce 6600 GT
which has (1) AVG output and (!) AVI output

Trying to display over a Samsung LCD tv with HDMI port

So far only showing PC as the Source and a comment
that says "check cable"

I checked in Display and there are ony 2 options

#1 is "Plug n Play Monitor"
#2 is "Default Monitor"

Has no effect to change from #1 to #2
or turning off the regular monitor.

Do I need updated / different drivers, or?

I would think being the NVIDIA has the AVI port,
it should send signal thru that.

I would hope I could display over the tv without
unhooking the VGA cable every time.

I don't need to display over both simultaneously.

Thanks for any help!
January 28, 2011 11:36:05 PM

Of course meant DVI, not AVI.
m
0
l
January 29, 2011 1:25:21 AM

Found the solution, finally.

Did a general Search, saw some threads that talked about drivers, altho the language was way beyond me.

But as I had installed the card several years ago, I realized there may be newer drivers available, and that just maybe that would solve the problem.

Visited the NVIDIA site, saw a new driver just released earlier this month (Jan 11) that covered quite a few models.

Downloaded the driver (pretty big, 50+ mb), it installed itself.

Now I have an NVIDIA control panel icon in my task bar that includes dual view,
and I can set it to use the same setting for both, or separate settings for the tv
and the monitor.

It even recognized the brand of tv and the type of cable connection, but still nothing on the tv itself.

My wife played with the tv setup and discovered there were separate settings for the type of input for PC and for HDMI. She set it to HDMI and FINALLY we have display on the tv!

So for anyone with an NVIDIA card having problems with multiple displays, go to the NVIDIA site and download and install the new driver.

Then check your tv setup options.
m
0
l
!