Sign in with
Sign up | Sign in
Your question

P6T Deluxe V2

Last response: in Storage
Share
January 31, 2010 2:12:17 AM

I am trying to move from SUSE 11 to ESXi.
I have been running SUSE for the past 5 months on this system.
In order to do this, I removed my SUSE IDE Boot Drive and attempted to rework the RAID.
No matter what I do, I cannot get the Intel Storage Manager to show the RAID as bootable.
When I boot, during post, I see the no hard drive found during the boot device sequence.
In the BIOS, with the RAID set, I was able to setup 'Hard Drive' as one of the boot devices.
I have tried a number of different versions, but right now have:
P6T Deluxe V2 BIOS
Intel Matrix Storage Manager option ROM 8.0.0.13038
All 3 drives setup as RAID0 128kb Strip
Status Reads Normal
Bootable reads No
BIOS 0610 I did not update to latest on purpose. During research, have seen some boot problems. I do not know if it is limited to cross fire, or not, but didn't want to throw an unknown in the mix.
Main: Storage Configuration, configure SATA as [RAID]
I have tried with and without the Intel VT-d Configuration (Right now, on)
Marvell Storage Controller Both enabled and disabled (Right now, disabled)
LAN1 and LAN2 both disabled since the ESXi won't recognize. Not happy about that one :{
Boot Device Priority:
1st Floppy Drive
CDRom: P2-TSSTcorp
Hard Drive
3xWDEADS20 Drives

Any direction would be appreciated

Thanx

Jim

More about : p6t deluxe

February 1, 2010 4:05:18 PM

Don't want to change the controller and keep the same OS. I just mentioned SUSE because I know the hardware appears to be working
(read: User error, not bad hardware)
Didn't think that ESXi works with IDE. That is why I was pulling the drive. Would rather use the IDE as the boot anyway.
Found out that the size of the RAID partion was too large. Making it smaller got me further.
Now, if I try to install to the RAID, ESXi just tries to install to a single drive. If I try to go to the console, I get "* Syslog is not configured for persistent storage" and cannot log in to change the interface for install.
I guess now, I need to go to an ESXi forum. Not a hardware issue.

Thanx

Jim
m
0
l
!