Sign in with
Sign up | Sign in
Your question

Boot problems after processor upgrade

Last response: in CPUs
Share
November 18, 2008 6:13:39 PM

I have a Dell E521 with Vista and recently decided to upgrade my processor from an AMD 3600+ to a 5600+, which as far as I could tell went fine. For the first few days I had no problem; the CPU was recognised and worked fine but then I started getting the an error message when trying to boot up - "Windows failed to start. This may be due to a recent hardware or software change" with the following details:

File: \Boot\BCD
Status: Oxc000000f
Info: Error occurred while attempting to read boot configuration data

The message also said to fix problem by booting from installation disc and choosing repair and restart. This worked fine but I still got the same error message if i tried to boot from hard drive. I'd heard that other people who'd changed processors had similar problems and they recommended updating bios and clearing cmos. I tried updating bios again with no effect and then tried clearing cmos by removing battery from motherboard, unfortunately this seems to have made the problem worse! I now can't even boot from disc as Windows crashes just before the Vista screen which asks you if you want to do a fresh install or repair your computer.

I'm now very confused and would really appreciate any help.

Cheers

November 19, 2008 1:43:07 PM

I would do a memtest86 and in the meanwhile checking the web for similar effects... personally I have ugraded 3 times, I was on a single core, then moved to a 4400, and now on phenom 9550 quad core. Never had a problem. But of course my motherboard needed a bios update before, to support the processor. Check if yours say "unknown processor" at the beginning, or if it says a model that doesn't matchs yours. Anyway, you should check your motherboard manufacturer to see if they released a bios update for supporting your new processor.

Also, whats your new CPU model? which of all the 5600 are you running?
November 19, 2008 5:58:55 PM

The processor was recognised fine with the right information and I even had the system working for two days, which is what is confusing me. I have the latest BIOS update from Dell and I'm running the newer Brisbane model of the 5600+ which I'm pretty sure is compatible at least judging from other E521 owners on the net and from advice on these forums. I was thinking that a fresh install of windows might help, but now i can't even do that as it crashes before you are given the option. I can't really understand why this would be caused by clearing cmos, do you think that this could have effected any device drivers? How do you run memtest86 and what should I look out for?

Thanks for your help
!