Sign in with
Sign up | Sign in
Your question

New agp card stops PC boot

Last response: in Graphics & Displays
Share
September 24, 2008 5:19:02 PM

Hi

I have an asrock k7s8x motherboard currently running an asus radeon 9200 se with 128mb.
I have 2.5gb memory installed and the processor is amd athlon xp 2200+

I have just got a club 3d ati radeon 9600 and installed that.

First thing I notice is on boot memory has gone up from 2.5gb to about 3.2, then it shows disks etc, on the next screen it just hangs with a couple of little coloured squares at the top of the screen and thats all it will do.

Replacing my old card works fine again.

I took this new card into work and put it in a dell with an agp slot and it booted to windows (driverless obviously)

I can get into the bios using F2 from the start up screen but then it hangs after leaving the bios.

I've tried uninstalling the old card, changing the monitor but nothing helps

Anything would be really appreciated

Thanks

Mike

More about : agp card stops boot

September 25, 2008 5:00:35 AM

Yeah that's pretty weird. I take it you have two 1GB modules and a 512MB module installed for the RAM. Apparently the problem is with your motherboard not liking your settings. Try changing a few BIOS settings such as turning off fast reads and fast writes. What is your AGP Apeture size? Try setting it to the same amount as the RAM that is on your card.
September 25, 2008 7:27:23 AM

Thanks, yes its 2x1gb and 1x512, anyway you got me thinking and I did a quick mess with the bios this morning before work and took the two 1gb memory out and it booted. put one back so I have 1.5 still booted, tried it with the last stick didn't boot.
Figured that would solve it, but its intermittant now, had a cross stitch screen, shut it down, wouldn't start at all though fans, etc all running, tried a few times booted ok, so I figure I've got some flakey memory or my mb is on its way out - thanks again for your post, it got me thinking the right way and working again lol
!