PCI-Express confusion - help!

Oh great. Have to rewrite the whole frigging thing because I didn't choose a sub category. Okay, here goes.

Motherboard Name Gigabyte GA-MA770-DS3
Video Adapter XFX GeForce 8800 GT 256MB

By default in the BIOS, PCIE_16 Gen2 SPEED MODE is set to disabled, along with all the other 'speed modes'. With this setting disabled, GPUZ is showing PCI-Express 2.0 x16 @ x8 . This took me as odd.

With PCIE_16 Gen2 SPEED MODE set to AUTO, GPUZ shows PCI-Express 2.0 x16 @ x8 2.00

Is this change significant?

And shouldn't GPUZ be showing PCI-Express 2.0 x16 @ x16 2.00 since both the board and the card support it. Regardless of whether the card can make use of that much, since I know it can't. It is just driving me up the wall not knowing for sure what's going on.

I've got the latest BIOS, chipset and graphics drivers, and have tried different versions of each.

I've tried searching for some answers to this, but googling terms like these don't really give a lot of relevant results.
6 answers Last reply
More about express confusion help
  1. Looking at the board specs it should see it as PCI-Express 2.0 x16 @ x16 2.00, CPUZ may be showing it wrong it may need and update.
  2. Everest:
    Bus Type PCI Express 2.0 x16 @ x8

    CPUZ, mainboard tab:
    Link Width 8x , Max Supported 16x

    GPUZ
    PCI-E 2.00 x16 @ x8 2.00
  3. Just want to draw attention to it in case it is lost in the wall of text. The BIOS setting I changed changed the readin in GPUZ from

    PCI-Express 2.0 x16 @ x8
    to
    PCI-Express 2.0 x16 @ x8 2.00

    Is that significant?
  4. I have Version 4.50.1330 of Everest and this is what it shows for expansion slots, Expansion Slots 1 PCI, 2 PCI-E x1, 3 PCI-E x16 and for the controller PCI-E 1.0 x16 port #0 In Use @ x16 (nVIDIA nForce 200 (BR04) 32-Lane PCI Express 2.0 Switch). I am only using one GPU ( Everest shows it this way PCI Express 1.0 x16: XFX GeForce 7800 GT) in this machine but it supports Three at 16x16, 16x16, 16x8.
  5. shameless bump. anyone?
  6. Not sure if you got your answer but mine is set to disabled and shows up as 16 fine. Same board, try loading the optomized bios defaults.
Ask a new question

Read More

Gigabyte PCI Express Motherboards