Sign in with
Sign up | Sign in
Your question

Problems sharing Internal HDD between two networked Vista PC's

Last response: in Networking
Share
March 18, 2009 6:16:36 AM

I currently have two pc's running, one is my HTPC, which has all of my dvd's and music cd's on it. I have this all stored on a 1TB WD green drive (not the new one unfortunately), and i am having problems sharing this drive with my second computer. Before you think, "why is he wanting to share them" i have my good speakers on my second computer, and i also game on the second pc so i use it more, and listen to music alot on it. The exact problem i am having is that i can in essence share my 1TB hdd between the computers, but not all of the folders in the HDD are accessible. I have gone into the HDD properties > security tab > created a new group named everyone(or something along those lines) > set both computers open and able to share/edit files and folders over the network. this initially let me see the HDD over the network, but i couldn't access any of the folders in it, it gave me an error "Windows cannot access \\HT-PC\storage\music\Killswitch Engage" error code: 0x80070005 access is denied. the only way i have found around this is to go into each individual folder and enable sharing >security > "everyone" group, which has become a very annoying task as i have probably hundreds of folders. is there any way i can just share the whole HDD easily over the network? sorry for the drawn out post, ty in advance for any help
March 18, 2009 5:52:07 PM

modifying the top level folder 'should' propagate to every folder underneath it.

when you selected the 'everyone' group did you select check names afterwards?
there is a preexisting group with this name which propagated correctly when i tested it just now.

you could also try removing the other entries in the permissions table.

edit - do a quick test on your local machine, make a folder within a folder, modify the outer folders permissions and add the everyone user/group to it and tick all the boxes for full control. now check the inside folder and see if it carried over correctly.
March 19, 2009 8:40:46 AM

so i have selected the "everyone" group and did check names. i also removed the other entries in the permissions table. created a new folder on the desktop, as well as a sub folder, and sub sub folder, gave it the permissions, and everything opened in the new folder. however, my Storage Drive still wont allow me to acces certain folders.
!