Sign in with
Sign up | Sign in
Your question

New build gets stuck at Gigabyte splash screen

Last response: in Motherboards
Share
December 21, 2008 2:48:03 AM

I recently finished my first build and everything went just fine, except now I have one nagging, but not critical problem (not critical yet, anyway).

When I shut down the computer completely, upon turning the computer on again, it gets to the BIOS splash screen then restarts, and then just loops in that manner, never getting to where I can choose the OS (dual boot XP x64 and Ubuntu 8.10 x64 in a partition). Just restarting doesn't create this issue.

The only way to cure this - and it works every time - is to turn off the PSU switch, listen for two clicks from the computer case, and then it will start up no with problems.

My system:
Board: Gigabyte GA-EP45-UD3P
CPU: Intel q8200
Power: Antec Earthwatts 650W
Video: Sapphire Radeon HD 4850 512MB
RAM: 2 x 2GB Corsair DDR2 800Mhz
HDD: 1TB Samsung 7200RPM
Optical: external USB LG DVD+-RW (a leftover)
(Nothing overclocked.)


I have tried the following, and none made any difference:
Cleared the CMOS using the jumper pins.
Removed the CMOS battery, pulled all the power off the motherboard for 10 minutes.
Flashed the BIOS to the newest version.
Tried just one stick of RAM.
Ran several passes using a memory test (the Memtest+86 at the Ubuntu grub screen) - all fine.

I even tried asking Gigabyte's support service - unfortunately 5 word answers by email every 3 days was more aggravating than helpful.

I really don't want to drag my old Dell out while I RMA the board for such a minor inconvenience. Any suggestions? Bear in mind that this is my first build and I'm a newbie. Thanks in advance.

John
December 21, 2008 9:26:43 AM

it sounds a harddrive problem to me, since it isnt getting past the bios, but even if that were it, you'd be able to get to the OS selection screen.


hmmm, go into bios, check what order your device boot list is in, make sure your hard drive is the first one.
m
0
l
December 21, 2008 11:03:15 AM

go into the bios - advanced options (i tihnk) turn off legacy usb.

you might want to unplug the external drive whilst you do this.


m
0
l
Related resources
December 21, 2008 1:07:07 PM

Hi, thanks to you both for replying so fast.

I put the HDD first in the boot order and removed the USB DVD from the boot list (I assume that's what you meant, montyuk). So all that shows up is the HDD in the boot list.

Neither worked. Any other suggestions?

John
m
0
l
December 21, 2008 5:52:16 PM

Turn off the splash screen in the bios. also try a bit more dimm voltage.
m
0
l
December 21, 2008 7:22:22 PM

I'm new at all this - how do I turn off the splash screen?

"Dimm" refers to the RAM voltage? I'm at 1.8V (what the RAM is rated at) - how much more is a bit more?

Thanks.
m
0
l
December 22, 2008 3:18:17 AM

apaguaji said:
I'm new at all this - how do I turn off the splash screen?

"Dimm" refers to the RAM voltage? I'm at 1.8V (what the RAM is rated at) - how much more is a bit more?

Thanks.


It is called "logo display" or something similar. I always turn it off, I like to watch my rig boot up.

I would try 1.9v on the ram just to see it it improves.
m
0
l
December 22, 2008 9:10:36 AM

remove the usb drive itself (as in unplug) from the system.

go into advanced options - disabled legacy usb.

check that it boots, then replugin the drive.
m
0
l
December 23, 2008 10:30:24 AM

Alrighty - I didn't get a chance to disable the USB DVD, or move the RAM voltage up.
I wasn't happy with the F5 BIOS (made the system kinda unstable/crashy) and went to the Gigabyte website to get the F4 and reflash back to that, and lo and behold there's a new F6 BIOS up.
I flashed to F6 using the QFlash utility (I had used the @BIOS in-Windows program to flash to F5, which I read somewhere is not a great piece of software) and now it boots just fine all the time, no problems. I've had one freeze-up in Windows so far, so it remains to be seen how stable it is.

Thanks for all your help - if I have to flash back to F4 (which was super stable, except for the whole crappy boot thing) I'll try some of these last suggestions.
m
0
l
December 30, 2008 7:29:08 PM

I apologize it took me so long to get back - crazy time of year.

Montyuk was spot on - I disabled the Legacy USB in Integrated Peripherals and now everything works just fine.

Thanks again!
m
0
l
!