Sign in with
Sign up | Sign in
Your question

No Boot - No bios - What's up?

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
December 21, 2008 12:39:58 PM

hi all-

My Toshiba Satellite A135-S2386 is pissing me off. When I hit the power button, only the led of this powerbutton is lighting up. Everything else stays death. No bios, no boot, no harddrive sounds... nothing more than a black screen. just me and my power-led.
anyone any idee what's wrong? this laptop is no older then 1year and nearly used...

kind regards, joram

More about : boot bios

December 21, 2008 3:37:39 PM

Any beeps? Put a bootable cd in and see if you hear it spin up. Try hooking the computer to an external monitor. The HDD LED doesn't blink at all?
Anonymous
a b V Motherboard
December 21, 2008 3:58:19 PM

no beeps, no cdrom spinning up, no HDD-led.. should I burry it?
Related resources
December 21, 2008 4:05:15 PM

Can you clear the CMOS? Maybe the display died, hook a monitor up to it.
December 21, 2008 4:16:39 PM

this was how to clear the bios/cmos on my Lenovo R61i. For some reason I had to call tech support as the info wasn't in my manual.

disclaimer - I don't know if it will work and I don't see how it could hurt but it was for a different machine.

Unplug the laptop, take out the battery. Open up the lid, press and release the power button 10 times, then hold the power button in for 10 seconds and release. Re-insert battery, plug back in and try to power on.

It seemed crazy to me, but it cleared the bios and reset the bios to factory defaults. All I had to do was reset the time and my laptop worked again.

Let us know if it works.
Anonymous
a b V Motherboard
December 21, 2008 4:29:48 PM

nice one ;-)

... but didn'work.
December 21, 2008 4:44:54 PM

Any chance of you opening it up and disconnecting the battery?

Or you could call your local circuit city store and hope that someone at their firedog service knows off the top of their head how to reset the bios. (or other repair shops)
December 29, 2008 1:04:43 AM

This exact same thing just happened to me. I typed nothing more than "no bios" in Google and the first thing that came up was this about Toshiba.

!