Sign in with
Sign up | Sign in
Your question

Post-RMAed mobo still broken, further suggestions?

Last response: in Motherboards
Share
December 21, 2008 2:57:58 PM

Before I get into this, here are the specs:

- Gigabyte GA-M61PME-S2 motherboard
- AMD Sempron LE-1150 2.0GHz
- 512MB DDR2-800 (1 stick)
- on-board NVidia GeForce6100 graphics
- 300W PSU

The board has already been RMAed back to Gigabyte but was returned without any changes. When the computer boots, there are 3 long beeps followed by a pause and more continuous long beeps, which do not stop until the power is turned off. The computer will not pass POST. The beep codes seem to indicate a video card problem, at least according to my mobo manual. However, after purchasing a PCI-E graphics card, plugging it into the mobo and powering on, the same beep code still occurs. I don't have enough spare parts around to try out different memory, PSU or CPU.

Things I have tried but not had success with:
- assembling the bare essentials outside the case to eliminate the possibility of a case short (i.e. CPU w/ heatsink, 1 stick of memory, mobo and CPU power from PSU and plugging in monitor to on-board video adapter)
- Clearing CMOS by shorting the pins
- Removing the internal battery for at least 10 minutes

Gigabyte doesn't appear to have changed anything on the mobo after I got it back from them. It is the exact same mobo that I sent -- it has the same serial number and there was a mark near the battery when I pulled it out that is still there. Any suggestions? Thanks!
a c 435 V Motherboard
December 21, 2008 3:13:45 PM

Do you have the 4 pin 12v connector plugged in to the board from the ps? Is the memory seated in the slot securely? I usually hear 2 clicks when installing memory as the memory drops into the slot. Try the other memory slot if you haven't yet. List your power supply brand and whether you've used it before with another board. And finally, your memory brand and whether it's listed on gigabyte's website for your board.
December 21, 2008 9:57:43 PM

Thanks for the reply. The one thing you suggested that I had not tried was moving the memory to the other slot on the mobo. On the first try, that did the trick. The computer POSTed fine. It is currently running fine and we'll see what happens.

The problem I was having (not getting POST to pass and the beep codes) was reoccurring even after moving the memory to slot 2. After getting the computer to boot with the memory in slot 2, out of curiosity I put the memory back in the original slot and the computer booted without issue. I ran 1 pass with Memtest on the memory without any errors. Maybe something was reset by moving the memory stick? Maybe there is an issue with the DIMM slots?

Anyway, I built the computer, with the peripherals attached and memory in slot 2, outside of the case and it booted without issue. Then I put the motherboard into the case, with only the bare essentials attached, and was back to the same beep code. This lead me to believe the case was shorting something out. After piecing the computer back together, powering on to check POST after adding something new, the thing is now working fine. We'll see what happens in the coming days...
!