computer will not power-on unless I unplug power cable after upgrading

After shutting down, my computer will not power-on again unless I unplug the power-cord, then plug it back in (or use the psu on/off switch).

I have tried changing PSU, same thing happens.

My guess it has to be related to my motherboard.
I have the latest bios.
This happened after upgrading to a opteron 180 cpu. But I'm not sure if its related.
I have tried disconnecting the RAM, harddrive, graphics card to no avail. Also tried refitting the power-button cables.


Computer is rock stable once its on ...It powers on fine if I switch off the PSU with the button that is located on the psu, or pull out the power-cable before turning it on.

Any ideas what might be causing this?


Epox 9npa+ultra motherboard, amd opteron 180 (939), win xp sp3, 2gb ram
8 answers Last reply
More about computer power unplug power cable upgrading
  1. Have you tried reverting to the old CPU?
    Other than that I suspect it's a problem wit the MB. Have you done a BIOS reset?
  2. Quote:
    Any ideas what might be causing this?


    When you shut the system down, the BIOS/CMOS function, I/O to your hardware, is 'corupted' or 'misconfigured' perhaps even an incorrect BIOS version causing the system to fail to initialize and Boot without the proper or uncorupted I/O to the hardware. When you unplug or 'discharge' the MB, the BIOS resets and defaults itself and the I/O correctly configures the hardware to Boot. Whew. LOL. I don't know. I would try a new battery. If that dosn't work, I would try flashing to an earlier BIOS version. If that doesn't work your CMOS/BIOS chip is toast. Your MB is getting old.
  3. I have not tried the old CPU yet, so much hassle changing it.
    Thought Id ask here before trying.
    In bios I did a "load optimized default" I guess that is the same thing as resetting?
  4. No. Loading optimizied default in itself is a little fichy IMO. You have to locate the reset jumper on the MB (see manual) and reset it that way.
  5. Unplug 24-pin and 4 pin power cable from MB.
    Take out CR3032 battery on MB.
    Wait 60 seconds.
    Install CR3032 battery.
    Plug power cables back in.
    Push power button.
    (it could also work to unplug the AC power cable to the PSU, but you should probably wait about 3-4 minutes to make sure all the caps have discharged, in lieu of unplugging 4- and 24-pin cables)
  6. There is a known issue with some Epox mobos and Opterons. Some have the issue, some don't. It was with the 9NDA3+, though that I am aware of. Maybe the same problem. There is a mod to fix it. You have to remove a diode from somewhere near the cpu socket.

    http://www.aoaforums.com/forum/epox-motherboards/33005-9nda3-will-not-post-w-venice-2.html#post377135


    I'm running an Opteron 165@2.7 on a 9NPA3Ultra for 2 years with no problems at all. No issue with this board. First tried the opty on the 9NDA3+ i have, and had the same problem. After installing the opty it would boot fine the first time and reboot all day. I got it up to 2.7GhHz. But when turned off, on restart, brief power on then shutdown. had to remove ac power to get it to turn back on with same result most of the time. sometimes it would power on and run fine though. switched backed to the A64300+ and problem went away. now running an X2 3800+ @ 2.7 on the 9NDA3+ with no problems.
  7. Nice to know coldneutron. Good reason for OP to replace the Opteron processor and hopefully solve his problem. I have an Epox EP-8NPA SLI socket 754 SLI running for years. No Opteron here. 8)
  8. Checked my mobos for the diode mentioned in the thread I linked.

    9NDA3+ - has diode = problem with opteron 165

    9NPA3 Ultra - no diode. not even spot on pcb for it = no problem with opteron 165
Ask a new question

Read More

CPUs Computer Power Cable