Taskbar icons not appearing

Archived from groups: microsoft.public.windowsxp.basics (More info?)

The taskbar icons (the one near the date.time) don't always appear when I
start up my XP Pro SP2. The programs associated with the missing icons are
running, it just the icons are missing.

I have to log out and log back in again, I only have only login name and it
has administrator setting. But normally when I boot up my PC I don't have to
manually log in, its just the exercise required to get those missing icons
back.

I'm not sure what changed to cause this. It used to work. The only thing I
can think of that I have changed in recent weeks is installing the .Net 1.1
Framework (realising its of no use to me on my home PC) and then
deinstalling it again.

Any thoughts.

tia

ginga
4 answers Last reply
More about taskbar icons appearing
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "Gingangooli" <none@nowhere.com> wrote in message
    news:JiGSe.1738$741.1244@newsfe6-gui.ntli.net...
    > The taskbar icons (the one near the date.time) don't always appear when I
    > start up my XP Pro SP2. The programs associated with the missing icons are
    > running, it just the icons are missing.
    >
    > I have to log out and log back in again, I only have only login name and
    > it has administrator setting. But normally when I boot up my PC I don't
    > have to manually log in, its just the exercise required to get those
    > missing icons back.
    >
    > I'm not sure what changed to cause this. It used to work. The only thing I
    > can think of that I have changed in recent weeks is installing the .Net
    > 1.1 Framework (realising its of no use to me on my home PC) and then
    > deinstalling it again.
    >
    > Any thoughts.
    >
    > tia
    >
    > ginga
    >

    Try this:

    right click on your taskbar, choose properties, uncheck 'Hide inactive
    icons' apply, OK
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "Sr. Bocadillo" <kneedown@aton.com> wrote in message
    news:unXA7UksFHA.3640@tk2msftngp13.phx.gbl...
    >
    > "Gingangooli" <none@nowhere.com> wrote in message
    > news:JiGSe.1738$741.1244@newsfe6-gui.ntli.net...
    >> The taskbar icons (the one near the date.time) don't always appear when I
    >> start up my XP Pro SP2. The programs associated with the missing icons
    >> are running, it just the icons are missing.
    >>
    >> I have to log out and log back in again, I only have only login name and
    >> it has administrator setting. But normally when I boot up my PC I don't
    >> have to manually log in, its just the exercise required to get those
    >> missing icons back.
    >>
    >> I'm not sure what changed to cause this. It used to work. The only thing
    >> I can think of that I have changed in recent weeks is installing the .Net
    >> 1.1 Framework (realising its of no use to me on my home PC) and then
    >> deinstalling it again.
    >>
    >> Any thoughts.
    >>
    >> tia
    >>
    >> ginga
    >>
    >
    > Try this:
    >
    > right click on your taskbar, choose properties, uncheck 'Hide inactive
    > icons' apply, OK
    >
    >
    >

    Tried that, makes no difference. The next time I boot up icons are missing,
    I have to log off and log on again :-(
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Right click taskbar, properties, customize?
    "Sr. Bocadillo" <kneedown@aton.com> wrote in message
    news:unXA7UksFHA.3640@tk2msftngp13.phx.gbl...
    >
    > "Gingangooli" <none@nowhere.com> wrote in message
    > news:JiGSe.1738$741.1244@newsfe6-gui.ntli.net...
    >> The taskbar icons (the one near the date.time) don't always appear when I
    >> start up my XP Pro SP2. The programs associated with the missing icons
    >> are running, it just the icons are missing.
    >>
    >> I have to log out and log back in again, I only have only login name and
    >> it has administrator setting. But normally when I boot up my PC I don't
    >> have to manually log in, its just the exercise required to get those
    >> missing icons back.
    >>
    >> I'm not sure what changed to cause this. It used to work. The only thing
    >> I can think of that I have changed in recent weeks is installing the .Net
    >> 1.1 Framework (realising its of no use to me on my home PC) and then
    >> deinstalling it again.
    >>
    >> Any thoughts.
    >>
    >> tia
    >>
    >> ginga
    >>
    >
    > Try this:
    >
    > right click on your taskbar, choose properties, uncheck 'Hide inactive
    > icons' apply, OK
    >
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "Unknown" <Unknown@Somewhere.Kom> wrote in message
    news:5JFTe.2967$su7.2616@newssvr24.news.prodigy.net...
    > Right click taskbar, properties, customize?


    Nope... tried that. I don't think its anything to do with the taskbar
    itself. I think its more to do with the way the PC boots up into the
    account. The account is administrator, but its as if it doesn't do it
    correctly.
Ask a new question

Read More

Taskbar Icons Windows XP