Sign in with
Sign up | Sign in
Your question

Won't boot after restart

Last response: in Overclocking
Share
November 21, 2009 2:53:02 PM

hey
I was turning my pc on and the button kinda stuck for a few second , after that it showed that the overclock failed on the screen so I have entered the default setting or some thing like that (there were two options) which i don't remember.

The problem is after I restart the system it won't show anything up on the monitor?!
I have noticed that the vga led is on but the vga's fan is spinning. The user guide says that the led next to the error device will continue lighting until the problem is solved. The vga is seated properly and i have no idea what is wrong with it.

ps. I have just got this pc last week and I'm not the one who oc it.
i7 860 oc to 3.4
8 gb ram
GTX 295
P7P55D MB

More about : boot restart

November 23, 2009 9:42:00 AM

you can try safe mode and reinstall the graphics card drivers.tap F8 when you switch on ur pc and choose safe mode from there.
November 23, 2009 2:52:43 PM

If you just bought the pc, do not troubleshoot it yourself. Have the manufacture take care if it and let them know that the power button is sticking.

If you had a friend over clock it for you and they're no display at all, reset your cmos.
December 5, 2009 2:10:04 PM

try looking in your motherboard's manual and look how to clear the CMOS (aka the bios settings)(may not be worded the same in your manual) this has happened to me NUMEROUS times and that i would just clear the cmos and it would be okay. but u talked about a light that came on.......well my first two hd4850's in crossfire they didn't want to come on either and i had to return the cards and get a nvidia 1. but you just got the pc so it will be good on returning it
!