Sign in with
Sign up | Sign in
Your question
Solved

SSD configuration

Last response: in Storage
Share
February 2, 2010 4:04:59 PM

I just installed a super talent 128GB FTM28DX25T ssd on my Windows 7 Pro (32bit) machine. I am running an Intel Quad Core 2 Extreme QX6850 with a 10% oc for now with an Asus Maximus mobo, XFX GeForce 8800GTS video card, 4GB ram and 2 500GB seagate SATA HDD's. My SSD is the C: drive and a new install of W7. I do some gaming and a lot of photo editing.

Here's what I have done regarding the SSD so far:
Updated the firmware; disabled defragging; disabled pre-fetch; disabled drive and search indexing; and disabled the page file. I haven't disabled System Restore, and am hesitant to do so, even though everything is backed up.

My question is: what else can I do? I like the speed increases, but am underwhelmed by the performance increases thus far. I expected more. Also, should I re-enable the page file to another (regular) HDD.

Any suggestions will be greatly appreciated.

Thanks,

Gordo1466

More about : ssd configuration

Best solution

a c 415 G Storage
February 2, 2010 5:31:17 PM

One thing to check is that the BIOS configuration is set so that the drive is running in AHCI mode and not IDE mode. Be careful - if you installed Windows on the drive in IDE mode, switching the system to AHCI mode will render it unbootable. There's an easy fix for this, let us know if you need it.
Share
February 2, 2010 9:03:34 PM

sminlal said:
One thing to check is that the BIOS configuration is set so that the drive is running in AHCI mode and not IDE mode. Be careful - if you installed Windows on the drive in IDE mode, switching the system to AHCI mode will render it unbootable. There's an easy fix for this, let us know if you need it.



Sure do need the fix. I did the firmware update in IDE mode and forgot to change it back.

thanks,,
m
0
l
Related resources
a c 415 G Storage
February 2, 2010 10:13:37 PM

Here's that you need to to. Start with the BIOS in IDE mode and Windows up and running:

1) Run the Registry Editor (regedit.exe)
2) Navigate to Registry Key: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Msahci
3) Set the "Start" value to 0 (zero)
4) Shut down
5) Start up again, but before Windows boots go into the BIOS configuration screens and change the disk mode to "AHCI". Save the new BIOS configuration and restart so that Windows boots.

When Windows starts, it will detect the change, load new disk drivers, and do one more reboot to start up with them.
m
0
l
February 3, 2010 2:26:10 AM

Thank you very much!
m
0
l
February 10, 2010 1:43:09 AM

Best answer selected by gordo1466.
m
0
l
!