Sign in with
Sign up | Sign in
Your question

Running 2 Copies of Galaxies at once

Last response: in Video Games
Share
Anonymous
October 19, 2004 7:51:26 PM

Archived from groups: alt.games.starwarsgalaxies (More info?)

Hi guys, I caught an old thread that says you can run more than 1 copy of
Galaxies at the same time. I've tried setting up the options.cfg file to allow
it. It's not working for me though, something isn't right in what I'm doing.

Would somebody mind reposting detailed,
for-idiots-like-me-who-can't-seem-to-get-their-head-unstuck-from-their-own-ass,
step by step instructions? Please and thanks very much. :) 
Anonymous
October 19, 2004 9:21:55 PM

Archived from groups: alt.games.starwarsgalaxies (More info?)

"Kalheka" <kalheka@hotmail.com> wrote in message
news:2Kadd.10865$Rf1.10739@newssvr19.news.prodigy.com...
> Hi guys, I caught an old thread that says you can run more than 1 copy
of
> Galaxies at the same time. I've tried setting up the options.cfg file
to allow
> it. It's not working for me though, something isn't right in what I'm
doing.
>
> Would somebody mind reposting detailed,
>
for-idiots-like-me-who-can't-seem-to-get-their-head-unstuck-from-their-o
wn-ass,
> step by step instructions? Please and thanks very much. :) 

I don't remember the exact heading or the option (I believe it is
'allowMultipleInstances=1' without the single quotes), but I do know you
have the wrong config file ;) 

Try making your changes in user.cfg and see if that does it for you.

- Oalan
Anonymous
October 20, 2004 1:21:42 AM

Archived from groups: alt.games.starwarsgalaxies (More info?)

Add this to the options.cfg file in your starwars directory:

[SwgClient]
allowMultipleInstances=TRUE
Related resources
Anonymous
October 20, 2004 10:50:10 AM

Archived from groups: alt.games.starwarsgalaxies (More info?)

"Plastic Spectre" <res1up1m@verizon.net> wrote in message
news:3p0bn09547n1r59kl0232c2jjlrgee181k@4ax.com...
> Add this to the options.cfg file in your starwars directory:
>
> [SwgClient]
> allowMultipleInstances=TRUE
>
But remember to make sure the file is write protected
Anonymous
October 21, 2004 12:23:25 AM

Archived from groups: alt.games.starwarsgalaxies (More info?)

Been there, done that. Not working. Game says I already have a copy running.

"David Cherry" <david.cherry@empyrion> wrote in message
news:4175fe5f$0$59460$ed2619ec@ptn-nntp-reader03.plus.net...
:
: "Plastic Spectre" <res1up1m@verizon.net> wrote in message
: news:3p0bn09547n1r59kl0232c2jjlrgee181k@4ax.com...
: > Add this to the options.cfg file in your starwars directory:
: >
: > [SwgClient]
: > allowMultipleInstances=TRUE
: >
: But remember to make sure the file is write protected
:
:
Anonymous
October 21, 2004 12:23:26 AM

Archived from groups: alt.games.starwarsgalaxies (More info?)

If you haven't already, try creating a new file called user.cfg with that
information in it.

Thanks

The Bar-erras Clan
Lowca Galaxy.

"Kalheka" <kalheka@hotmail.com> wrote in message
news:1Pzdd.11264$Rf1.9815@newssvr19.news.prodigy.com...
> Been there, done that. Not working. Game says I already have a copy
> running.
>
> "David Cherry" <david.cherry@empyrion> wrote in message
> news:4175fe5f$0$59460$ed2619ec@ptn-nntp-reader03.plus.net...
> :
> : "Plastic Spectre" <res1up1m@verizon.net> wrote in message
> : news:3p0bn09547n1r59kl0232c2jjlrgee181k@4ax.com...
> : > Add this to the options.cfg file in your starwars directory:
> : >
> : > [SwgClient]
> : > allowMultipleInstances=TRUE
> : >
> : But remember to make sure the file is write protected
> :
> :
>
>
Anonymous
October 21, 2004 1:44:45 PM

Archived from groups: alt.games.starwarsgalaxies (More info?)

On top of having that info in options.cfg or just let options alone?

"Psyberowl" <owl@dmv.com> wrote in message
news:10ndk539ovu7p40@corp.supernews.com...
: If you haven't already, try creating a new file called user.cfg with that
: information in it.
:
: Thanks
:
: The Bar-erras Clan
: Lowca Galaxy.
:
: "Kalheka" <kalheka@hotmail.com> wrote in message
: news:1Pzdd.11264$Rf1.9815@newssvr19.news.prodigy.com...
: > Been there, done that. Not working. Game says I already have a copy
: > running.
: >
: > "David Cherry" <david.cherry@empyrion> wrote in message
: > news:4175fe5f$0$59460$ed2619ec@ptn-nntp-reader03.plus.net...
: > :
: > : "Plastic Spectre" <res1up1m@verizon.net> wrote in message
: > : news:3p0bn09547n1r59kl0232c2jjlrgee181k@4ax.com...
: > : > Add this to the options.cfg file in your starwars directory:
: > : >
: > : > [SwgClient]
: > : > allowMultipleInstances=TRUE
: > : >
: > : But remember to make sure the file is write protected
: > :
: > :
: >
: >
:
:
Anonymous
October 21, 2004 1:44:46 PM

Archived from groups: alt.games.starwarsgalaxies (More info?)

I would leave the options alone. I never modified that file.

Thanks

The Bar-erras Clan
Lowca Galaxy

"Kalheka" <kalheka@hotmail.com> wrote in message
news:hyLdd.10637$5b1.3440@newssvr17.news.prodigy.com...
> On top of having that info in options.cfg or just let options alone?
>
> "Psyberowl" <owl@dmv.com> wrote in message
> news:10ndk539ovu7p40@corp.supernews.com...
> : If you haven't already, try creating a new file called user.cfg with
> that
> : information in it.
> :
> : Thanks
> :
> : The Bar-erras Clan
> : Lowca Galaxy.
> :
> : "Kalheka" <kalheka@hotmail.com> wrote in message
> : news:1Pzdd.11264$Rf1.9815@newssvr19.news.prodigy.com...
> : > Been there, done that. Not working. Game says I already have a copy
> : > running.
> : >
> : > "David Cherry" <david.cherry@empyrion> wrote in message
> : > news:4175fe5f$0$59460$ed2619ec@ptn-nntp-reader03.plus.net...
> : > :
> : > : "Plastic Spectre" <res1up1m@verizon.net> wrote in message
> : > : news:3p0bn09547n1r59kl0232c2jjlrgee181k@4ax.com...
> : > : > Add this to the options.cfg file in your starwars directory:
> : > : >
> : > : > [SwgClient]
> : > : > allowMultipleInstances=TRUE
> : > : >
> : > : But remember to make sure the file is write protected
> : > :
> : > :
> : >
> : >
> :
> :
>
>
October 21, 2004 4:03:30 PM

Archived from groups: alt.games.starwarsgalaxies (More info?)

"Kalheka" <kalheka@hotmail.com> wrote in message
news:1Pzdd.11264$Rf1.9815@newssvr19.news.prodigy.com...
> Been there, done that. Not working. Game says I already have a copy
running.

Make sure you're not running the launchpad or the game when you make the
modifications.
Works perfectly for me.

Wish SOE would actually support this feature so I don't have to keep
removing and adding it when I want to make hardware option changes.
October 22, 2004 6:56:33 AM

Archived from groups: alt.games.starwarsgalaxies (More info?)

"Sartori" <charlesbevels@bellsouth.net> wrote in message
news:tXRdd.88018$yp.62048@bignews1.bellsouth.net...
>
> "Kalheka" <kalheka@hotmail.com> wrote in message
> news:1Pzdd.11264$Rf1.9815@newssvr19.news.prodigy.com...
> > Been there, done that. Not working. Game says I already have a copy
> running.
>
> Make sure you're not running the launchpad or the game when you make the
> modifications.
> Works perfectly for me.
>
> Wish SOE would actually support this feature so I don't have to keep
> removing and adding it when I want to make hardware option changes.
>
>

And just like that, SOE breaks the command's function, either intentionally
or by accident. If anyone wants to know how to run more than one account at
the same time, please reply.
Anonymous
October 22, 2004 1:17:41 PM

Archived from groups: alt.games.starwarsgalaxies (More info?)

I hadn't had any problems until Publish 11 yesterday. The information in
that post is correct...

If you're not able to run multiple sessions, check the processes list if
running Windows 2k/XP.
You need to kill the SWGClient_Setup_r (may be named slighly different, I'm
not at home) process.

I assume it would be similar for Win98, but have no real way of checking.

You can then start the 2nd Launchpad session successfully.

Thanks

The Bar-erras Clan
Lowca Galaxy
Anonymous
October 22, 2004 1:51:20 PM

Archived from groups: alt.games.starwarsgalaxies (More info?)

I'm interested in getting 2 copies to run at once. It'd be a big help to me.


"Sartori" <charlesbevels@bellsouth.net> wrote in message
news:%03ed.27577$mn5.5873@bignews5.bellsouth.net...
:
: "Sartori" <charlesbevels@bellsouth.net> wrote in message
: news:tXRdd.88018$yp.62048@bignews1.bellsouth.net...
: >
: > "Kalheka" <kalheka@hotmail.com> wrote in message
: > news:1Pzdd.11264$Rf1.9815@newssvr19.news.prodigy.com...
: > > Been there, done that. Not working. Game says I already have a copy
: > running.
: >
: > Make sure you're not running the launchpad or the game when you make the
: > modifications.
: > Works perfectly for me.
: >
: > Wish SOE would actually support this feature so I don't have to keep
: > removing and adding it when I want to make hardware option changes.
: >
: >
:
: And just like that, SOE breaks the command's function, either intentionally
: or by accident. If anyone wants to know how to run more than one account at
: the same time, please reply.
:
:
October 24, 2004 2:18:35 PM

Archived from groups: alt.games.starwarsgalaxies (More info?)

still works fine for me and yes I patched up to 11.... was just using both a
few minutes ago....


"kajaako_ahazi" <swgfan@swg.com> wrote in message
news:032e481854c70e87415c5d05a4ec4d5a@localhost.talkaboutgaming.com...
>I too had the same problem..
>
> Here is the OFFICIAL reply from Sony.
>
> http://forums.station.sony.com/swg/board/message?
> board.id=Techsupport&message.id=188093
>
Anonymous
October 25, 2004 11:07:48 PM

Archived from groups: alt.games.starwarsgalaxies (More info?)

On Fri, 22 Oct 2004 09:17:41 -0400, "Psyberowl" <owl@dmv.com> wrote:

>I hadn't had any problems until Publish 11 yesterday. The information in
>that post is correct...
>
>If you're not able to run multiple sessions, check the processes list if
>running Windows 2k/XP.
>You need to kill the SWGClient_Setup_r (may be named slighly different, I'm
>not at home) process.
>
>I assume it would be similar for Win98, but have no real way of checking.
>
>You can then start the 2nd Launchpad session successfully.
>
>Thanks
>
>The Bar-erras Clan
>Lowca Galaxy
>
It still works for me, and yes, I've updated everything. I'm going to
attach a copy of my optoins.cfg renamed to a text file
Anonymous
October 25, 2004 11:07:49 PM

Archived from groups: alt.games.starwarsgalaxies (More info?)

Yes, they've pushed out a hot fix to correct the multiple clients issue. I
think that went in on Friday or Saturday.

Thanks

The Bar-erras Clan
Lowca Galaxy

"Plastic Spectre" <res1up1m@verizon.net> wrote in message
news:5ijqn0pigh2ik05qfodg6fi9v6l1om3ecl@4ax.com...
> On Fri, 22 Oct 2004 09:17:41 -0400, "Psyberowl" <owl@dmv.com> wrote:
>
>>I hadn't had any problems until Publish 11 yesterday. The information in
>>that post is correct...
>>
>>If you're not able to run multiple sessions, check the processes list if
>>running Windows 2k/XP.
>>You need to kill the SWGClient_Setup_r (may be named slighly different,
>>I'm
>>not at home) process.
>>
>>I assume it would be similar for Win98, but have no real way of checking.
>>
>>You can then start the 2nd Launchpad session successfully.
>>
>>Thanks
>>
>>The Bar-erras Clan
>>Lowca Galaxy
>>
> It still works for me, and yes, I've updated everything. I'm going to
> attach a copy of my optoins.cfg renamed to a text file
!