Sign in with
Sign up | Sign in
Your question

Asus P5K Premium BP Edition, Booting Problem and Overclocking!!!

Last response: in Motherboards
Share
December 23, 2008 2:31:47 AM

Hi Everyone

Where should I start, Firstly about 6 months ago I began my first real build.

This is my Specs:

Asus P5K premium BP
Intel Q9450
8800 GTS 512mb
OCZ 4GB DDR2 PC2-8000 C5 ReaperX HPC Enhanced Bandwidth 1000MHz CL 5-5-5-18
Samsung spinpoint 750gb
Tagan BZ 800w PSU

1.When I first built this thing, it would start up blowing the fans to the max, all the pretty lights glow but no boot. Reset once or twice still no hope, third time it boots with message "overclocking failed" etc...so I change to default settings and it boots fine. As this kept persisting, I assumed it was a power fault being the computer noob that i am, so I sent it back and Tagan very kindly sent me a spanking brand new one. I Fit it in, still no boot. ( I tried reseting the bios to default; taking battery out etc on motherboard also with no luck)

2. Asus bios updates: I download the most recent update being 6.12 and still no luck, tried also downloading the most recent again being 8 something but windows recognises it as a unknown file and wont even install it, but even if it did, I am sure wont improve the matter anyway. so no luck with bios updates

3. I contact Asus and after 48 hours they insist I send it back to the vendor/place of purchase but by doing so still no change! Plus asus are useless buttholes which use chinese assistants that don't know their ass from their elbow and their english is terrible.

4. I read every forum consisting this problem and try all types of solutions, switching this to disable, switching that manual...you know the drill .....shut the computer down..leave it a day..turn it back on and......just fan noise..with the hd doing F*** all!!

5. The only way I can get my computer to boot with consistancy is by turning the computer off by the mains so that the computer green light inside is off...then when i turn it on and press power! It boots up perfectly or 9/10 times..but I shouldn't have to do this and Asus suck!!

Now.........Do i sell this motherboard to another poor soul for them to work it out and get the Asus P5Q Deluxe or do I avoid asus fullstop? Or hope someone has a solution......

I have a feeling its a memory fault and I unfortunately dont know enough about the matter to work it out. The dram is set to auto..when i set it lower I still get the same problem...so we are past the "overclocking failed" issue, plus, if it was a fault of any componant it wouldn't boot fullstop!!!

PPLEASE HELP ME :fou:  :sweat: 

Rpws1


December 23, 2008 12:15:13 PM

Come on..there must be someone with a view..on this issue!!!
a b V Motherboard
December 23, 2008 12:24:08 PM

Check for shorts. It usually indicates a bad PSU when you have to remove the plug for a while in order to start the computer.
Related resources
December 23, 2008 12:26:02 PM

Hi buddy...

I dont think its the PSU though...cos surely it wouldn't start full stop?
Where would i check for these shorts?

Rpws1
December 23, 2008 12:28:50 PM

the computer does start in the sense that the fans and everything powers up but it won't boot!!!!
a b V Motherboard
December 23, 2008 1:20:55 PM

Try reinstalling Windows.
December 23, 2008 1:21:54 PM

Hi

Yep tried that when i got a new hard drive...with no prevail!
December 23, 2008 1:46:44 PM

When you swapped PSU's did you remember to get the 24pin and the 4/8 CPU 12v ATX pin plugged in. Is everything is plugged in right try taking everything out of the case and starting it on a phone book to rule out a short.

Use one stick of ram til you get it booting. The ram is gonna need set manually.

Make sure your Bios accepts your CPU. You might need a newer Bios yet.


Try bios 0802

Most likely it is a ram issue.
December 24, 2008 12:39:17 AM

So far the update is doing the trick, but i'm purchasing a new case and that will give me opportunity to maybe barebone it, otherwise..rma the swine..which i really don't want to do!!!

Changing my Thermaltake Tsunami for an antec 1200, hopefully that will be a good choice!!! what you think?
December 28, 2008 8:49:05 PM

Ok, so the update did some of the work, but it wasn't until I increased my ram to 2.1v and changed the speed of my ram from 5-5-5-18 to 4-4-4-12 that booting has been successful. What would be idle settings for the RAM I have:-

OCZ 4GB DDR2 PC2-8000 C5 ReaperX HPC Enhanced Bandwidth 1000MHz

Anyone?

Rpws1
!