Sign in with
Sign up | Sign in
Your question
Closed

Ican't search programs in the start bar

Last response: in Windows 7
Share
December 10, 2009 7:29:06 AM

I recently installed windows 7, and it generally runs great, but...

apparently there is supposed to be a little search bar in the start menu so when you click start you can just start typing to search for a program...

but mine doesn't seem to exist. Where can I enable it?
a b $ Windows 7
December 10, 2009 9:36:23 AM

You need change setting from Local Group Policy Editor

Go to my Computer,
double click on C drive
double click on windows
double click on System32
double click on MMC

Once the editor opens up

Go to File, then select
1 gpedit

Now double click on Administrative Templates
double click on Start Menu and Taskbar

From here you can customise the the taskbar,
double click on any item, then Click Enable or Disable, then Apply.

In your case I think 'Remove the Search lin'k, might be Enabled, so you need to disabled

Look for Remove the Search link in the right Pane, double click on it. Click disable and apply.

.......................................
This also can be done usig Registry editor.
December 10, 2009 9:38:32 AM

cool thanks! i'm at work now, so will check it later. hope it works

thanks
Related resources
December 10, 2009 7:33:18 PM

You can also try to right click while in the Start menu and see if it give you a "Customize" or "Options" -- if not in the Start menu, right click the Taskbar, i know that one has Customize, it might be an option in there.
December 11, 2009 4:12:05 AM

nope and nope. the registry thing didn't work and I can't find the option anywhere!

thanks tho guys!

any more advice??

Best solution

a b $ Windows 7
December 11, 2009 6:02:32 AM
Share

Have you checked Control Panel/Programs/Turnn Windows features on or off? There's an option "Windows Search" in there that should be ticked. If not try ticking it and restarting your computer.
December 11, 2009 6:07:00 AM

cool thanks!!!
will give it a go
a b $ Windows 7
December 11, 2009 7:39:12 AM

Ijack said:
Have you checked Control Panel/Programs/Turnn Windows features on or off? There's an option "Windows Search" in there that should be ticked. If not try ticking it and restarting your computer.


This much easier way of doing it and should Defiantly work.
December 11, 2009 7:41:00 AM

lol, there's always a simple solution after you make a mission with the hard way..
a b $ Windows 7
December 11, 2009 8:41:12 AM

joelpringle said:
lol, there's always a simple solution after you make a mission with the hard way..



:D  I forgot that search option was possible to disable under Turn Windows Features on or off
December 14, 2009 5:10:36 AM

Well, it all works excellently now! Thanks!
a c 215 $ Windows 7
February 23, 2010 5:38:00 PM

Best answer selected by The_Prophecy.
a c 215 $ Windows 7
February 23, 2010 5:38:02 PM

This topic has been closed by The_Prophecy
!