Cannot activate Windows Media Toolbar

Archived from groups: microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.basics (More info?)

Hi,

I'm running Windows XP Home with Windows Media Player 10. When I
right-click on the task bar and select Toolbars and then Windows Media
Player, I can't get a check mark to appear and the Media Player will not
minimize to "Mini-mode."

Any ideas what is wrong and more importantly - how I can fix it? Any
advice would be appreciated. Thank you in advance.

--
fc42
Just a hitchhiker on the information super highway.
9 answers Last reply
More about cannot activate windows media toolbar
  1. Archived from groups: microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.basics (More info?)

    I think it's because Windows Media needs to be open.

    "fc42" <notme@notreally.com> wrote in message
    news:t6SSe.26625$mb4.17790@tornado.rdc-kc.rr.com...
    > Hi,
    >
    > I'm running Windows XP Home with Windows Media Player 10. When I
    > right-click on the task bar and select Toolbars and then Windows Media
    > Player, I can't get a check mark to appear and the Media Player will not
    > minimize to "Mini-mode."
    >
    > Any ideas what is wrong and more importantly - how I can fix it? Any
    > advice would be appreciated. Thank you in advance.
    >
    > --
    > fc42
    > Just a hitchhiker on the information super highway.
    >
  2. Archived from groups: microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.basics (More info?)

    Let me re-phrase that, Windows Media needs to be open, but minimized.

    "fc42" <notme@notreally.com> wrote in message
    news:t6SSe.26625$mb4.17790@tornado.rdc-kc.rr.com...
    > Hi,
    >
    > I'm running Windows XP Home with Windows Media Player 10. When I
    > right-click on the task bar and select Toolbars and then Windows Media
    > Player, I can't get a check mark to appear and the Media Player will not
    > minimize to "Mini-mode."
    >
    > Any ideas what is wrong and more importantly - how I can fix it? Any
    > advice would be appreciated. Thank you in advance.
    >
    > --
    > fc42
    > Just a hitchhiker on the information super highway.
    >
  3. Archived from groups: microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.basics (More info?)

    Actually the toolbar box will become checked when Media Player is open. You won't see the toolbar until you minimize Media Player.

    --
    Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
    Win 95/98/Me/XP Tweaks and Fixes
    http://www.dougknox.com
    --------------------------------
    Per user Group Policy Restrictions for XP Home and XP Pro
    http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    --------------------------------
    Please reply only to the newsgroup so all may benefit.
    Unsolicited e-mail is not answered.

    "lvee" <notmesothere@msn.com> wrote in message news:uaLvEmjsFHA.3328@TK2MSFTNGP11.phx.gbl...
    > Let me re-phrase that, Windows Media needs to be open, but minimized.
    >
    > "fc42" <notme@notreally.com> wrote in message
    > news:t6SSe.26625$mb4.17790@tornado.rdc-kc.rr.com...
    >> Hi,
    >>
    >> I'm running Windows XP Home with Windows Media Player 10. When I
    >> right-click on the task bar and select Toolbars and then Windows Media
    >> Player, I can't get a check mark to appear and the Media Player will not
    >> minimize to "Mini-mode."
    >>
    >> Any ideas what is wrong and more importantly - how I can fix it? Any
    >> advice would be appreciated. Thank you in advance.
    >>
    >> --
    >> fc42
    >> Just a hitchhiker on the information super highway.
    >>
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.basics (More info?)

    I have my Media Player closed and the toolbar option for Windows Media
    Player is still checked.

    "Doug Knox MS-MVP" <dknox@mvps.org> wrote in message
    news:uojIpAksFHA.304@TK2MSFTNGP11.phx.gbl...
    Actually the toolbar box will become checked when Media Player is open. You
    won't see the toolbar until you minimize Media Player.

    --
    Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart
    Display\Security
    Win 95/98/Me/XP Tweaks and Fixes
    http://www.dougknox.com
    --------------------------------
    Per user Group Policy Restrictions for XP Home and XP Pro
    http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    --------------------------------
    Please reply only to the newsgroup so all may benefit.
    Unsolicited e-mail is not answered.

    "lvee" <notmesothere@msn.com> wrote in message
    news:uaLvEmjsFHA.3328@TK2MSFTNGP11.phx.gbl...
    > Let me re-phrase that, Windows Media needs to be open, but minimized.
    >
    > "fc42" <notme@notreally.com> wrote in message
    > news:t6SSe.26625$mb4.17790@tornado.rdc-kc.rr.com...
    >> Hi,
    >>
    >> I'm running Windows XP Home with Windows Media Player 10. When I
    >> right-click on the task bar and select Toolbars and then Windows Media
    >> Player, I can't get a check mark to appear and the Media Player will not
    >> minimize to "Mini-mode."
    >>
    >> Any ideas what is wrong and more importantly - how I can fix it? Any
    >> advice would be appreciated. Thank you in advance.
    >>
    >> --
    >> fc42
    >> Just a hitchhiker on the information super highway.
    >>
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.basics (More info?)

    It will be, once its checked. But for the first time, you have to have Media Player open in order to see that it gets checked off.

    --
    Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
    Win 95/98/Me/XP Tweaks and Fixes
    http://www.dougknox.com
    --------------------------------
    Per user Group Policy Restrictions for XP Home and XP Pro
    http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    --------------------------------
    Please reply only to the newsgroup so all may benefit.
    Unsolicited e-mail is not answered.

    "lvee" <notmesothere@msn.com> wrote in message news:OoQicQlsFHA.4044@TK2MSFTNGP09.phx.gbl...
    >I have my Media Player closed and the toolbar option for Windows Media
    > Player is still checked.
    >
    > "Doug Knox MS-MVP" <dknox@mvps.org> wrote in message
    > news:uojIpAksFHA.304@TK2MSFTNGP11.phx.gbl...
    > Actually the toolbar box will become checked when Media Player is open. You
    > won't see the toolbar until you minimize Media Player.
    >
    > --
    > Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart
    > Display\Security
    > Win 95/98/Me/XP Tweaks and Fixes
    > http://www.dougknox.com
    > --------------------------------
    > Per user Group Policy Restrictions for XP Home and XP Pro
    > http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    > --------------------------------
    > Please reply only to the newsgroup so all may benefit.
    > Unsolicited e-mail is not answered.
    >
    > "lvee" <notmesothere@msn.com> wrote in message
    > news:uaLvEmjsFHA.3328@TK2MSFTNGP11.phx.gbl...
    >> Let me re-phrase that, Windows Media needs to be open, but minimized.
    >>
    >> "fc42" <notme@notreally.com> wrote in message
    >> news:t6SSe.26625$mb4.17790@tornado.rdc-kc.rr.com...
    >>> Hi,
    >>>
    >>> I'm running Windows XP Home with Windows Media Player 10. When I
    >>> right-click on the task bar and select Toolbars and then Windows Media
    >>> Player, I can't get a check mark to appear and the Media Player will not
    >>> minimize to "Mini-mode."
    >>>
    >>> Any ideas what is wrong and more importantly - how I can fix it? Any
    >>> advice would be appreciated. Thank you in advance.
    >>>
    >>> --
    >>> fc42
    >>> Just a hitchhiker on the information super highway.
    >>>
    >>
    >>
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.basics (More info?)

    No, that doesn't help.

    I have the Media Player open. I minimize it. I get the little message
    telling me how to right click on the task bar, go to toolbars, and click on
    WMP. I do, but it just doesn't "take." It remains unchecked and I can't
    get the WMP to minimize with the little pop-up screen I used to get. I just
    keep getting the little instruction window.

    --
    fc42
    Just a hitchhiker on the information super highway.

    "Doug Knox MS-MVP" <dknox@mvps.org> wrote in message
    news:uojIpAksFHA.304@TK2MSFTNGP11.phx.gbl...
    Actually the toolbar box will become checked when Media Player is open. You
    won't see the toolbar until you minimize Media Player.

    --
    Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart
    Display\Security
    Win 95/98/Me/XP Tweaks and Fixes
    http://www.dougknox.com
    --------------------------------
    Per user Group Policy Restrictions for XP Home and XP Pro
    http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    --------------------------------
    Please reply only to the newsgroup so all may benefit.
    Unsolicited e-mail is not answered.

    "lvee" <notmesothere@msn.com> wrote in message
    news:uaLvEmjsFHA.3328@TK2MSFTNGP11.phx.gbl...
    > Let me re-phrase that, Windows Media needs to be open, but minimized.
    >
    > "fc42" <notme@notreally.com> wrote in message
    > news:t6SSe.26625$mb4.17790@tornado.rdc-kc.rr.com...
    >> Hi,
    >>
    >> I'm running Windows XP Home with Windows Media Player 10. When I
    >> right-click on the task bar and select Toolbars and then Windows Media
    >> Player, I can't get a check mark to appear and the Media Player will not
    >> minimize to "Mini-mode."
    >>
    >> Any ideas what is wrong and more importantly - how I can fix it? Any
    >> advice would be appreciated. Thank you in advance.
    >>
    >> --
    >> fc42
    >> Just a hitchhiker on the information super highway.
    >>
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.basics (More info?)

    I thank everyone for all their suggestions, but nothing helped. I also
    tried a few tips I found on Microsoft pages, but still no luck.

    I finally just took the direct approach and downloaded and reinstalled
    WMP10. It works perfectly now.

    I hate to use a sledgehammer when a screwdriver should work, but sometimes
    it's the only way!

    Thanks again to everyone,

    --
    fc42
    Just a hitchhiker on the information super highway.
    "fc42" <notme@notreally.com> wrote in message
    news:no2Te.42795$32.41002@tornado.rdc-kc.rr.com...
    > No, that doesn't help.
    >
    > I have the Media Player open. I minimize it. I get the little message
    > telling me how to right click on the task bar, go to toolbars, and click
    > on WMP. I do, but it just doesn't "take." It remains unchecked and I
    > can't get the WMP to minimize with the little pop-up screen I used to get.
    > I just keep getting the little instruction window.
    >
    > --
    > fc42
    > Just a hitchhiker on the information super highway.
    >
    > "Doug Knox MS-MVP" <dknox@mvps.org> wrote in message
    > news:uojIpAksFHA.304@TK2MSFTNGP11.phx.gbl...
    > Actually the toolbar box will become checked when Media Player is open.
    > You won't see the toolbar until you minimize Media Player.
    >
    > --
    > Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart
    > Display\Security
    > Win 95/98/Me/XP Tweaks and Fixes
    > http://www.dougknox.com
    > --------------------------------
    > Per user Group Policy Restrictions for XP Home and XP Pro
    > http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    > --------------------------------
    > Please reply only to the newsgroup so all may benefit.
    > Unsolicited e-mail is not answered.
    >
    > "lvee" <notmesothere@msn.com> wrote in message
    > news:uaLvEmjsFHA.3328@TK2MSFTNGP11.phx.gbl...
    >> Let me re-phrase that, Windows Media needs to be open, but minimized.
    >>
    >> "fc42" <notme@notreally.com> wrote in message
    >> news:t6SSe.26625$mb4.17790@tornado.rdc-kc.rr.com...
    >>> Hi,
    >>>
    >>> I'm running Windows XP Home with Windows Media Player 10. When I
    >>> right-click on the task bar and select Toolbars and then Windows Media
    >>> Player, I can't get a check mark to appear and the Media Player will not
    >>> minimize to "Mini-mode."
    >>>
    >>> Any ideas what is wrong and more importantly - how I can fix it? Any
    >>> advice would be appreciated. Thank you in advance.
    >>>
    >>> --
    >>> fc42
    >>> Just a hitchhiker on the information super highway.
    >>>
    >>
    >>
    >
    >
  8. Archived from groups: microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.basics (More info?)

    Glad you were able to resolve the issue..

    FYI, re-registering the wmpband.dll might help as well. Click Start, Run and
    type:

    regsvr32 wmpband.dll

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "fc42" <notme@notreally.com> wrote in message
    news:PR2Te.70395$3S5.32293@tornado.rdc-kc.rr.com...
    >I thank everyone for all their suggestions, but nothing helped. I also
    >tried a few tips I found on Microsoft pages, but still no luck.
    >
    > I finally just took the direct approach and downloaded and reinstalled
    > WMP10. It works perfectly now.
    >
    > I hate to use a sledgehammer when a screwdriver should work, but sometimes
    > it's the only way!
    >
    > Thanks again to everyone,
    >
    > --
    > fc42
    > Just a hitchhiker on the information super highway.
    > "fc42" <notme@notreally.com> wrote in message
    > news:no2Te.42795$32.41002@tornado.rdc-kc.rr.com...
    >> No, that doesn't help.
    >>
    >> I have the Media Player open. I minimize it. I get the little message
    >> telling me how to right click on the task bar, go to toolbars, and click
    >> on WMP. I do, but it just doesn't "take." It remains unchecked and I
    >> can't get the WMP to minimize with the little pop-up screen I used to
    >> get. I just keep getting the little instruction window.
    >>
    >> --
    >> fc42
  9. Archived from groups: microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.basics (More info?)

    Yes, that was one of the tips I tried. but it didn't help either.

    --
    fc42
    Just a hitchhiker on the information super highway.
    "Ramesh, MS-MVP" <ramesh@XOX.mvps.org> wrote in message
    news:%23WPjMlosFHA.460@TK2MSFTNGP15.phx.gbl...
    > Glad you were able to resolve the issue..
    >
    > FYI, re-registering the wmpband.dll might help as well. Click Start, Run
    > and type:
    >
    > regsvr32 wmpband.dll
    >
    > --
    > Ramesh, Microsoft MVP
    > Windows XP Shell/User
    > http://windowsxp.mvps.org
    >
    >
    > "fc42" <notme@notreally.com> wrote in message
    > news:PR2Te.70395$3S5.32293@tornado.rdc-kc.rr.com...
    >>I thank everyone for all their suggestions, but nothing helped. I also
    >>tried a few tips I found on Microsoft pages, but still no luck.
    >>
    >> I finally just took the direct approach and downloaded and reinstalled
    >> WMP10. It works perfectly now.
    >>
    >> I hate to use a sledgehammer when a screwdriver should work, but
    >> sometimes it's the only way!
    >>
    >> Thanks again to everyone,
    >>
    >> --
    >> fc42
    >> Just a hitchhiker on the information super highway.
    >> "fc42" <notme@notreally.com> wrote in message
    >> news:no2Te.42795$32.41002@tornado.rdc-kc.rr.com...
    >>> No, that doesn't help.
    >>>
    >>> I have the Media Player open. I minimize it. I get the little message
    >>> telling me how to right click on the task bar, go to toolbars, and click
    >>> on WMP. I do, but it just doesn't "take." It remains unchecked and I
    >>> can't get the WMP to minimize with the little pop-up screen I used to
    >>> get. I just keep getting the little instruction window.
    >>>
    >>> --
    >>> fc42
    >
Ask a new question

Read More

Microsoft Media Player Windows XP