Sign in with
Sign up | Sign in
Your question

Asus P6T Deluxe OC - No Power

Last response: in Motherboards
Share
December 26, 2008 8:01:30 PM

Hi

I've just put together a new system consisting of;

1. Asus P6T Deluxe OC M/B
2. 600w Seasonic PSU
3. 3gb of Gskill DDR3
4. Saphire 4870x2
5. 200 gb SATA HD

Initially I was able to power up the system get into the BIOS (didn't make any changes) and get Express Gate running.

This was fine for around 5 on/offs on the first night.

Next night the system would not boot. The case fans would not run and neither would the CPU fan. The only indication of power were the LED's of the on board Power and Restet switch which this motherboard comes with. These were lit up but I was unable to power up the m/b using either these or the case switch.

I then tried another PSU (Tagan 450w) but this was not successful either. I also swapped out the Saphire for a low power Nvida 6600gt - no luck.

I stripped the system down and rebuilt my old system using the 600w PSU and I'm using it to type this.

I then tried to power up the m/b out of the case with just the CPU and memory installed, but still nothing - with either PSU.

I can't check the memory or CPU as I don't have another Core i7 m/b - but I don't think it's them anyway as even the fans don't work.

I have built 4 systems and never had this problem before.

Any thoughts - even if just to confirm that the m/b is defective.

Thanks


More about : asus p6t deluxe power

December 27, 2008 1:28:27 PM

My first P6T motherboard would power up, but would not post, and nothing showed up on the screen. I called ASUS technical support, and they had me power down, use only 1 stick of memory, and power back up.

We did that a number of cycles, using different memories in different slots and different combinations of memories and slots...what it came down to was that the memory was fine, but the motherboard had an issue when there were 3 memorys in there....worked fine with two, just not with three. The center slot just was not working right....worked fine by itself and if only one of the other slots was populated, but when all three slots were filled (the orange ones...), it would not post.

So, one motherboard exchange, and now everything works fine again.

While this is slightly different than your post, the main point is that you can test the memory / motherboard by starting out with a single memory in one slot, seeing it that posts, power down, try another one, and then try combinations.

Make sure you are grounded, and the power is off, when switching the memories, of course.

Good luck.
December 27, 2008 6:05:45 PM

Hikerguy

Thanks for the info.

I'll give it a try tomorrow (need to get some thermal paste first,) but I'm sure the manual says that the m/b will not boot or post with just a single stick of memory installed????

Do you have a UK contact number for Asus Technical Support (it's probably in the manual, isn't it?)

Cheers
Related resources
December 27, 2008 8:16:00 PM

photodom said:
but I'm sure the manual says that the m/b will not boot or post with just a single stick of memory installed????


That is true, and I read that too. I was very very VERY hesitant to do this, even with ASUS on the phone. "Are you absolutely SURE this is ok?!?!?!" :o  They assured me this was fine......you may want to gain that self assurance before proceeding.

So, since I had an open RMA type ticket with them (trouble call), I went ahead and did that and stepped through the procedure while they were on the phone. It did post on a single memory module (I did install Corsair 6 MB Dominators, so each stick was 2 MB). It posted and went to ExpressGate, and then I could power down safely. Then, I started various combinations, various slots, as noted above.

The strange thing was that under some combinations of two sticks, the center slot would still work. Under others, it did not. Changing the individual memory stick locations did not affect those results, ruling out memory stick issues. The ASUS technician reached the conclusion that the board was bad before I did, so I went with their expert opinion, and returned the board. (Actually, I worked the return through Newegg, where I had purchased the board.....they were excellent!).

The new board posted the first time with 3 memory sticks, and has been running great ever since.

Here is a thought.....if you are hesitant about using only 1 stick (as ASUS support will be unavailable Sunday), go ahead and try 2 sticks, and avoid the center orange slot at first. If that works, you can cycle through your memory that way to rule out memory stick potential issues, and then try various combinations of two sticks and two slots. If those work, and then 3 sticks don't, you know it is the board.

I offer this advice only because it is the problem that I had. Your setup may have an entirely different issue involved, and I can't speculate on that very well. At least going through this process will eliminate this possibility. As the ASUS technician seemed to know what they were doing, and recognized the problem early, perhaps this is an issue that they are aware of.

United Kingdom contact info:


+44-870-120-8340 (09:00-17:00 Mon.~Fri.)
December 29, 2008 3:04:46 PM

Hikerguy

I tried the m/b again last night using every combination of Ram I could think of but with no luck. I had it on a bench with only the CPU and RAM installed, but the CPU fan just would not spin up. The only sign of life is the LED's on the onboard On/Off and Reset buttons.

Assuming it hasn't fried my CPU (which I doubt as there hasn't been any power spikes or similar,) then I'm just going to carry on wioth returning the board.

I'll repost any updates when I hear something.

Cheers
December 29, 2008 9:07:02 PM

photodom,

One last thought....you did take off the rubber plug for the CPU power, right? With the rubber plug in, it looks like a 4 pin plug I think. Taking out the plug reveals another two or 4 pins.

No fun returning your board, I know. Good luck.
January 5, 2009 9:10:35 PM

Hi Hikerguy

The board was working fine with just the 4 pin plug connected.

I thought about this myself and tried it with the 8 pin but it didn't make any difference.

I actually forgot to connect this plug this first time I booted the board (well I was excited,) but even without it connected all of the fans ran correctly, although the board didn't fully boot up.

I have RMA'd the board and await a replacement.

I'll let post what happens.

Cheers
January 20, 2009 4:18:47 PM

I'm having this same problem.

what was your outcome?
February 21, 2009 5:28:08 AM

Hey guys,

after much despair with this very same problem with the evga x58 motherboard the Evga tech had me do the very same diagnostic procedure by way of pulling the motherboard out and such. It came down to the 8pin power connector. Once i pulled it out the system powered up. When it was plugged in it was like a stalling car. Hitting the power button and having it power up for a split second only to smash all hope by shutting right down.

Anyway i took both mb and cpu back to exchange today and i've been so frustrated to start up again i took a break and i plan to restart the build again in the morning. I bought a new power supply too as the tech seemed to think it was something to do with that. I guess we shall see.

Another thing i might add is i built this platform on the p6t and got it too work i ended up taking the p6t back because it didn't like my quadfired 4870x2's. Any given explanation why they call it crossfire with this board is the fact the northbridge was on fire. It would peel skin if you touched it more than a couple seconds because it got so hot. I am thinking of going with the new revision p6t deluxe because they plopped a huge hunk of metal on the northbridge to cool it. I only wish they made it hybrid for liquid cooling option like some of the other boards have.


Good luck none the less and i'll let you all know how it turned out for me.


-Ken - Tampa, FL :hello: 
February 21, 2009 11:03:26 AM

I fixed my issue by RMAing my P6T.
I think it had bent pins in the CPU socket.

Plus becareful not to press to hard on the board when mounting the cpu.
!