Sign in with
Sign up | Sign in
Your question

Problem with new build

Last response: in Systems
Share
September 5, 2008 7:34:15 PM

Hi,

I just built my system and I am having problems with the screen resolution. The system boots up fine, but the screen resolution will not go above 640x480 and 4bit color (the option in settings is not even there). I tried a 2nd monitor and get the same problem. Everything is new except for the monitor. Could my power supply not be sufficient? Driver problem? Any help is greatly appreciated.

Antec EA430
GA-Ep35-DS3l
E7200
Arctic FP7
PNY 8800GT
7200.11 500gb HD
2 gig (1x2) G.Skill
Lite-on DVD
Proview 19" CRT monitor

More about : problem build

September 5, 2008 7:44:57 PM

Have you installed the latest drivers from nVidia? I recommend using drivercleaner to remove those bad drivers. Download the latest drivers for the 8800GT. Then download the drivers for your monitor (not really needed, but every little bit helps).

also make sure your motherboard drivers are up to date, as well as the BIOS.

Edit, What OS are you using? Also what power supply?
September 5, 2008 7:45:59 PM

Sounds like a driver issue to me off the bat. Have you tried downloading a new driver?
Related resources
September 5, 2008 7:54:42 PM

did you install all the drivers in the system?check properties>Hardware>Device Manager to see if there is any uninstall hardware.
September 5, 2008 7:56:21 PM

Thanks,

I am using XP Prof. 32 bit.

I used the MB driver cd that came with it as well as the Nvidia driver cd for the graphics card. My power supply came with the case, Antec NSK6580 with a 430W PSU.

Thank you
September 5, 2008 8:00:57 PM

Hmm,

I uninstalled all graphics and monitor drivers in device manager, shut down the system and restarted with the Nvidia disk in. Everything loaded, pnp monitor driver loaded and resolution was fine, but several minutes later the screened went black and came back on with the old 640x480 4bit?
September 5, 2008 8:48:56 PM

did it gave any warning saying anything wrong?
September 5, 2008 10:26:36 PM

It seems that I have an old version of Windows (Svc PK 1). As soon as windows downloaded and updated it corrected the problem.

Thanks to all who took the time.
!