Create 'shutdown' shortcut, how to

I'm not able to get my notebook to shutdown faster than 2min.

On utube I saw, that hitting 'shut down' in 'task manager' and doing so pressing the
'control' button at the same time, makes the computer shut down very fast.

Can you tell me, what should the command in a shortcut be, to execute the descriped shutdown procedure?

Thanks.

By the way: I've tried all kinds of regerstry tweaks, none worked.
9 answers Last reply
More about create shutdown shortcut
  1. Try Shutdown -s -f -t 00

    This will stop your computer rather cold in it's tracks.

    or...

    To create a shutdown shortcut on the desktop:

    1. Right click on an open area of the desktop
    2. Select New / Shortcut
    3. Enter in
    shutdown -s -t 00
    4. Press the Next button
    5. For the name, enter in anything you like. I just use shutdown. Click the Finish button.
    6. For a reboot, enter "shutdown -r -t 00" (no quotes)


    Want to shut down even faster?

    1. Start Registry Editor (Regedt32.exe).
    2. Change the data value of the ClearPageFileAtShutdown value in the following registry key to a value of 0:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management
    If the value does not exist, add the following value:
    Value Name: ClearPageFileAtShutdown
    Value Type: REG_DWORD
    Value: 0
  2. Thank you for answering.
    The shortcut you descriped worked 2 times.
    Then 2min shutdown began again.
    It could be some timer I don't know about is the reason.
    Because the time is always close to 2min, and nothing
    happens the first 1 1/2 min.
    After that shut down procedes like any other computer.
    However during the 1 1/2 min the shutdown is going on,
    because no new app can be opened. But already
    open apps can still be used.

    I already tried your reg advice.
    And the value is by default 0.

    I've set the reg values descriped fx here:
    http://www.johntp.com/2006/02/14/speed-up-windows-xp-shutdown/
    to 1.

    No effect.

    I think it is one of the drivers that is to blame.
    After system reinstall and updating, the notebook
    shutdown within 15-30sec.
    At first after installing drivers shutdown time stays short,
    but at a point not to be known in advance, a long shutdown
    time will appear.
    After that point 99% of the shutdowns will take 2min.

    I found out that pressing 'start' then 'shutdown' and when confirming
    'shutdown', pressing 'control' at the same time, also makes the
    computer shutdown fast.
    When turned on again, there are no error prompts.

    The notebook is duo core 2ghz, 2gbram. It shouldn't be a
    hardware performance problem.
  3. Windows sends the shutdown request to all running programs and services. Windows will not shut down until it receives an OK signal from all the programs and services that are running. It does this to give programs a chance to save data and do a clean shutdown. If you have too many programs and services running, it will take longer to shut down. The "-f" in the shutdown command is supposed to bypass this step.

    You may also want to check your antivirus program. Some do scans on shutdown. Turn this option off if it has it.
  4. Thank you for bothering to answer.

    I tried many different solutions.
    I will try the antivirus turn off too.

    Maybe programs are still running in the background, but
    closing all programs and then wait a while, doesn't reduce shut down
    time.
    It's very precise about 1.50 to 2min.

    If I install windows 7, and same antivirus and exactly same
    programs, shut down time is often about 15 - 30sec.

    If there was a way to find out, what it is waiting for when it is
    shutting down, tha twould be very interesting to know.
  5. Sorry, I don't know of any way to monitor a shutdown. It sure sounds like windows is waiting for something to finish up. Try disabling your antivirus temporarily. I'm still surprised the shutdown command with the -f option isn't making it shut down quicker.
  6. I think I was able to find the shutdown error.
    I tried to disable devices one by one.
    After I disabled the touchscreen feature,
    the notebook shutdown fast like any other xp computer.
    So I believe the touchscreen driver is the error.

    Is their a way to force xp to shut down one device fast?

    I will also write the touchscreen manufactor for the latest driver.

    Thanks.
  7. There is no way I know of to shut down a single device quickly. If you are not using the touch screen, you can go into the device manager and set the touchscreen service to disabled if there is one. If there is no touch screen service, you may find a setting for it somewhere in the control panel.
  8. I contacted the touchscreen manufactorer for the latest driver, and instructions regarding settings.
    I didn't get a new driver, but instructions that should stop the long shutdown time.
    So the touchscreen manufactorer acknowledge the problem.

    Instructions said I should uninstall the touchscreen driver.
    Delete a file called pnpreg.exe in the driver installationfolder,
    and then install again.
    I did so, but it didn't solve the matter.
    So I have written the company again.

    The pnpreg.exe should have something to do with checking usb ports, which appearently
    aren't there regarding the touchscreen.
  9. At least you got them to admit there is a problem. That's half the battle. Good luck getting it resolved.
Ask a new question

Read More

Configuration Notebooks Shutdown Task Manager Windows XP