Sign in with
Sign up | Sign in
Your question

Upgraded from E8400 to Q9450, won't recognize two new cores, help...

Tags:
Last response: in CPUs
Share
November 26, 2008 8:22:35 PM

I changed out my proc from my Core 2 Duo E8400 to a Core 2 Quad Q9450, but it won't recognize the change. I guess I'm not sue what I need to update. I tried to update the chipset through Intel, but nothing seems to be available. Other info below. Thanks for any help.

Mainboard : Gigabyte EP35C-DS3R
Chipset : Intel P31/P35
Processor : Intel Core 2 Quad Q9450 @ 2000 MHz
Physical Memory : 4096 MB (2 x 2048 DDR3-SDRAM )
Video Card : Nvidia Corp NVIDIA GeForce GTX 280
Hard Disk : ST3250310NS (250 GB)
Hard Disk : ST3250310NS (250 GB)
DVD-Rom Drive : ATAPI DVD A DH20A4P ATA Device
Monitor Type : Acer X193W+ - 19 inches
Network Card : Realtek Semiconductor RTL8168/8111 PCI-E Gigabit Ethernet NIC
Operating System : Windows Vista (TM) Home Premium Home Edition 6.00.6001 Service Pack 1
DirectX : Version 10.00
WPI : 5.9
November 26, 2008 8:31:10 PM

I think(not sure) I've read that you can try to uninstall ACPI, then reinstall and it should fix your problem.

Alternatively, you could just reinstall the OS.
November 26, 2008 8:33:19 PM

Hmm, ok thanks for the ideas. Also I just realized I actually ordered a Q9550 when I was upgrading, yet a Q9450 came in the box, time for RMA @ newegg... I imagine I'll have the same problem when I get the right proc, so, how is it I go about trying to uninstall my ACPI, and where would I find the program to reinstall? Thanks again, building computers was much easier last time I built one... heh.
Related resources
a c 101 à CPUs
November 26, 2008 9:01:52 PM

What change isn't recognized? If it's the Processors in Device Manager, you can uninstall them and then reboot. That should resolve the issue.
November 26, 2008 9:03:24 PM

Hmm, if you have your vista OS disc, you could try booting from the disc and doing a repair on the OS.

That should also fix it, and it wouldn't require you to tinker with anything manually.
November 26, 2008 9:45:59 PM

A Q9450 came in the box? Lol? That was discontinued quite awhile ago, sounds like they tried to slip one in to dump leftover stock, afterall it is the end of the year....its Inventory time for retailers.
November 26, 2008 9:54:01 PM

no no no what you can do and should do is a BIOS update, that's why the mobo is not recognizing your QC... trust me i upgraded to a Q6600 on my GB-P35-DS3L and i had to update the BIOS
November 26, 2008 10:01:41 PM

Going to try the BIOS update first, although I think I've done that a couple times, followed by the "uninstalling" the proc w/ reboot, I'll be back... >=/
November 26, 2008 10:17:43 PM

I couldn't get a BIOS update that didn't have errors for my EP35C-DS3R, and after uninstalling the procs from the device manager, I now just have four unknown devices... anyone know how I would proceed from here? Thanks again, hate not being able to do this on my own.
a c 101 à CPUs
November 26, 2008 10:21:51 PM

Did you scan for hardware changes?
November 26, 2008 10:29:38 PM

I did
November 26, 2008 10:38:19 PM

Ah, I was trying the beta, F4a, I believe it was. I'll give that a shot.
November 26, 2008 10:39:39 PM

Nope, doesn't work, either. It just stops working, although if it's having the same problem the beta was (I got the beta DL from a different site though) it was saying that my system doesn't support full screen, in reference to the dos prompt.
November 26, 2008 10:50:07 PM

The first time you said you did a Bios update the time difference on your posts was 16 minutes. Wow, I thought that fast to download the Bios from Gigabyte TW and do the update.

Now the second time theres only 1 minute difference.

You wont get much help if you keep that BS up.
November 26, 2008 10:51:33 PM

Odds are hes using a different PC to post updates here. But....1 minute is pushing the bounds of realism just a tad, takes longer than a minute just to load the BIOS off the flashdrive/floppy to the updater.
November 26, 2008 10:56:04 PM

Nah, no BS, I'm just not sure what I'm doing, I guess. I downloaded the BIOS update, didn't know if it had a specific folder to go in, so just put it on my desktop. Tried to run from there, but no luck. From spathotan's post, I'm understanding I need to save these files on to a flash drive? How will I access the flash drive from BIOS? Again no BS here, I tried the DL, I did the "uninstall" through device manager, did restarts, nothing doing at the moment, thanks again.
November 26, 2008 10:57:44 PM

Yes, you need a medium to load the BIOS on. Most motherboards now can be flashed from a flash drive via USB. Or a 3.5" floppy drive if you have one. Put your BIOS file on that, then go into the BIOS on reboot and look for the updater. I cant go any further than that because im unfamiliar with your boards BIOS, somebody else might be able to guide you further, or just refer to your boards manual.
November 26, 2008 11:01:00 PM

Roger that, I have my flash drive already sitting in a slot, so I'm going to work on -actually- updating the BIOS... heh.
November 26, 2008 11:23:23 PM

Ok, BIOS updated. It wasn't too bad, F8 was my key to GB's "Q-BIOS Updater" through which I was able to update BIOS. Here's the current situation, when I right click my computer, go to properties, and the little Vista info window pops up, it tells me I have my Core 2 Quad Q9550 (yeah going to have to get back to newegg to cancel that RMA...) but when I go in to the device manager, it still lists "unknown device" x4 under processor. Everything I do such as update driver, or scan for hardware changes comes up with nothing and says I have the current drivers. So since it's reading the proper proc, is everything ok? I just don't understand why the device manager won't update. Glad to have gotten this far.
November 26, 2008 11:25:58 PM

Download and run CPUz, see what that says. But if its listing 4 cores under device manager, its fine.
November 26, 2008 11:39:30 PM

CPUz says everything is as is should be, thanks for all your help.
November 27, 2008 12:34:51 AM

Even the mighty newegg makes mistakes. Quite a while back I ordered an agp x1650, they for sure only invoiced and charged me for one (I double and triple checked), yet two showed up in the box. I sold them both and bought an x1950. :D 
November 27, 2008 9:03:12 PM

Nah, wasn't newegg's fault this time, Mtyermom, although I'm sure they do make mistakes from time to time. I was just unaware of the requirements that come with upgrading your processor.

Ghislaing, thanks for that link. I'll be doing that as soon as I get home.

Since we're here, although it off topic, does anyone know if this will help with my "Windows DRM" issue? Since upgrading my processor I haven't been able to run WMP or my Zune Marketplace due to either faulty or missing DRM, which from the microsoft support page said it because of the hardware change.

For music play it isn't an issue, as I use winamp, however I do buy single tracks now and then from the zune marketplace, which I can't play w/o access to the program, nor can I get them on my Zune or update its software... This probably warrants a new topic, but I figured someone ITT might have a clue, if not, I'll be reposting in another section. Thanks again for all the help, feels great to gain some knowledge and get my computer up and running a little more proper.
November 28, 2008 5:33:49 AM

Thanks ghis, worked like a charm. Now to the Win DRM...
!