Sign in with
Sign up | Sign in
Your question
Solved

P5Q Deluxe won't post

Tags:
  • Motherboards
Last response: in Motherboards
Share
December 29, 2008 12:13:43 PM

I just got this "best system I ever had", but to my massive disappointment, this thing won't even post.

The system is: P5Q Deluxe mobo, EVGA GTX280 superclocked, 4GB of OCZ Ripper RAM 1066MHz, WD Caviar Black: 1 x 640GB, 2 x 1TB in RAID, Antec Sonata III. Almost forgot: the CPU is Intel Q9550.

I suspect the power supply of the Antec Sonata III is inadequate (500W Earthwatts), but have not had a chance to confirm this yet - although I put in an old, working ATI X800 video card in there (which I imagine requires a lot less power), and I got the same symptoms.

Indeed, the EVGA GTX280 says it needs at least 550Wats.

Here are the symptoms: I push the power button, the chassis and video fans come on for a second, and then they turn off, and nothing else happens.

Anyone had a similar experience, or has an idea of what this is?

Thanks very much in advance,
g.

More about : p5q deluxe post

December 29, 2008 12:25:02 PM

Do you have the four or 8 pin power connector plugged in for the CPU.
m
0
l
December 29, 2008 12:41:15 PM

Sorry, I should have mentioned that:

Initially I had forgotten to plug that, then I plugged a four pin, then I plugged an eight pin, still same result.

Thanks,
g.
m
0
l
Related resources

Best solution

a b V Motherboard
December 29, 2008 1:30:45 PM

Most likely cause, could be something else, but first check this.
Memory, memory, memory. Everyone is into buying 1066 memory for some reason. Your board will likely not set the memory to the correct voltage by default.
Try with only 1 stick, if that gets you to POST, immediately enther the BIOS and manually set the correct voltage. 2.1 volts I believe for this memory.
Your board is likely defaulting to 1.8 volts.

If that won't do it, try with a cheap stick of DDR2 800mhz or slower, if it boots, do the same, immediately go into the BIOS and reset for the correct voltage.
Share
December 30, 2008 12:54:16 PM

jitpublisher,

Thank you for the tip; I believe this is exactly the issue.

Last night I tried your suggestion, without success, then tried another PC-6400 stick, still without success, but then I remembered that the PC-6400 stick also requires 2.1V.

So this morning I bought/ordered a cheap DDR2 stick which requires only 1.8V. I hope that this will finally allow me to get to the BIOS and change the memory voltage - when I get the cheap memory stick.

I will report back on hopefully the successful conclusion of this saga. It is frustrating to have more than a $G worth of high-end parts and not be able to use them.

Thanks again,
g.
m
0
l
January 18, 2010 6:22:39 AM

Same problem here. Have you already solved this problem? Please do email me at engineeringmechanix2@gmail.com or arpcruz@pldt.com.ph
m
0
l
January 18, 2010 2:43:08 PM

engineeringmechanix2 said:
Same problem here. Have you already solved this problem? Please do email me at engineeringmechanix2@gmail.com or arpcruz@pldt.com.ph


Hi,

I am sorry, it's been a while and I don't remember all the details.

But essentially I believe it was the THIRD motherboard that the PC store sent me under RMA that finally worked - it first posted with the cheap RAM, then I changed the voltage in the BIOS and was able to install and use the high-end RAM.

I have never had any problems with this machine ever again, since these initial troubles. I am very happy with this blazingly fast beast.

So I think the quality control at ASUS has gone the way of the Dodo bird.

Hope this helps,
g.
m
0
l
January 27, 2010 11:04:08 PM

Best answer selected by goranjan.
m
0
l
a b V Motherboard
January 29, 2010 12:29:36 AM

Thank you for posting the outcome, and the final solution, we appreciate that very much! Thanks again.
m
0
l
!