Sign in with
Sign up | Sign in
Your question

Q6600 Won't let me lower multiplier?

Last response: in Overclocking
Share
November 30, 2009 6:22:51 PM

Hello,

First let me say I wasn't real sure if this should go in Intel or Motherboard section. I think the problem is actually motherboard so I opted for that.

I have a machine that I was tinkering with overclocking. It has the following hardware:

Asus P5W DH Deluxe
Intel Q6600
4GB Corsair DDR2-800
eVGA 8800GTS 320MB

I've had good luck using a good Zalman cooler (sorry I don't remember the exact model) and just tweaking the FSB and voltages. I never tried to change the multiplier because I just kinda assumed that the multiplier was locked since the chip is not an "extreme." I was doing some reading, however, and it seems that with the Q6600 (G0 stepping BTW) that although you can't raise the multiplier above 9, you should be able to lower it. Several people report good results by raising the FSB to 400 and lowering the multiplier. This keeps the overall clock rate reasonable yet provides a good boost in performance.

I don't really NEED any more, but I figured what the heck, I'll try it. I went into my BIOS and found "modify ratio support" disabled. I enabled it and set the multiplier to 6 instead of 9. I then kicked the FSB up to 400. Low and behold it tried to set the overall clock to 3.6GHz, which obviously didn't get me very far on stock voltage and air cooling.

I made sure that my settings were correct in the BIOS, I did set the multiplier to 6, it just doesn't work. No matter what I do to the FSB and the Voltage, my multiplier stays at 9. I thought that the problem might be fixed by a BIOS upgrade. I upgraded from rev 2602 to 3001, it did not help.

Like I said, I don't really NEED it to work, I am just kinda curious why it doesn't. Other people with other boards seem to report that this works quite well. Is there some other setting I'm missing to make this work, or does the feature just not work on this board?

Thanks!

More about : q6600 lower multiplier

a b V Motherboard
a b K Overclocking
November 30, 2009 6:49:37 PM

On some boards you need to set the multiplier in CPU settings as well

Also disable speedstep and all the other energy/heat saving settings.
m
0
l
November 30, 2009 8:40:42 PM

I tried disabling speed step, C1, and Thermal Management, none of this makes a difference. I did notice something interesting, and annoying, however.

If I leave the CPU frequency set for 266, the ratio control works, I can set it to 6 and the machine will boot up at 1.6GHz. The instant I change the CPU frequency, my manual override on the ratio control stops working.

Ideas?
m
0
l
Related resources
a b V Motherboard
a b K Overclocking
November 30, 2009 9:13:38 PM

You should be able to lock it at 6, that's weird. When you set it to six, it goes back to 9 when you change the FSB, is that correct?

Can you post some bios pictures?
m
0
l
a c 156 V Motherboard
a c 197 K Overclocking
November 30, 2009 9:15:47 PM

When I overclock, I turn off SpeedStep and the C1 setting. After I am done, I turn everything back on. Having SpeedStep on does not interfere - or rather, shouldn't - with the overclock.

Why you cannot decrease the multiplier, I don't know.
m
0
l
a b V Motherboard
a b K Overclocking
November 30, 2009 9:17:43 PM

Is AI Nos Disabled?
m
0
l
December 8, 2009 12:30:52 PM

I'll try to answer all the latest responses at once.

Quote:
You should be able to lock it at 6, that's weird. When you set it to six, it goes back to 9 when you change the FSB, is that correct?


Not exactly. I can override the multiplier and set it to 6. Then when I change the FSB, it doesn't actually change my multiplier setting, however, when I save and exit the BIOS the clock speed reported as whatever my FSB was x9. I can go back into the BIOS and verify that the multiplier is still set to 6. It's not like the BIOS won't let me set it right, but rather it just appears that the multiplier override is ignored if I change the FSB.

By default the chip runs at 266x9 to arrive at 2.4GHz. If I lower this to 266x6, when I save and exit the BIOS it will report the overall clock rate as 1.6GHz. I can go back into the BIOS and it shows the overall clock rate as 1.6GHz, FSB set to 266, multiplier set to 6.

Now, if I make ONE change, that is setting the FSB to as little an overclock as 267, and leave the multiplier at 6, then save and exit the BIOS it will report the overall clock rate as 2.4GHz. I can go back into the BIOS and it shows the overall clock rate as 2.4GHz, FSB set to 266, multiplier at 9, although the manual multiplier override is still set to 6.

I really can't help but believe that the problem is just a quirk with the board or BIOS.

Quote:
Is AI Nos Disabled?


Yes

Quote:
Strange, I've succesfully tried 8x, 9x and 10x. My best luck was with 9x 350.


Are you using a P5W DH Deluxe Board? If so, what BIOS revision are you running?
m
0
l
December 8, 2009 1:45:43 PM

I was in the process of making a video of what was going on when I figured out what is going on.

There were 2 problems:

1. The motherboard or BIOS does have a glitch. When I change the FSB AND the Multiplier, the BIOS reports it with a multiplier of 9 regardless.
2. I was dumb enough to assume that just because this is what it reported, that this is what it was really running.

What I did was set the multiplier to 6 and left the FSB alone at 266. The POST showed a clock rate of 1.6 GHz. I changed the FSB to 267 and left the multiplier at 6. The POST showed a clock rate of 2.4Ghz. I let it boot into windows, and ran CPUz, and low and behold it was sitting at 1602MHz.

I tried a few other combinations and sure enough, CPUz reports exactly what I set it to every time. The BIOS is too stupid to report it properly, but it does do what it is supposed to.

I really don't know why I didn't double check it sooner, I feel like such a tool for assuming that the BIOS was accurate. Oh well, live and learn I suppose.

The worst part is that for all my trouble, I wasn't able to get where I wanted to be. I was hoping to be able to run the FSB at 400, as this lets me keep my memory right at 800 without overclocking or underclocking it. The way the multipliers in my BIOS work out, the next place I can do that is at 320 on the FSB, which I can do with a full 9x multiplier.

I was able to kick it up to 366x9 and 1.40vcore. This underclocks my memory to 732, but it seemed to be stable. My Windows Experience Index also went up to 7.3 for the CPU / RAM from my previous best of 7.2. Being said though, it ran a lot warmer than I would like. I'll play with it some more when I get my water cooler.

Thanks guys!
m
0
l
!