Sign in with
Sign up | Sign in
Your question

Motherboard Fried out ?

Last response: in Motherboards
Share
December 30, 2008 2:12:27 AM

My computer was working fine and then suddenly last night it started behaving in some weird ways:


First, one partition of my SATA HDD developed bad sectors. Then, my 2nd IDE HDD started taking looooong times to boot. Usually it takes around 20-30 seconds to boot but now it takes 12-13 minutes. After some time, it stopped recognizing my DVD-ROM. Now, pushing the power button of my cabinet does not turn off the computer. Well, sometimes it does, sometimes it does not.

What could be the reason ?

I suspect I have a poor power supply which fried out the MOBO. This was the new power supply I got 4 days ago.

More about : motherboard fried

December 30, 2008 4:09:33 PM

do you know what chipset you mobo is ? and does it detect it if not most likey a faulty mobo, I have a current mobo that did that due to a faulty powersupply, and a old mobo that WAS faulty off the line anyway.

if you have seagate HDDs go onto seagate and downlaod seatoolts for dos
and burn it on to a disc using the ISO format, this would make it bootable, restart PC and boot computer with that.*Note* only with seagate HDDs the other companies may have thier own... run the test if they fail it could be ethoir HDDs also got fryed or just the mobo or HDD
December 30, 2008 7:25:48 PM

1. I would scan my drives for active warze..or virus files or ?
2. go here for a free kinda good dos scanner http://www.f-secure.com/download-purchase/tools.shtml
3. then if you are sure the dirve and loosing your data is ok with you then put your mobo into ide mode and do a format with the mfg disk from the drive mfg. You will also be able to scan and most time recover bad sectors and at the same time xoxo the disk to kinda give it a clean up.
4. depending on your either raid or ide format you used you could also recover the data you need from you disks if you would like to do so. Do this after you scan for bombs and before you format of course.
If you need more help feel free to ask!
Toadworks
Related resources
December 31, 2008 2:49:12 AM

I don't care much about lost data. If it goes then I will let it go, I have back-up of 90% of data on DVDs. I don't think ther eis a virus problem as I am not using internet and have not put anything new on it, except of the DVD-RW.

I have removed the newer PSU and using my older one. Linux has stopped
detecting my 2 DVD drives. There are no /dev/cdrom or /dev/dvd or /dev/
hdc links coming up. When I get boot-up messages, except of taking 7
min just to show the grub menu, it takes too long to go next after
these messages:

1) ide-cd
2) Ethernet Card

when I am logged in, I usually get this message after every 5 or so
minutes showing up on the tty I am logged in:

/dev/hdc Lost Interrupt 0x000000 .....

what can you deduce from this ?
December 31, 2008 5:10:34 AM

add this command to /etc/init.d/boot.local to force DMA mode

hdparm -d1 -c3 /dev/hda

Can you give me boot shot to see what is failing to load from the above post it seems it is the ide cd rom and a nic card?
What Penguin Vers. are you using. I had issues with opensuse and 11.2 just not running vid card and loosing drives and just crashing for no reason.....It ia a little bug...eeeee
I have a dual boot dual HD set up at the moment. Hope this helps
I advise disconnecting any other hd other than the mentioned. If you don't at boot up you may get a choice of multiple Windows. No damage just not clean looking. After every thing is loaded you can replug them and mount the drives.
1. you already have Vist on one hard drive.
2. Go into Bios. Go into boot order to DVD/CD rom FIRST. Future SUSE drive second . Vista hd third.
3. Now throw your 64bit or 34bit cd/dvd SUSE 10.3 in. You will now be loading SUSE to first hard drive in the boot order. Your SUSE drive.
4. Follow GUI prompts. You really don't have to do anything except accept defaults from now on, if your SUSE drive is for SUSE only. When the time comes you could mess w/the partition proposal if the hard drive is already partitioned in a way that you don't want to keep. You would the Button, think it's labeled expert, and propose partition. Choose the SUSE drive out of the two and choose use complete hd. Suse will partition it up nicely for you and your finished. Just read and push next if everything is acceptable.

Suse will automatically configure Grub and add the necessary info to the /boot/grub/menu.lst for Suse to give you the option every boot up from Suse or Windows.


Also have you tried to boot with" hwprobe=-modules.pata"?
It's my default response when you mix ata/sata and an Asus type board.

You might also use GRUB as your boot loader (from SuSE 8.1), open the file /boot/grub/menu.lst as the user root with an editor of your choice, search for the title linux section, and insert the parameter in the line beginning with kernel. This might look something like this:

title linux
kernel (hd0,0)/vmlinuz root=/dev/hda3 vga=791 ADDITIONAL_BOOT_PARAMETER
initrd (hd0,0)/initrd

Give me a little more info and I will do what I can to give you a yum or at least a typo on getting things going. Opensuse has big issues right now and they are working on it so it sounds like you are using suse...If not the fix will be a little more easy........

But I need more info on what you see on load if you want to save what you have. If not, then lets do a format and rock-on!

Toadworks

What
December 31, 2008 5:36:14 AM

toadworks said:
add this command to /etc/init.d/boot.local to force DMA mode

hdparm -d1 -c3 /dev/hda



you want me to force DMA mode on my ATA drive ? or you wanted to say:

hdparm -d1 -c3 /dev/sda ???


toadworks said:

Can you give me boot shot to see what is failing to load from the above post it seems it is the ide cd rom and a nic card?
What Penguin Vers. are you using. I had issues with opensuse and 11.2 just not running vid card and loosing drives and just crashing for no reason.....It ia a little bug...eeeee



It is nearly impossible to write the boot-up messages by hand on paper. Will dmesg help ?


toadworks said:

I have a dual boot dual HD set up at the moment. Hope this helps
I advise disconnecting any other hd other than the mentioned.
[/quotemesg]

I will remove SATA and the two DVD drives I have and will work only on ATA and will see what happens.



1800969,5,374586 said:

1. you already have Vist on one hard drive.
2. Go into Bios. Go into boot order to DVD/CD rom FIRST. Future SUSE drive second . Vista hd third.
said:


Don't know what you mean by Vist but I have Debian Etch on ATA and have repartitioned the SATA which does not have any OS on it. I am wondering why it repartitioned and then I was able to create ext3 file system on it when it has Bad Sectors :o 


toadworks said:

3. Now throw your 64bit or 34bit cd/dvd SUSE 10.3 in. You will now be loading SUSE to first hard drive in the boot order. Your SUSE drive.

...SNIP....


you are talking of installation using some Live CD. I already have Debian installed, if I want to remove it then I will try some Ubuntu LiveCD first to see whats happening as a check on the hardware and then will install Arch on it.


toadworks said:

Also have you tried to boot with" hwprobe=-modules.pata"?
It's my default response when you mix ata/sata and an Asus type board.


Never tried it, where to use it, as option to grub bootloader ?


toadworks said:

Give me a little more info and I will do what I can to give you a yum or at least a typo on getting things going. Opensuse has big issues right now and they are working on it so it sounds like you are using suse...If not the fix will be a little more easy........

But I need more info on what you see on load if you want to save what you have. If not, then lets do a format and rock-on!


Ask me what you want to know in some specific terms. I will provide you the details you have asked for now.
January 1, 2009 8:40:38 AM

Sorry thought you were on suse by the sound of it....MR D linux is more stable most the time as release is a year apart most times......Sent a mail to a friend that is a D-guru. He should get back. But on the phone he said if data is not needed a format and reinstall should get back on track.
But he was interested in the issue with the lost drives. This is a little beyond my small suse mind!
Not good with other flavors of linux.........Some comands do what they should but every flavor is a learning curve!!!!!!
January 1, 2009 1:36:23 PM

what if tehy was on the same karrnell ?
January 2, 2009 2:43:02 AM

Now it may look strange but here is what I have found:

Since both DVD drives were not working, so I removed one of them. Then I saw computer was booting instantly without any trouble :-\ , So I checked both drives and found that my DVD-RW had its jumper set on Master pin. There are 3 pin sets, (near the IDE-Connector) from where we can set primary and secondary drives. Each set has 2 pins, and we put the jumper in vertical position to make it Master or Slave.

It was default factory setting which I did not check. I, myself, have set the jumper of my DVD-ROM to be on Master pins, as I wanted it to be my primary DVD drive. Now both DVD drives were carrying jumpers on master pin-set and I think that confused the BIOS because it showed only one DVD when both were connected and it showed it like: [Oo LT] 0LBHwerx(a triangle here)Wp(some weired character here)eW0 , I can not even type some of the characters here that BIOS showed to me. So I put the jumper of my newer DVD-RW to Slave pin-set and woooooosh... computer started to boot like earlier, I am running it from last 14 hours and I have rebooted it around 6 times and it is working fine. No more errors like Lost Interrupt or c<0x5> command not found.

If that is the reason for 15 min boot-time then I don't understand why the SATA HDD developed bad sectors ?

and when I repartitioned it and created a file system on it (using my older but correct PSU), it did not complain of any bad sectors ?
January 2, 2009 9:12:01 PM

hmm I suppose its possible that if the powersupply is not good it could "starves" the HDD of power being it mis writes or misreads etc
!