Sign in with
Sign up | Sign in
Your question

USB Root Hub Failure

Last response: in Windows 95/98/ME
Share
October 5, 2001 12:28:29 PM

Need some help. I cannot use any USB devices. A check of the system from the control panel shows the USB root hub has been disabled by Windows 98. I have reinstalled Windows. I am using a Giga-Byte 7IXE4 mainboard with a Duron 800 processor. Any help would be appreciated.

<b>Nothing is more dangerous than stupid people in large numbers</b>

More about : usb root hub failure

October 5, 2001 2:05:01 PM

usb is enabled in bios? Probably is or win98 wouldnt see them to disable them, but check anyway. check for conflicts, is your bios set to pnp or manual?
start in safemode and remove all reference to usb hubs, reboot and windows should in theory set it up for you.


Next time you wave - use all your fingers
October 5, 2001 4:39:39 PM

USB is enabled in BIOS. I have tried removing the root hub and rebooting. Windows finds the new hardware and tries to install the drivers for it. At this point I get the blue screen of death and then I get to reboot. I have tried deleting the usb.inf file from Windows and restoring it from a known good CD, but it doesn't seem to help. I am starting to think my mainboard my be having problems.

<b>Nothing is more dangerous than stupid people in large numbers</b>
!