Sign in with
Sign up | Sign in
Your question

Issue with new homebuild

Last response: in Systems
Share
September 10, 2008 1:55:02 PM

Hello to all fellow tomshardware readers....

Hope this is the proper location for this entry.

I typically dont participate in webbased forums (find them clunky compared to usenet) but, I'm trying to turn over a new leaf and the fact is I need some advice / help from others and thought this would be a good place to start.

My problem is that I have a newly built system at home and is giving me a weird issue.

Heres the pertinent information.

Asus Formulas Maximus Formula SE mobo
Intel Q6600 (currently at stock clock speeds)
4 Gig of Gskill (2x2GB)
2 X WD 250 GB SATA Drives in Raid 0.

The Raid array builds / tests out fine, no issues.

My problem is though, I cant seem to boot from it :) 

Ive done the Vista install twice, load the ICHR9 raid drivers, Vista setup 'see's the raid array, setup runs through, then, setup will reboot the first time - no problems, setup continues.

The problem comes once setup is completed and the system is ready to boot the first time. And the problem is - dum de dum - the system wont boot. It just hangs.

It gets to a black screen that says

"ACPI
"Vista Loader 2.1.2

And thats it.... it freezes at that point.

There is no hard drive activity... it just sits there.

Hopefully, I'm doing something that is obviously retardedly wrong and one of you experts can call me on it.

I've tried deleting / rebuilding the array, and also tried both the drivers included with the CD and the drivers from asus' website. Ive tried loading the drivers from both floppy and USB. Nothing seems to get around this.

Its a bit frustrating because the process takes about 30 minutes or so before you know if you are going to have success or not. So far ... no success for me :) 

Anyone have any ideas? Its greatly appreciated.
Thanks in advance....






More about : issue homebuild

September 10, 2008 2:15:55 PM

the only thing that comes to mind are bios setting about the array and boot priority.

September 10, 2008 2:36:19 PM

Funny you mention that.

I have checked the bios settings for boot order etc.

This is something I am investigating further... I dont know if this is normal or not.

But, under boot devices in the bios setup, it lets you choose the usual suspects, cdrom, usb, flopyy etc - however, there is no "raid array" boot device. You can only select the individual hard drives. Ive gone into the raid utility a couple of times ... deleted and rebuilt the array - I get the same error. You would think if there was a problem with the raid array that the vista installation wouldnt really work at all. But as stated it goes through the entire setup and only on the final reboot does it give me this error....

Related resources
September 10, 2008 2:49:09 PM

Is there a selection for raid mode?

That might be a setting that is over-looked.

-PM
September 10, 2008 4:53:30 PM

FWIW, I think I figured out the problem.

When doing the install, at the part where Vista asks you to pick a driver for the raid array - there is a tickbox for "hide drivers not compatable with my hardware" When you have a tick in this box, ICH9R dissapears and leaves only ICH8.

The manual specifically says to choose ICH9R.

I just did a reinstall with ICH9R and it looks like I'm good to go.

Lesson Learned.

Woohoo!!
September 10, 2008 5:43:33 PM

Confirmed.

Currently downloading windows updates as we speak.

Next task... see how fast I can push the Q6600! Woot woot!
!