Sign-in / Sign-up
Your question

Cannot get vista installation to complete.

Tags:
  • New Build
  • Windows Vista
  • Systems
Last response: in Systems
September 10, 2008 5:38:05 PM

So, lovely new system arrived this morning;

P5Q pro,
Q9550 on stock fan,
Powercolour 4800x2,
corsair TX750 psu,
2x2GB ocz gold 6400 (OCZ2G8004GK),
seagate barracuda 1TB hdd,
Antec 900 case

Got it all togther, no problems posting, tried to install Vista Ultimate 64 and the installation never completes - it gets to the 'installation completing' stage, reboots, comes back to that screen, appears to complete the installation, reboots again and then, after showing the windows load bar, goes to the green/blue install screen with the message: 'Windows could not complete the installation. To install windows on this computer, restart the installation.'

I have tried that a couple of times now, with the same result...

Just trying to install x86 version, but not tremendously hopeful at this point...

Have also changed ram timings to 5-5-5-18 @ 1.9v

otherwise BIOS settings are default for now...

Any and all help and suggestions welcome...

More about : vista installation complete

September 10, 2008 5:54:55 PM

Try using the fail-safe BIOS defaults and see what happens,
September 10, 2008 5:58:00 PM

Take out one stick of ram and try that. I dont know about the x86 version but theres a windows update fix that allows you to run more than 3 gigs or ram. You will need to get windows up and running then search out the update, install then shut down the pc and add the xtra ram and you should be good.

http://support.microsoft.com/kb/929777
Related resources
Can't find your answer ? Ask !
September 10, 2008 5:59:04 PM

Tried that first...

have just got x86 version installed successfully though...am thinking could be a driver issue with my wireless card, so might try one more time with 64 bit version w/o the wireless...
September 10, 2008 6:01:36 PM

I would try to install without any extra add on cards that require drivers to reduce conflicts...
September 10, 2008 6:02:27 PM

sorry not the ram thing...installed 32 bit fine with 4 Gb ram though, but haven't tried to see what happens onice graphics drivers installed
September 10, 2008 6:15:56 PM

I had Vista Ultimate running fine on 4gb or ram on my last computer and now on 8gb or ram on my new machine. It's likely something with your bios or another conflict with one of your add ons.
September 10, 2008 6:29:30 PM

Silly i know but what is boot sequence
September 10, 2008 6:31:24 PM

well, waiting to see if 64 bit OS installs ok with everything extraneous removed from the system...

If that doesn't work I guess I'll be reverting to 32 bit until I can work out what's wrong...
September 10, 2008 6:32:47 PM

to fleakiller,

1 IDE CD/DVD RAm drive
2 SATA hdd
3 atapi cd rom (not installed, but made no difference to the problem when I disabled,
4 3.5 inch floppy (as above...)
September 10, 2008 6:41:58 PM

Bah...just finished reinstalling 64 bit version, with no wireless card or anything, and same problem :(  well, not a card conflict then...

Any other ideas anyone?

*sighs*
September 10, 2008 6:49:48 PM

Do you have another cd rom to try and install from? Try that and if no avail then I would stick a different hard drive in and try to install to that. It could be the cd rom or hard drive read/write issue. Recheck your cable connections as well.

Just another suggestion that sometimes works with no real explanation...
September 10, 2008 6:52:05 PM

^ +1

I'd try a new DVD drive as well. And take out the floppy drive no one uses them anymore.
September 10, 2008 6:59:37 PM

Setting the drive options in the Bios to IDE mode can sometimes help, as well.
September 10, 2008 7:02:25 PM

Sadly haven't got any other hardware spare to try, or another install disk..

well, could try even older IDE dvd rom drive, or old IDE hdd...might give it a try once I've copied all my old data to a partition on my new drive, which will free up an old drive, but I'm guessing that's a pretty long shot...?

oh yeah, there's no fdd or cd-rom drive, just the default settings in the BIOS include them...on the first attempted install.

Currently reinstalling the 32 bit version, but once the graphics drivers go in I'll have less than 2GB ram available I think, what with having gone and bought an unnecessarily fast gfx card an all...

Is there anything stupidly simple in the bios that needs changing from default settings to work with 64 bit Vista?

beggining to pull hair out now, have been watching Vista fail to install for about 6 hours ahahhahahhahahahhahahah!!!!!!!!!!!!
September 10, 2008 7:02:56 PM

btw it's an sp1 install disk...
September 10, 2008 7:08:52 PM

scott eq, yup, drives set to IDE mode...
September 10, 2008 7:08:55 PM

did you test memory?
September 10, 2008 7:10:33 PM

yep, memory tested ok with the windows utility...only gave it one pass though...
September 10, 2008 7:13:13 PM

This is a tough one. Did you try booting from the windows install DVD and try the "repair my install" thing?
September 10, 2008 7:15:09 PM

yep, only once though, told me the install could not be repaired from that disk. And suggested I try another.

Am beggining to think there may be something wrong with the disk...

not sure how to check that though...
September 10, 2008 7:25:28 PM

Take a good hard look at it and see if there's any scratches or cracks in the disk. Even something as small as an eyelash can screw up the drive's data stream.

If the disc looks physically ok, we should try to see if there's a protective plastic membrane on the disc. Get a pot of water up to boil, then use some tongs or a string and submerge the disc into the boiling water for about 30 seconds to a minute. If the membrane is there, it will peel away at that point.

If neither of those are true, then try another x64 disc if you can. You can even go so far as to download a version of windows since you already have a valid key.

Good luck.
September 10, 2008 7:32:20 PM

Yep, have already started downloading another version...

can't see any scratches, grease or anything on the disk though...

not sure i'm going to boil the original disk though I'm glad that such extremities are being suggested, as I'm guessing that means I'm not missing any simple solutions :D 

September 10, 2008 7:34:43 PM

Not saying I'd mind it if there was a simple solution though ;) 
September 10, 2008 7:36:37 PM

Here is the first thing I would try. Get a really cheap stick of 1GB RAM from your local retail store, install vista, update it to SP1, take out the 1GB stick, and install your RAM. I don't know why, but strange install problems like the one you are having seem to be resolved this way. It is worth a shot...especially when considering how cheap a stick of DDR2 ram is these days.
September 10, 2008 7:44:48 PM

Well, have a bit more info that may help...I hope...

seems the whole rig has problems...

have just finished installing 32-bit version and though the installation works, have so far encountered two pretty little problems...

first, although I can connect fine to the wireless network I can't connect to the internet...although, as you can see, the connection from other pc's is fine...

second, having installed the gfx drivers from the provided disk rebooted etc, there is graphical corruption accross the screen...twinkling pixels in different coulours, will try rebooting and the rest, only just noticed the prob, but think it may be indicative (along with everything else thats not going well...) that there's something v wrong somewhere...
September 10, 2008 8:03:44 PM

Trying an XP install to see if it's any better...
September 10, 2008 8:24:09 PM

its not. BSOD with stop: 0x0000007e message. Seems like an RMA if only I can work out what it is that's fubared...

any suggetstions on that anyone?

could really use a hand here...

cheers...
September 10, 2008 8:24:31 PM

Dude never install graphics drivers from the provided disk. It's always outdated **** with lots of unresolved issues. Get your drivers straight from nvidia's website.
September 10, 2008 8:28:31 PM

First, test the memory using memtest86+.
Run it for a couple of passes.

Your ram is not on the ASUS QVL list, although a very similar part is. Sometimes a motherboard will be very sensitive to ram characteristics. The OCZ support site might have more current info about the possibility of comatibility problems.

The ram also wants more voltage to run at advertised specs. You may have to adjust that in the bios. If you can pass memtest, then don't bother trying to change the ram voltages.

Is there a Asus bios update that might address the issue?

Go through all the bios menus, looking for any options that might have a bearing on the problem.

When you finally get vist or XP installed, update the chipset and graphics drivers directly from the manufacturer's web site. They will be the most current.
September 10, 2008 8:46:51 PM

could be the ram, but you've gotten vista32 to boot, but with graphical issues. Try memtest first. But the fact that you said you got it to run - with artifacts - tells me that it's either the vid card or the mobo. Swap for another videocard and see what happens.
September 10, 2008 8:53:52 PM

Yep, that's what I'd like to try next...sadly my old card is AGP and my flatmate is reluctant to part with his 4850 for me to try...

Since no luck with XP about to reinstall Vista 32 and see what happens...

If I can get it to boot, is there anything I can check through the OS that might indicate what's going wrong?
September 10, 2008 9:01:19 PM

Your mate needs to temporarily part with his video card. This would only take a few minutes and is no trouble at all...
September 10, 2008 9:10:43 PM

his excuse - he's kludged on a new heat sink and it'll fall apart if he takes it out...

I actually saw him put it on (modified to fit with a bread knife) and, to be honest, he's probably telling the truth there...

at least his rigs working...

Is this some kind of hubris for buying a rig that's better than I strictly speaking need? ;) 
September 10, 2008 9:29:51 PM

I had a problem like this with one computer. If I took out the install disc right after it finished copying files off it worked great. For some reason the DVD drive was conflicting with the computer but worked fine in another system.

After Windows was installed if I put a disc in the conflicting drive it would lock up the computer entirely.

I bought a new SATA DVD burner for $20 off newegg and haven't had a problem since.
September 10, 2008 9:55:10 PM

OK, seem to have got it running stable in vista 32...

dxdiag reports no errors

device manager shows no driver error for:
Ethernet Controller,
SM Bus Controller,
Unknown Device

still cannot connect to the internet, despite being able to connect to the wireless router fine.

for the information of them that cares, windows is also reporting 4GB of ram and 2GB of video memory, slightly confusing as I had thought that 32 bit OS would preclude more than a total of 4GB of ram including vram...

Any thoughts?

September 10, 2008 10:08:04 PM

sorry, should have said: device manager shows a no driver error for [...]


Also, the network manager did once say the internet was available. Immediately before a crash to corrupt green screen...that has been the only crash since last installing vista...

sorry to keep posting, but this is really doing my nut in...
September 11, 2008 4:04:37 AM

Your ram is rated @ 2.0V. make sure you have that setup manually, as the bios will apply a default of 1.8V.
September 11, 2008 8:38:26 PM

Windows and vista(32 bit) has had a patch so that it correctly shows that you have 4gb of ram installed. Some of that is reserved for I/O buffers under the covers as before. so 3.3gb or so is all that is still available for OS and programs.

Try unplugging and powering off both your router and cable modem for a few minutes to reset them. See if you can connect to the internet then.
September 12, 2008 10:25:09 AM

Sorted it out in the end - it was a dodgy stick of ram...

Strange one, though, checked fine in memtest, PC booted with just the bad stick fine in slot 1, ran a bit slow but stable. Slot 2, same, but some artifacting on screen, same in slot 4, Slot 3 hard system crash when running 3d apps, but otherwise fine...

It wasn't until I tried each stick in each slot that it was definitely the ram not the mobo or gfx card, but still, can't believe it took so long to work it out...

Cheers for all the advice all...