Sign in with
Sign up | Sign in
Your question

Home network connection

Tags:
  • Configuration
  • Network Connection
  • Routers
  • Connection
  • Cable
  • Windows XP
Last response: in Windows XP
Share
February 11, 2011 2:40:36 AM

I have a desktop PC connected via cable to a D-Link wireless router. The router is connected to a DSL Modem (also via cable) to connect to the internet. I am trying to connect my lap top to the router via wireless, but have not been successful. I tried the wizards ,but my home network never comes up in available networks to connect to. I can connect between the laptop (which has both cable network card and a wireless network card ) and the router via cable and can connect to the internet.
Please give me any advice on making this work.

More about : home network connection

February 11, 2011 4:06:52 AM

You may have disabled SSID broadcasting. Log into your router manually. The default IP is 192.168.0.1 , type that into your browser's address bar. Hit will then prompt you to type in a username and password. The default is usually "admin" for user and "admin" for password. Once you are logged in, on the side you should see "wireless settings", click that. Then you will find either of there : "Enable hidden broadcast" make sure this is unchecked, or it may have "Broadcast SSID" or something to that effect, make sure that is checked.
m
0
l
!