Sign in with
Sign up | Sign in
Your question

XP desktop icons don't keep their positions

Tags:
  • Desktop Icons
  • Desktops
  • Windows XP
Last response: in Windows XP
Share
Anonymous
September 7, 2005 1:52:47 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

After an unexpected error (possibly involving the registry; it was witnessed
by another user, so unfortunately no details available) the icons on the
desktop can't remember their positions. At every desktop refresh (e.g. with
<F5>) they jump back to the left side of the screen. How can I get them to
remember their positions? FYI: the Auto-arrange option is off; this is not
the cause of the problem. Any help will be appreciated.

Dootje

More about : desktop icons positions

Anonymous
September 7, 2005 1:52:48 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

If Lock Web Items on Desktop is checked...
Items can be moved, but they are moved back after reboot.

Right click Desktop | Arrange Icons By |

Auto Arrange
[[Arrange the icons in columns along the left side of your screen.]]
Align to Grid Snap icons into place as designated by an invisible grid on
your screen. The grid keeps the icons aligned with each other. ]]

Lock Web Items on Desktop
[[Specifies whether Web content windows or items that *you* have placed on
your desktop are locked in place and can’t be moved. Select the check box to
lock Web content in place. Clear the check box if you want to be able to
move Web content.]]


--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:431df38e@nnrp1.psineteurope.com,
Dootje <dootje_2004@hotmail.com> hunted and pecked:
> After an unexpected error (possibly involving the registry; it was
> witnessed by another user, so unfortunately no details available) the
> icons on the desktop can't remember their positions. At every desktop
> refresh (e.g. with <F5>) they jump back to the left side of the screen.
> How can I get them to remember their positions? FYI: the Auto-arrange
> option is off; this is not the cause of the problem. Any help will be
> appreciated.
>
> Dootje
Anonymous
September 7, 2005 2:16:44 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Dootje, rt click on the Desktop and select Arrange Icons By and make
sure that Align to Grid and Lock Web Items on
Desktop is not checked.
"Dootje" <dootje_2004@hotmail.com> wrote in message
news:431df38e@nnrp1.psineteurope.com...
> After an unexpected error (possibly involving the registry; it was
> witnessed by another user, so unfortunately no details available) the
> icons on the desktop can't remember their positions. At every desktop
> refresh (e.g. with <F5>) they jump back to the left side of the screen.
> How can I get them to remember their positions? FYI: the Auto-arrange
> option is off; this is not the cause of the problem. Any help will be
> appreciated.
>
> Dootje
>
>
Related resources
Anonymous
May 23, 2012 7:37:52 PM

Kick Microsoft to trousers, If disable auto-arrange icons doesnt work, use some registry cleaner to fix it. WinASO Registry Optimizer version 3.2 work for me.
May 23, 2012 7:40:19 PM

Quote:
Kick Microsoft to trousers, If disable auto-arrange icons doesnt work, use some registry cleaner to fix it. WinASO Registry Optimizer version 3.2 work for me.


You are about 5 years too late. This post is from 2005.
June 19, 2012 4:33:27 PM

Hawkeye22 said:
You are about 5 years too late. This post is from 2005.

Yeah well I'm 5 years late too Hawkeye, and I've got the same problem. Sometimes issues resurface. In any case, I just did a malware cleanup on a laptop and it has the exact same issue. Move icons, refresh the desktop, icons move back. I assume it's some leftover registry hack from the malware.
June 19, 2012 4:35:23 PM

Oh and that's 7 years btw...
!