RAID controller cannot start (GA-EP45-UD3R)

Thanks to my wonderful wife and her family, I got some new parts to build my first new computer in about five years. Anyway, I'm having some problems configuring RAID 0.

When I boot, I get an error that "xInsIDE.exe" has encountered a problem and needs to close. After checking the device manager, it appears that one of the two RAID controllers isn't starting (PCI Slot 8 - PCI bus 3, device 0, function 1).

I've tried uninstalling the JMicron driver and upgrading it to 1.17.45.4, but this hasn't solved the problem.

I'm running Windows XP SP3 on a drive separate from the RAID array. The RAID drives are connected to the "GSATA" connectors.

Any help would be appreciated!

Edit: Maybe something I should add, is that it appears I still have access to the RAID drive (I'm allowed to access and save files to it). Its status also appears as "healthy" in Disk Management.
2 answers Last reply
More about raid controller start ep45 ud3r
  1. Hmmmmm...problem solved?

    I went back to the BIOS and set the "Onboard SATA/IDE Ctrl Mode" to IDE (rather than RAID/IDE).

    I'm a little confused...I thought that BIOS option needed to be set to RAID/IDE in order for RAID to work, BUT my two 80GB drives are recognized as one 150+GB drive in Windows.

    Am I missing something here?
  2. My two cents worth -I'd put the RAID on the Intel controller - their manager service is more astute, they are faster there, and, frankly, Jmicron doesn't seem to always know quite what they're doing...
Ask a new question

Read More

Gigabyte NAS / RAID Controller Motherboards