Sign in with
Sign up | Sign in
Your question
Closed

Windows Setup Hangs When "Setup Is Starting Windows" is displayed

Last response: in Systems
Share
September 12, 2008 2:19:42 AM

Hello everyone...

Went from one little problem to a new one it seems... I've been searching for what to do and I figured I'd ask you guys. As the topic title says, whenever I try to install windows the setup just stops at that one part... I've read so many different reasons why with many different situations. First let me give you my specs...

Motherboard: ASUS P5N-D
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Processor: Core 2 Duo E8400 Wolfdale 3.0GHz
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Memory: CORSAIR XMS2 2GB (2 x 1GB) 240-Pin DDR2
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Video Card: GeForce 9600 GT 512MB PCI Express 2.0 x16
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Power Supply: CORSAIR CMPSU-550VX 550W
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Hard Drive: Seagate Barracuda 7200.11 500GB
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

DVD Drive: ASUS [insert a lot of media types here]
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Now when I go into the BIOS I see all my of RAM and it detects my processor type just fine. I've read many things to try... One such thing was to disable USB through the BIOS, which I did, also taking out any components I don't actually need. I've unplugged my USB mouse, all I have going in there is my monitor and keyboard.

Inside I've taken off all connections for external USB and Firewire. Is there anything else in the BIOS I should look for, or disable? What if I took the harddrive to a different computer and formatted windows on it there and brought it back? I don't believe its the disk itself because I've used this very disk many times before on my other computers.

Another suggestion was to update the BIOS of my motherboard... When I go to the ASUS website I've gotten a .bin for the updated bios.. But I have no idea how I'm going to flash it. The site goes on explaining how to do it via DOS and a floppy but I don't have a floppy drive on my new machine, is there some way I can make some sort of CD for it? If so do you think that doing this will honestly help?

Been reading topics and such for a couple hours now and haven't found any sort of working solution yet... Please feel free to give ideas to help me out.

I really appreciate your time, thank you
September 12, 2008 2:40:03 AM

Is your e8400 CO or M0. If your lucky and got the E0 you might need the bios update. Your mobo manual tells you how to flash with a usb stick.

Also if your Heat sink isn't on good you might be overheating. Whats the temps in bios?
September 12, 2008 3:00:17 AM

Well, I have absolutely no idea about the E0 or not, how can I tell? And what exactly does that mean?

I'll read through the motherboard manual and update the bios anyway, because they are old regardless... All I can see is that doing good.

EDIT: I updated the BIOS, it was actually really easy... It doesn't seem to have changed the problem however.

EDIT: I found where it gives me the temp readings for the CPU. It says it's running at 58C

Sorry my lack of knowledge, and thank you.
Related resources
September 12, 2008 5:27:33 AM

I just wanted to give a quick update... I decided to see if perhaps the hard drive was at fault, so I loaded up Darik's Boot and Nuke in order to see if it would detect the drive... And it did without fail...

So I'm guessing my harddrive itself is ok... I guess that narrows down the problem a bit? The BIOS shows the correct amount of RAM as being present so should I assume it's ok? Honestly, pretty frustrating because from all my searching it seems the problem can literally be anything it seems.

Tomorrow I'm going to get get some other OS disks from friends and see if it's just my disk, or if another OS will work at all (maybe Vista, Ubuntu or something)

I refuse to give up!
September 12, 2008 7:32:00 PM

Well I found a solution to my problem! Apparently all I had to do was click F5 when windows was installing so I could choose a specific type, and then choose generic machine or something along those lines (It was like 2 AM last night, forgive me). So now windows is installed! Hurray!

It seems everything is working fine now... Well besides nothing working such as USB ports on the motherboard... I'm sure it's just drivers or something software wise, I'm sure I'll be fine from here on out.

Thank you for the help
June 17, 2009 4:10:16 AM

hey kooper, I have the same problem but I´m not sure where I have to press F5
June 17, 2009 3:30:41 PM

Guys, come one...

does somebody knows the answer of this? I really need to install the OS...
June 18, 2009 10:53:52 PM

Please !!!!!!!!!!!!!!!!!!!!
June 19, 2009 12:33:13 AM

How long did you wait ? In some cases Vista 64 may take 1/2 hour or longer before it continues on.
November 19, 2009 4:15:18 AM

torcator, did you ever get an anwer to this? I'm stuck at "starting windows".
November 30, 2009 10:04:18 PM

Hello everyone, so i had a issue installing Windows 7, my screen would freeze on the "Starting Windows" and the 4 different colored lights would not show up. After some time of doing some research, i finally was able to solve my issues.

My Specs: Asus a8n-sli deluxe Motherboard
VGA: 8800 GT x 2 in SLI
4 GB DDR 400 RAM
AMD Opteron @ 2.6 GHZ Dual core
WD Raptor 74 GB

Those are the important specs. After reading for several hours, i discovered that many people have a few components similar to mine. The majority of the fixes were not solving my problems either. So i decided to try a few things.
Here is what i did.

I disabled a lot of things within my BIOS, mainly the USB, and all other ports that were not in use. I unplugged everything that was not in use. This did not solve it.
At this point i began to use a PS/2 keyboard.
I dropped my hyper transport to X1 instead of auto. This did not solve it.
I disabled my Floppy Drive. This did not solve it.
I then began to wonder if my video cards were the issue. So i disabled the SLI from within my BIOS, and set it to single card mode. This finally solved my issue!! So i am now installing windows 7 without a problem, i hope this helps someone else in need :) 
December 11, 2009 11:50:51 AM

I had the same problem. The fix for me was simply unplugging all the cables (USB, Network, Firewire) from the computer, and letting it start up. After I got to the "Install Windows" screen where you select language I plugged my USB keyboard and mouse back in and was off and running.
December 13, 2009 9:45:23 PM

I recently had the wait (and waited for 45 minutes) at the pretty colors. I removed many things from my system. The things that solved it was disconnectiong an old IDE CD drive. Since I'm going to replace it next week, I've just left it unplugged. Worth disconnecting hardware that you can install Win7 without.

ASUS M4A78 Plus with AMD7850
Windows 7 Home Premium
WDC WD10001FALS 1TB
MSI NX8400GS 256MB
December 13, 2009 11:27:44 PM

I fixed a similar issue.

I was installing Win7 64 bit on a new machine, but using an ATI 4850 GFX card with dual DVI outputs. The monitor would go dead after 'Starting Windows' but the PC would stay on. I used a DVI to VGA connector that came with my gfx card, and then was able to finish the Windows install, load up the ATI drivers, and then switch back to DVI.
Anonymous
January 20, 2010 5:51:12 PM

So I removed the Grafik Card and made huge progress, got through the 4 colors screen and came to setup. And clicked for my settings and started it, now it's stuck again. At the "Setup is starting..." Have the "Asus - M4A785TD-V EVO" Motherboard. Any hints? Thought I should be done when it got further then the 4 colors but now I'm stuck again :) 
Anonymous
February 9, 2010 4:01:07 PM

Yep, unplugging the USB and firewire fixed for me. I was able to boot up normally after yanking my Radio Shack external USB hub. VERY ODD. It had never done that before, but thanks for the heads up on this post!

-lt
February 10, 2010 3:36:17 AM

Hello,
I have been doing a lot of OEM builds with Windows 7 Pro 64 bit.
I experienced the same problem initially but found a easy solution. What a lot of people seem to be missing is: Most BIOS' come with floppy drive set to 1.44MB. This will cause slow install performance and will make Windows Setup hang at "Setup is Starting" Simply go into your BIOS and check your drive configuration and If you don't have a floppy drive, set it to none. Viola.
Anonymous
March 12, 2010 11:54:41 PM

I had this problem as well, with an ASUS P7P55D-E motherboard and Corsair xms3 RAM. The solution I found was to remove the second stick of RAM, then install Windows, and then reinstall the second stick of RAM.
March 16, 2010 5:35:33 AM

DP_Computing said:
Hello,
I have been doing a lot of OEM builds with Windows 7 Pro 64 bit.
I experienced the same problem initially but found a easy solution. What a lot of people seem to be missing is: Most BIOS' come with floppy drive set to 1.44MB. This will cause slow install performance and will make Windows Setup hang at "Setup is Starting" Simply go into your BIOS and check your drive configuration and If you don't have a floppy drive, set it to none. Viola.


Worked for me thanks! ;) 
March 24, 2010 5:56:06 PM

My problem, the same hang with "Starting Windows" while installing, Windows 7 64 bit version, on an ASUS P5N7A-VM was resolved after I did two things:

(1) disconnected the floppy, and disabling the floppy in the BIOS (though I still had the problem afterwards)

and then, BINGO!:

(2) taking USB all the way back down to legacy in the BIOS, i.e. disabling the USB 2.0 controller. This seemed to work for me, though I did F5 at the startup, though then I chose start normally. The install proceeded. I am using a USB keyboard and mouse.

I almost threw away the machine though - I am sick of stuff not working right out of the box, especially with recent hardware. Why, why can't they get it right the first time? I paid roughly a grand for all of my Windows 7 licenses for my four computers, and a stupid, stupid, stupid USB 2.0 setting on a recent board is making this thing hang up on installl? Gimme a break! :fou: 

One of my engineering friends gave up - he switched his entire company to Apple, even though it meant they (his company) had to re-write much of their own code. Vista did it to him - he's never going back, he told me. :kaola: 
March 24, 2010 6:25:10 PM

DUMBER THAN DUMB: I just reconfirmed this. Now with Windows 7 64 installed, it will hang on boot if the USB 2.0 controller is enabled, with the option set to full speed. If I knock it down to High Speed, the Windows will boot, but Mouse & Keyboard, both USB, won't work. If I disable the USB 2.0 controller in the BIOS, Windows is happy!

Hey - it might even be happier if I connect my old monochrome green monitor!
March 24, 2010 7:28:20 PM

Now updated the BIOS to the latest and greatest, and guess what:

WINDOWS 7 64 STILL HANGS WHEN THE USB 2.0 CONTROLLER IS ENABLED.

Dumb, dumb, dumber than dumb!....
Anonymous
March 25, 2010 6:35:29 PM

hi, just wanted to let you know: I fixed the problem by disabling USB in BIOS. I connected my USB keyboard using PS2 connector/reduction. Now Windows Setup is formatting the partitition. After setup is finished I'll enable USB in BIOS, hopefully it will work....

OS: WinXP x64 SP2
2x GTX 260
XFX 790i Ultra SLI (BIOS ver P09)
2GB DDR3 OCZ3P20004GK
Intel Quad Extreme QX 9770

good luck.
Anonymous
March 25, 2010 8:14:38 PM

Windows XP x64 installatipon finished. Installed nvidia 790i board drivers. Enabled USB in BIOS. Now USB works in Windows environment, USB mouse, USB flash disk.
April 2, 2010 12:55:59 AM

Quote:
I had this problem as well, with an ASUS P7P55D-E motherboard and Corsair xms3 RAM. The solution I found was to remove the second stick of RAM, then install Windows, and then reinstall the second stick of RAM.

I am using ASUS P7P55D-E as well and encountered the same hanging problem. I used the solution you suggested, and it works! :bounce:  Thank you so much.
April 29, 2010 11:50:02 PM

I installed the Evaluation version (first 32 bit then 64 bit) in less than 20 mins. Horror of horrors when I installed the paid version I had similar problems like everyone above. Started with BSOD and the the "freezes".
I am wondering why this is so.Followed suggestions using F5 and removing USB attachments and so far it is successful. I am going to make an image copy and b/up and the load the various softwares etc, so that if anything happens the Image will come in handy. Thank you everyone for all the suggestions.
Anonymous
April 30, 2010 9:20:28 AM

I have an acer aspire 5532 laptop . and tried to restore to factory settings today , and it got stuck on setup is starting , then a window would popup and it said it couldnt install windows , ?????????
Anonymous
April 30, 2010 9:22:33 AM

dont know what to do
April 30, 2010 9:43:32 AM

Jarrodstar, do you have Acer recovery disks or did you create them? I know there is a partition on my Acer 5720 that has the OS too, but I would use disks if you are having problems. If you don't have disks, can you get back to your old system and create them?
Anonymous
May 30, 2010 2:32:14 PM

Hello,

I have had the same 'starting windows' problem. I systematically went about eliminating every hardware problem i could think of until i was left with changing the graphics card or the cd/dvd drive. I didn't have another graphics card so i went for the cd drive.

so i unplugged the ide drive and turned my mp3 walkman into a bootable installer using these methods:
http://www.intowindows.com/how-to-create-bootable-windo...
and since i had the digitalriver download:
http://www.withinwindows.com/2009/11/01/use-the-windows...

and wow. it finally installed. However the problem still remains. If i plug in my ide cd/dvd drive, the regular windows boot hangs at 'starting windows', just as before.

i might try a few things in the bios such as disabling pci ide busmastering and maybe changing master to slave but i doubt any of that will work. although my manufacturer has a download for windows 7 64bit drivers, the actual files seem to be for 32 bit so stumpted there.

Any other ideas?

cheers
Anonymous
May 30, 2010 3:08:54 PM

update:

disabling pci busmastering didn't do anything nor did changing the drive setting in the bios from auto to cd/dvd. disabling ide controller in the bios lets me boot though.
June 7, 2010 2:15:24 PM

I have AMD Phenom II 965 with M4A785TD-EVO using 2 X 2gb Corsair memory. Two Sata drives 1 tb and 1.5 tb). Using ide dvd reader. Use ATX 400pn spc from SPI.
Able to get into BIOS now at 2005 version. I tried many different bios changes and also unhooked sata drives alternately as well as switched from a sata dvd reader to an ide.

Problem: Could not get it to install XP, Win 7 or Win 2008 R2.. It would always fail and at different places. I read somewhere that the voltage on the Corsairs should be higher than 1.5. So I started to increase the voltage and at 1.71 Win 2008 R2 installed. XP and Win 7 actually installed at 1.65.

So far everything works but could not run utilities/drivers on 2008 r2 from amd as mostly indicates wrong os. Not sure if there are additional updates to this as I downloaded the latest from amd ( June 1/ 2010 ).

Mark
July 8, 2010 7:10:06 PM

I had the same problem.

Case – Moneual Labs 972, MB – Asus P7P55D-E Pro, PSU – Enermax EES620AWT, CPU – I5 750 2.66, RAM – 4GB (2x2) GSkill GSK F3-12800CL9D-4GBNQ, GPU – MSI 5450, W7 Ultimate 64bit


Problem#1
I put the computer into sleep from the power button on the case, killed my TV/Monitor assuming things would go as usual, went to bed. Next day, turned on my TV and noticed HTPC’s power was still on, with both the case and TV screen displaying only a black screen, and the HDD indicator on case was pegged (accessing/thinking). Couldn’t get W7 to come back and only option was to hold power button for 5 sec to turn off. Then nothing worked at all, like it was fried. Opened case and the only signs of life I could get was a green led on the MB and one on the back of the touch screen. Jumped the PSU and it worked so that was ruled out.

Fix #1
Reset CMOS. Refer to the MB manual for instructions. Just moving the jumper didn’t work for me, so I had to remove the battery too. Computer fired up first time after resetting, but…



Problem #2
…when starting W7, computer freezes on the Windows logo pulsating splash screen. The 4 colored orbs fly into place and pulse for about 5 seconds, then freeze and no longer pulse. I tried just about everything under the sun in BIOS settings, startup options, PS/2 keyboard w/ no mouse, etc. I could get W7 to load but only in safe mode, however the same problem always occurred when trying a ‘normal’ boot. Also tried booting/reinstalling from W7 disc with same problem.

Fix #2
Powered off computer. Removed 2nd RAM chip from MB. Started computer and worked first time. Then powered off computer and reinserted RAM. W7 loads, works as it should, and all 4GB RAM show in BIOS.


July 25, 2010 3:32:59 AM

Have been having the same problems with Win7 installation freezing. The floppy thing seems to have fixed it for me (so far knock on wood). The option in my bios was to set it to disabled (instead of none). Right now Win7 is up to installing updates, so I think I'm gonna make it!

The previous Win7 installs I've done where on fully assembled computers with a floppy drive hooked up, so apparently that's why I had no problems with those. This time I'm working with only components, outside of the case, because I haven't decided which CPU I'm really going to end up keeping. Two things amaze me, in this advanced world. Why is the motherboard showing a floppy drive, when none exists. And why would something so trite cause Win7 to freeze up during installation? Shame on everyone!

Wow, as I was typing the last paragraph, the installation completed, computer restarted, and now I'm ready to set up Windows 7. Simply amazing!!!!
Anonymous
July 27, 2010 3:18:57 AM

Removing Memory Worked for Me.

Was installing Windows 7 on an XP Home system and it kept freezing at the "Starting Windows" screen, before the windows logo would even begin to appear (you know the colored balls that fly into the center of the screen). For me it turned out to be removing two older memory chips from my Dell Dimension 9150 (actually removed the original 2 512mb chips it came with) and left the 2 1gb upgrade chips. Worked like a charm. Who knows precisely why..who cares.
July 31, 2010 9:35:43 AM

Hey guys having the same issue,everything worked then rebooted to install a spdif cord to my GPU and then restarted to find windows not booting.tried all your suggestion-still nothing Ram is detected, cpu is detected and its working as express gate works.So any suggestions is appreciated.
August 12, 2010 4:11:33 PM

Quote:
I had this problem as well, with an ASUS P7P55D-E motherboard and Corsair xms3 RAM. The solution I found was to remove the second stick of RAM, then install Windows, and then reinstall the second stick of RAM.



I have spent three days trying to install windows 7 64bit on a ASUS P7H55-M-PRO with no luck, not until I removed all but one stick of RAM...Viola, it is in the process of installing right now. Thanks a bunch for the tip, I was about ready to take a hammer to the thing.

stevek1... :hello: 
August 24, 2010 9:58:44 PM

We usually see these problems on Upgrade Tuesday. Often a bad update to your video card is the culprit. Try this:

1) Boot in Safe Mode
2) Click the Start Button
3) Right-Click on Computer
4) Click on Properties
5) Click on Device Manager
6) Select Display Adapters, then select the Video Card (Intel, or Nvidia, or ATI, etc)
7) On the Menu Bar above, click the Uninstall Icon and then the OK button.
8) Reboot the computer normally
9 Your problem should be solved

D.
August 27, 2010 5:24:17 PM

Hello There!

Im trying to upgrade a Gateway M-73 series laptop (not sure the actualy model since it isn't anywhere) from Vista to Win 7. Problem is current windows installation is corrupted so I cannot get into windows (safe mode or not).

When I boot from Win 7 CD it hangs right after "starting windows" screen.. Well it doesn't really hang, let me explain. It comes to a black screen and I can move the mouse around the screen but that is all I see, a mouse pointer. I've let it sit there for quite some time and all it does is spin up the fans every so often.

I've tried going into the bios and disabling the USB ports and played around with disabling the LAN and Wireless with no results.

Was thinking maybe I should patch the BIOS but could not find any on Gateway's support web site.

Thanks in advance, if anyone has any suggestions I'm all eyes!
September 15, 2010 7:05:33 PM

I tried to get past the Starting Windows screen the whole day. (it would eventually get to the blue screen but hang there as well, red activity led constantly on, but no sounds from the hard drive or DVD)

Turns out I just needed to change the Sata Mode from Sata to AHCI (Raid was a third option)
October 14, 2010 1:59:39 PM

oldjime said:
Worked for me thanks! ;) 


I wasn't a member of this forum but i had to sign up just to confirm that this method of disabling the fdd 1.44 works a treat.

I know how frustrating computer problems can be and this solution is gold, thanks for your knowledge mate :) 
October 25, 2010 7:01:25 PM

32 bit version:I only needed to disable FDD and remove all RAM except one 2GB stick. USB 2.0 Controller was enabled, and I had a keyboard and mouse attached at all times. Before removing RAM -- even after disabling FDD -- I wouldn't even see the four colors/windows logo at the "Starting Windows" screen. After removing RAM the colors coalesced into the image immediately. After 30 seconds on "Setup is Starting", my CPU fan kicked on and it went to work.

ASUS M3A32 MVP Deluxe Motherboard
AMD Athlon X2 5200 CPU
nVidia (EVGA) GTS 450
8GB DDR2 RAM as 4x2GB OCZ

Upgrading processor in a few days, so I'll be trying to install 64-bit then. I'll update with anything else I try/notice. Will be starting with full 8GB of RAM, everything enabled, then takedown one at a time, then in combinations to try and nail down a bare minimum disable list.
November 24, 2010 5:35:13 PM

Yeah, umm... So I wasn't a member or anything, but I had tried a few of these suggestions.
I didn't have the Floppy Disc option in my bios, so I couldn't turn that off. I did take out the second stick of RAM; didn't do anything.

I noticed that this had happened once before when I was plugging my system back together from a previous PC screwup. It finally had turned on for some reason, but when it was on, I saw that I hadn't plugged in two of my fans. This next time around, I unplugged one of my fans - it started up just fine! Twice!

Then I realized that I still only had one stick of RAM plugged in...
*takes break from writing*
*plugs in other sticks of RAM*
*3 sticks of 2 gigs of RAM plugged snugly back in*

OK, one of my sticks must also be going bad... "No Signal" keeps displaying. Let's switch it up now... Pretty sure I found the culprit (that solves the issue that caused my first PC screwup). Back to one stick of RAM, everything starts up fine. Stick in the 2nd one (really wish I could fit another one into that second bit.

*plugs in 2nd stick of RAM*

Windows starts up just fine. Hmmm...

Let's plug the fan in and see what happens. I wonder if it's a power issue, or maybe it's just plugged in to the wrong place for some god-awful reason... It gets back to the Starting Windows screen... *suspense* And it starts up again. What the?!

Ok, so the solutions to my Intel-based, Asus mobo'd, crossfired pair of HD 4850s problem could either be that my stick of RAM was causing two separate problems, OR I had a bad connection. Funny that it would turn on after unplugging my fan after 7 failed attempts with 1 stick of RAM. As I typed this, it successfully booted a second time.

So my suggestion: try each stick of RAM by itself in two full rotations, just in case to see which may or may not work. Also, maybe unplug a fan or two... for spite's sake. Maybe it could work!
December 13, 2010 4:50:18 PM

Well, my vote goes to the F5 solution. After hours of chasing rainbows this is the trick that worked for me. Hit F5 as the computer is booting up. Up comes Boot Manager - which I'd never heard of - then select advanced options that lets you start up in safe mode and away you go.
I've no idea what was wrong and I've no idea why this works, but my thanks to those of you who suggested it.
And, by the way, I wasn't attempting to install Windows 7. I was trying to set up Server 2008 r2 and, if you look at discussion threads all over the internet, the problem of an installation freezing right at the start is remarkably similar - as is the (or at least a) solution.
December 17, 2010 12:42:53 AM

Gigabyte EP45D-UD3LR motherboard
Intel Core2 Quad Q9550 2.83 GHz @ 3.40 GHz
4GB OCZ PC12800
EVGA Nvidia GTX 480 superclock


Hey guys. I just had this issue. Windows 7 did an update and then windows wouldnt start, it would freeze on the windows is starting screen. so i decided to reinstall windows 7 64-bit home premium

This is the second time im installing Win7 on this computer and the first time it went fine with NO problems.

First windows would freeze during the Setup is Starting screen during installation.
I disabled the FDD and it went into the setup but it wouldnt see any of the HDDs and would freeze at the screen where you choose which HDD to install windows on.
I recently got a new video card so I switched the GTX480 with my old Asus CuCore ATI 5770 and then windows is installing ok so far
January 25, 2011 8:30:09 PM

I'd just like to chime in and say that THIS fixed it for me:

1.) Go into your BIOS
2.) Disable USB 2.0/3.0 (I have 3.0) ((Make SURE you have a PS/2 keyboard lying around because you will not be able to access BIOS with a USB keyboard if you disable this))

Restart your computer and proceed with installation. Very odd problem that shouldn't have happened at all.

My PC Specs:
450 GTX card
i5 2500k cpu
MSI motherboard
4gigs ram
1terabyte hd

Hope it helps anyone!
January 30, 2011 7:55:28 PM

Hey guys,

Been having the same problem, and worked all the afternoon to try and get rid of it. Finally, I have read something that pointed me to the problem: the wrong voltage was selected into my BIOS for the RAM (2.65V instead of 2.60V). The MOBO is a MSI K8N Neo4, and the BIOS is loaded with overclocking features. I tryed almost everything listed here, and to this point USB and floppy are still disabled.

I hope nobody ever read this post, because since it's way down in the thread, it must mean that you're in serious trouble. But if so, man, I sincerely wish you good luck. :) 


(Oh, yeah, I forgot: did the install from a SATA DVD reader instead of IDE too.)
April 30, 2011 11:50:34 PM

Try just pressing CTRL+ALT+DELETE, worked for me. It had been stuck at the screen for over 30 minutes and as soon as I pressed CTRL ALT DELETE the screen to press next just popped up like magic.
June 1, 2011 5:08:22 AM

Just letting anyone know the original post about setup is starting and would just stall.
I was using a laptop and went into bios and set sata mode to compadiblity mode and turned off wireless just incase and it worked for me.
June 28, 2011 4:24:07 PM

Seriously Thank you for posting that "f5" reply.. Made my 2am night last night a whole lot better today to read and find out. Praise be to the forum gods :D 

kooper said:
Well, I have absolutely no idea about the E0 or not, how can I tell? And what exactly does that mean?

I'll read through the motherboard manual and update the bios anyway, because they are old regardless... All I can see is that doing good.

EDIT: I updated the BIOS, it was actually really easy... It doesn't seem to have changed the problem however.

EDIT: I found where it gives me the temp readings for the CPU. It says it's running at 58C

Sorry my lack of knowledge, and thank you.

!