Sign in with
Sign up | Sign in
Your question

New HDD wont boot, whats wrong?

Last response: in Storage
Share
February 14, 2010 10:16:44 AM

Hi all, i will try to describe my problem as best i can and as accurate. It started about 1 week ago, i was doing my ordinary stuff on the computer then all of a sudden my computer froze completely, so i hit the reset button no big deal, then it said Detecting IDE drivers...nothing happend so i restarted again, then i saw that my hard disk wasnt in the boot list and couldnt find it in the BIOS either. A day later i tried booting my computer up again all of a sudden my hard drive was listed it so i got the the login screen then bam blue screen then same thing happend no hard disk listed. My hard disk drive is 4-5 years old (some old PATA 250gbs) and my brother told me its probably broken, so i bought a new SATA disk it was about time anyways, a Samsung Spinpoint F3. I connected everything and started the computer ready to install Windows XP on it and the same thing happends again it doesnt detect any hard drive disk on it, neither in BIOS (although it found my CDROM). Me & my brother decided to do some tests to elimate some possibilites why it wouldnt detect my brand new HDD, we tried changing power supply, even tried to install RAID drivers but it wouldnt work, all cables connected correctly still unable to detect it, really frustrating!



i personally dont know much about computers, but my brother knows a good deal but yet he doesnt know whats wrong, any ideas?

PC specifications:
(note this computer i have is 4-5 years old now)
Motherboard: MSI K8N SLI-FI, nForce4 SLI, Socket-939
AMD Athlon 4200+ x2 dual core proccesors
*NEW* SAMSUNG SPINPOINT F3 1TB SATA/300 7200RPM 32MB
a b G Storage
February 14, 2010 11:58:45 AM

Well, four possibilities: the drive is bad, the motherboard/SATA port is bad, the SATA data cable is bad, the SATA power cable is bad.

You can try the drive and the data cable in another computer. Or you can plug a known, working SATA drive into the original computer to see if that drive works.
a c 127 G Storage
February 14, 2010 12:05:23 PM

Download Ubuntu cd and do a memory test, then try to see if Ubuntu can detect your HDD.

So you say your HDDs (the PATA and the SATA) are never detected; neither by BIOS neither by Windows?

Related resources
February 14, 2010 12:19:55 PM

firstly thanks for replying so fast, me and my brother are gonna do some more testing later when he wakes up, waiting patiently for more suggestions


jsc @ thanks, i will try your suggestions on a working computer system today, that should certainly break down something for us


sub mesa @ Yep, thats correct neither are never detected, ever, also i forgot to add we tried the PATA on a different computer last night and without result, its most likely broken
a c 127 G Storage
February 14, 2010 12:26:51 PM

You did enable Serial ATA controller in your BIOS, right?
February 14, 2010 12:29:31 PM

Yes
February 14, 2010 3:33:22 PM

If it's not BIOS settings, what else could it be? hardware error or something?
February 15, 2010 10:37:10 AM

A little update:

So we did some testing last night, we enabled and disabled IDE & SATA controllers and basically everything in BIOS to see if it was some malfunction~, we tried different power cables in all SATA ports without success. Dont think it has anything to do with BIOS but something else, only thing i think was worth mentioning is that i have a BIOS version 1.4, but theres a 1.8 available, would upgrading to the latest make any difference at all?
a c 349 G Storage
February 16, 2010 2:27:58 PM

No, the BIOS version won't solve your problem. ANY version of the BIOS designed to use SATA drives should work. f it can't even detect the SATA drive, a BIOS version update won't change that.

HOWEVER, there may be a SATA version issue. I can't tell for sure from the MSI website, but I suspect the board is old enough that it has original SATA controllers operating at 1.5 Gb/s. If you install a newer SATA II HDD that can operate at twice that speed, it is supposed to be able to adapt itself to the older controller. But sometimes that does not work and you have to manually adjust the drive to force it to go slow. (By the way, this costs you nothing. Almost ALL HDD's never exceed the older SATA speed anyway.)

If you think this is your problem, go to the Samsung website and look up the details of how to force your Spinpoint F3 to work at 1.5 Gb/s rather than 3.0. Do that and try the disk in your machine again.
!