Occasional warning beep through EasyTune6

I recently assembled a PC using a GA-MA78GM-S2H mobo. Recently, I've been getting an occassional and brief warning alarm from the EasyTune hardware monitor. It almost always happens just after XP boots up, and sometimes during game play. It is never continuous, and there is nothing close to warning levels (temps or fan speeds) when I check the hardware monitor.

This may have started when I overclocked my CPU (2.8 to ~3.1 Ghz with 220 mhz clock) and my onboard 780G GPU (500mhz to 700mhz). This may be when I first turned on my hardware alarms too, I can't recall for sure, so I don't know if it due to the overclock or not. Again, I'm not having any temp or fan issues, so not sure what could be setting it off.

Anyone have any ideas?

Thanks in advance for any help!
4 answers Last reply
More about occasional warning beep easytune6
  1. EasyTune 6 is just 'flakey' - give 'em three or four revisions for the Elbonians to get it right...
  2. I have an idea...shut down this crappy program.
  3. Plus, why would you want to upgrade an onboard GPU? 500mhz or 700mhz of nothing is the same IMO.
  4. Quote:
    I have an idea...shut down this crappy program.


    Probably will. Just wanted to make sure it wasn't warning me about something important first. What other hardware monitor would people recommend?


    Quote:
    Plus, why would you want to upgrade an onboard GPU? 500mhz or 700mhz of nothing is the same IMO.


    I just overclocked the IGP as a stopgap so I could play Guitar Hero until my HD 4670 arrived, which I'm installing tonight.
Ask a new question

Read More

Gigabyte Hardware Motherboards