Sign in with
Sign up | Sign in
Your question

USB ports won't work on P5N-D ASUS mobo

Last response: in Systems
Share
September 13, 2008 4:37:39 AM

Hello everyone,

Here is my motherboard:
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Right now the physically setup I have a card reader and front USB panel which also do not work. If that makes a difference to the situation I don't know, figured I'd give the full picture. Specifically no USB will work, not even the ones on the back on the board.

So, I finally finished my build, and after various problems I finally got windows up and running! So of course nothing is working as expected, so I installed drivers via the provided drivers disk. I install everything on there, get LAN, great, but then the USB ports on the motherboard won't work! When I check the device manager it says that

Standard Enhanced PCI to USB Host Controller and Standard OpenHCD USB Host Controller

Are both unable to start (exact error: This device cannot start. (Code 10))

So I decided to go through the various steps. First I tried to unintstall them and scan for new hardware. came back up as cannot be started.

So next I go and update windows as as much as possible, do the same, nothing.

Next I go to Nividia and get the newest drivers from there, install them, do the same, nothing.

I think I'm starting to run out of ideas... I know the USB on the board work because I updated the BIOS on the board via a USB drive before I ever touched windows, so I'm fairly certain that's not the case.

EDIT:

Also, on my driver disk, there is an option for USB2.0 drivers. However when I choose this, all the comes up is a text document saying the following:

Windows XP USB2.0 Driver Installation
====================================

Please using Windows XP SP1 (Service Pack 1) or later versions, you DO NOT need to
install this driver, because they already contain software support for USB 2.0.

Why must they torture me.

Pretty stumped at this point, as my general windows troubleshooting has come to a end... Any suggestions? I've tried searching the forums for a similar problem but I didn't find anything. If you have any suggestions, please do share, and thank you.
a b V Motherboard
September 13, 2008 6:33:42 AM

Quote:
If you have any suggestions, please do share



I would RMA the MB and get something different while waiting. Sounds like the 750i you are trying to work with is pretty much toast.
September 13, 2008 7:01:39 AM

That's a pretty extreme solution!

However, I found out my own mistake. When I was installing windows XP Pro it wouldn't do the normal install. So I used the F5 trick in order to choose what I wanted. I made the mistake of choosing a generic install. Since I'm using a 2 core processor I actually had to choose that option... Of course the window of "options" is only two entries big, and I had no idea I could scroll through multiple options...

After reinstalling windows with this type of install everything is working fine now!

What made things fishy for me was when I did Ctrl+Alt+Del it brought up the CPU chart and only showed one graph... I thought that was odd so looked into it... Found out about the option while installing, and decided why not see if that would fix everything... And what do you know, it did.

Thanks for the support regardless, figured I'd come back in case some other person runs into the same problem as me in the future!
!