Sign in with
Sign up | Sign in
Your question

P4C800-E Deluxe, FastTrak 378, raid 0, winxp don't boot

Tags:
  • NAS / RAID
  • Boot
  • BIOS
  • SATA
  • Storage
Last response: in Storage
Share
February 15, 2010 12:59:45 PM

Hello,
I don't understand why ?

P4C800-E Deluxe, FastTrak 378 BIOS 1.00.0.37 Promise Technology, 2 SATA disk 250 Go on sata raid 1 et sata raid 2, 1 IDE boot drive with WIN XP.

If I don't initialize an array in bios, winXP boot.
When I initialize a raid 0 array in bios, winXP don't want to boot.
Other test, I don't initialize an array in bios, winXP boot, I use PAM to make the array, disk manager to create a partition, format this partition, assign a letter, copy some data, after the reboot winXP don't want to boot.

Please Help

More about : p4c800 deluxe fasttrak 378 raid winxp boot

a c 127 G Storage
February 15, 2010 1:13:16 PM

Install RAID drivers before you enable RAID.

Or just forget RAID and use the second disk as backup disk. Remember: RAID cannot replace a backup. A backup is worth much more than a RAID1 alone.
February 15, 2010 1:26:29 PM

Thanks, raid driver are right install, backup is ok on an external disk. I want to have 500 Go raid 0
February 17, 2010 11:56:52 AM

sub mesa said:
Install RAID drivers before you enable RAID.

Or just forget RAID and use the second disk as backup disk. Remember: RAID cannot replace a backup. A backup is worth much more than a RAID1 alone.


If driver wasn't Ok, in the device manager I will see them KO and I can see them Ok and use (promise array manager) PAM.
Is there driver for boot and driver for use ?
!